Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag Spikes every 2 minutes

First BioWare Post First BioWare Post

Bezerk_VII's Avatar


Bezerk_VII
01.25.2012 , 10:02 PM | #1
I posted early about getting lag spikes every two minutes and the admin told me to do a windows update. I did that. It hasn't changed a thing.

I am on "The Maw" server. I can boot up the game and run just fine for about 5 minutes or so and then I get a lag spike that lasts for about 30-40 seconds. From then after every almost EXACTLY 2 minutes I get the same reoccurring lag spike.

The fact that it is consistently every two minutes leads me to believe that it isn't my hardware but here are the specs for my computer:

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)

Processor: Intel(R) Core(TM)2 Duo CPU P7450 @ 2.13GHz (2 CPUs), ~2.1GHz
Memory: 4096MB RAM
Available OS Memory: 4096MB RAM
DirectX Version: DirectX 11
Card name: NVIDIA GeForce 9800M GS
Display Memory: 2287 MB

I have sent all the documents the Customer Service has requested but they have yet to get back to me and seeing how I am paying for this wasted time I thought I would try again to ask the forums.

Is anyone else getting these lag spikes or has anyone found a fix?

nofxspcp's Avatar


nofxspcp
01.31.2012 , 08:14 PM | #2
I have exactly the same thing happening to me its very strange five mins of play once logged in no lag at all the 30 secs of lag two mins after that another 30 secs of lag very annoying

Benjamin_Linus's Avatar


Benjamin_Linus
01.31.2012 , 09:14 PM | #3
Same here. I only noticed it around 1.1. I decided to try hard wiring and it did noting to fix it. I'll play 10-15 minutes then get a spike that renders me unable to do anything for 30 seconds or more. It's so horrible to try and play through, but I keep on anyway. I did not have this problem for the first 3 weeks I started playing, but I can't in good faith join PvP queue's or flashpoints when I know half the time I'll look as if I'm running into a wall or standing still. I wish CS would answer my tickets.
The Last, Best Hope of Humanity

Zelldec's Avatar


Zelldec
02.02.2012 , 08:40 PM | #4
I'm having the exact same issue, I think its the nVidia Geforce 9800m GS card, thats all my system has in common with the above listed one.

I just don't see why a card with enough power to meet min specs can't play the game. Bioware needs to either say that the game is not compatible with that card or make a fix for it...

lefffen's Avatar


lefffen
02.02.2012 , 08:46 PM | #5
Quote: Originally Posted by Zelldec View Post
I'm having the exact same issue, I think its the nVidia Geforce 9800m GS card, thats all my system has in common with the above listed one.

I just don't see why a card with enough power to meet min specs can't play the game. Bioware needs to either say that the game is not compatible with that card or make a fix for it...
It's not the card, I have a old AMD card and have the same problem.

Zelldec's Avatar


Zelldec
02.02.2012 , 08:59 PM | #6
This issue is driving me insane, I've updated everything, used every recommendation on these forums. Including but not limited to:

- Run in compatibility mode (had to use XP SP2 since I did not have a SP3 option)

- Uninstall and reinstalled -all- drivers, even went to using a beta driver for the graphics card that had good ratings for SWTOR

- Dropped all graphics settings to absolute minimum, including shadows off.

- Deleted 20 GIGs worth of data from my hard drive to make space.

- Shut down all non-essential processes running to free more processing ability.

and so much more...

I'm attaching my DxDiag in case a tech gets a chance to look at it and can find the issue...

Honestly if I don't get an answer to fix this within a week I'm going to cancel my subscription to this game... I'm not paying for something I cant play.

Spoiler

Zelldec's Avatar


Zelldec
02.04.2012 , 02:44 PM | #7
Bumping this post in hope for a fix

FPEDRO's Avatar


FPEDRO
07.07.2012 , 09:28 AM | #8
I'm having exactly the same problem!!! Every 2 minutes, I get a lagging video, that lasts aprox other two!...
I have an Asus G71, with a Core 2 Duo T9400 @ 2.4Ghz and an NVIdia GForce 9700M GT. Within min specs, and optimized to get most resources to the game.
It's impossible to play sometimes, because you've only get 2 minutes to fight decently, each time
No resolution yet for this problem??

Roalmo's Avatar


Roalmo
07.07.2012 , 11:06 AM | #9
[QUOTE=Zelldec;2466730]

.....

I'm attaching my DxDiag in case a tech gets a chance to look at it and can find the issue...

Honestly if I don't get an answer to fix this within a week I'm going to cancel my subscription to this game... I'm not paying for something I cant play.

[Quote]

Might try to update your drivers first video especially.

And the 7000, 8000, and 9000 are all similar build series of video cards and have known problems for about 20% of peeps in mmos. Might want to get at least a 200 series GTX card, but 500series GTX is better but more expensive of course.

Dadito's Avatar


Dadito
07.07.2012 , 11:19 AM | #10
well... it's just my opinion so don't take it bad
first guy... you have 4Gb ram and good graphic card ( not sure if it is fast too ) but problem can be with slow proccesor... i mean... your proccesor is not fast enough to deliver data to ram and to graphic card and then back, to analyze that...
after sometime ( 2 minutes in your case ) computer will stop working because of too much data in card or ram... he needs to clean the mess in ram and card... i had same problem with Test Drive unlimited 2... i had settings on very high and mine computer is 4 years old but because of new card which i bought i wanted to test it and then shows problems as you describe... try lower your settings... this is only one thing which you can do i think
Peace is a lie, there is only passion. Through passion, I gain strength.
Through strength, I gain power. Through power, I gain victory.
Through victory, my chains are broken. The Force shall free me.
Sith Code by Darth Bane