Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Network Latency Issues

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Information Request: Network Latency Issues
 
First BioWare Post First BioWare Post

StarWarsOR's Avatar


StarWarsOR
02.14.2013 , 04:23 AM | #551
Been seeing lots of probs with your neighbour and last hops in for some time now...

Today example

4 2 ms 2 ms 2 ms 212.44.18.177.ip.redstone-isp.net [212.44.18.177
]
5 3 ms 5 ms 3 ms 10.255.0.2
6 6 ms 8 ms 6 ms 193.164.123.17.ip.redstone-isp.net [193.164.123.
17]
7 8 ms 10 ms 10 ms ro-th-co4.redstone-isp.net [212.44.60.20]
8 5 ms 6 ms 5 ms 90.xe-2-2-1.mpr2.lhr3.uk.above.net [208.184.63.2
]
9 6 ms 6 ms 10 ms ge-7-0-0.mpr1.lhr3.uk.above.net [64.125.24.121]

10 163 ms 162 ms 161 ms xe-4-3-0.cr2.dca2.us.above.net [64.125.24.41]

11 163 ms * * xe-1-3-1.er2.iad10.us.above.net [64.125.29.78]

12 161 ms 161 ms * 64.125.199.190.t00673-02.above.net [64.125.199.1
90]

13 158 ms 159 ms 161 ms 159.153.92.69

14 159 ms * * 159.153.92.28

15 159 ms 167 ms 162 ms 159.153.92.28
"Everyone dies. It is the final and only lasting justice" - Boba Fett

OwenBrooks's Avatar


OwenBrooks
02.14.2013 , 04:27 AM | #552
Issue is 30% packet loss on the below link

it looks like this is an international link and is UK - US Link

ge-3-1-0.mpr1.lhr3.uk.above.net
to
xe-4-3-0.cr2.dca2.us.above.net

http://www.swtor.com/community/showt...545658&page=68

StarWarsOR's Avatar


StarWarsOR
02.14.2013 , 04:28 AM | #553
Path ping example for you - UK to East coast....

Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address

4 20ms 1/ 100 = 1% 1/ 100 = 1% 212.44.18.177.ip.redstone-isp.net
[212.44.18.177]
0/ 100 = 0% |
5 --- 100/ 100 =100% 100/ 100 =100% 10.255.0.2
0/ 100 = 0% |
6 7ms 0/ 100 = 0% 0/ 100 = 0% 193.164.123.17.ip.redstone-isp.net
[193.164.123.17]
0/ 100 = 0% |
7 14ms 0/ 100 = 0% 0/ 100 = 0% ro-th-co4.redstone-isp.net [212.44
.60.20]
0/ 100 = 0% |
8 12ms 0/ 100 = 0% 0/ 100 = 0% 90.xe-2-2-1.mpr2.lhr3.uk.above.net
[208.184.63.2]
0/ 100 = 0% |
9 10ms 0/ 100 = 0% 0/ 100 = 0% ge-7-0-0.mpr1.lhr3.uk.above.net [6
4.125.24.121]
21/ 100 = 21% |
10 164ms 27/ 100 = 27% 6/ 100 = 6% xe-4-3-0.cr2.dca2.us.above.net [64
.125.24.41]
0/ 100 = 0% |
11 162ms 30/ 100 = 30% 9/ 100 = 9% xe-1-3-1.er2.iad10.us.above.net [6
4.125.29.78]
0/ 100 = 0% |
12 160ms 23/ 100 = 23% 2/ 100 = 2% 64.125.199.190.t00673-02.above.net
[64.125.199.190]
0/ 100 = 0% |
13 158ms 28/ 100 = 28% 7/ 100 = 7% 159.153.92.69
0/ 100 = 0% |
14 158ms 21/ 100 = 21% 0/ 100 = 0% 159.153.92.28

Trace complete.
"Everyone dies. It is the final and only lasting justice" - Boba Fett

OwenBrooks's Avatar


OwenBrooks
02.14.2013 , 04:30 AM | #554
Yes same as other test on other thread, issue is packet loss on the UK-US link

IronFirewind's Avatar


IronFirewind
02.19.2013 , 05:54 PM | #555
Timezone: GMT
Current time of test: 2330 GMT
Experience various lag times: Very consistently between 0000 and 2359

Code:
Tracing route to 159.153.72.252 over a maximum of 30 hops

  1     2 ms     1 ms     1 ms  **
  2     8 ms     7 ms     7 ms  213.120.155.226
  3     8 ms     7 ms     7 ms  213.120.155.142
  4     9 ms     9 ms     9 ms  217.41.216.226
  5     8 ms     9 ms     8 ms  31.55.164.247
  6     *        *        8 ms  31.55.164.109
  7     8 ms     8 ms     8 ms  acc2-10GigE-0-2-0-6.bm.21cn-ipp.bt.net [109.159.
248.236]
  8     *        *       17 ms  core2-te0-15-0-17.ealing.ukcore.bt.net [109.159.
248.164]
  9    13 ms     *        *     core2-pos5-0-0.telehouse.ukcore.bt.net [194.74.6
5.126]
 10     *        *       13 ms  166-49-214-149.eu.bt.net [166.49.214.149]
 11    25 ms    12 ms    19 ms  ldn-b5-link.telia.net [213.248.77.241]
 12     *        *       36 ms  ldn-bb1-link.telia.net [80.91.248.217]
 13     *        *       23 ms  dln-b3-link.telia.net [80.91.249.134]
 14    24 ms    27 ms    29 ms  bioware-ic-147167-dln-b3.c.telia.net [80.239.192
.82]
 15    24 ms    31 ms    24 ms  159.153.72.252

Trace complete.
Code:
Tracing route to 159.153.72.252 over a maximum of 30 hops

  1     1 ms     3 ms     1 ms  ==
  2     *        *        *     Request timed out.
  3     8 ms     8 ms     7 ms  213.120.155.142
  4     8 ms     8 ms     8 ms  217.41.216.226
  5     8 ms     8 ms     8 ms  31.55.164.247
  6     9 ms     8 ms     8 ms  31.55.164.109
  7    10 ms     9 ms    10 ms  acc2-10GigE-0-2-0-6.bm.21cn-ipp.bt.net [109.159.
248.236]
  8    14 ms    15 ms    14 ms  core2-te0-15-0-17.ealing.ukcore.bt.net [109.159.
248.164]
  9     *       12 ms    13 ms  core2-pos5-0-0.telehouse.ukcore.bt.net [194.74.6
5.126]
 10    13 ms    13 ms    13 ms  166-49-214-149.eu.bt.net [166.49.214.149]
 11     *       13 ms    13 ms  ldn-b5-link.telia.net [213.248.77.241]
 12     *       17 ms    12 ms  ldn-bb1-link.telia.net [80.91.248.217]
 13     *       97 ms    23 ms  dln-b3-link.telia.net [80.91.249.134]
 14    24 ms    24 ms    24 ms  bioware-ic-147167-dln-b3.c.telia.net [80.239.192
.82]
 15     *        *        *     Request timed out.
 16     *        *       24 ms  159.153.72.252

Trace complete.
Code:
Tracing route to 159.153.72.252 over a maximum of 30 hops

  1     2 ms     1 ms     1 ms  **
  2    35 ms    31 ms    32 ms  213.120.155.226
  3   370 ms   393 ms   390 ms  213.120.155.142
  4     *        *        *     Request timed out.
  5     8 ms     7 ms     9 ms  31.55.164.247
  6    13 ms    13 ms    22 ms  31.55.164.109
  7     9 ms     8 ms     8 ms  acc2-10GigE-0-2-0-6.bm.21cn-ipp.bt.net [109.159.
248.236]
  8   277 ms     *        *     core2-te0-15-0-17.ealing.ukcore.bt.net [109.159.
248.164]
  9     *       13 ms    19 ms  core2-pos5-0-0.telehouse.ukcore.bt.net [194.74.6
5.126]
 10   302 ms   333 ms   431 ms  166-49-214-149.eu.bt.net [166.49.214.149]
 11     *        *       64 ms  ldn-b5-link.telia.net [213.248.77.241]
 12   201 ms   218 ms     *     ldn-bb1-link.telia.net [80.91.248.217]
 13     *       22 ms    23 ms  dln-b3-link.telia.net [80.91.249.134]
 14    88 ms    99 ms    96 ms  bioware-ic-147167-dln-b3.c.telia.net [80.239.192
.82]
 15     *       24 ms    25 ms  159.153.72.252

Trace complete.

OwenBrooks's Avatar


OwenBrooks
02.20.2013 , 04:09 AM | #556
IronFirewind

This is unusually high for hop 3 370 ms 393 ms 390 ms 213.120.155.142

and hop 1, 1 ms 3 ms 1 ms is also unusual unless you are doing something else at the time of the test.

Can you run pathping - n instead of tracert you have an issue close to home by the looks, compare the first 6 hops across all 3 tracerts

IronFirewind's Avatar


IronFirewind
02.22.2013 , 02:22 PM | #557
Quote: Originally Posted by OwenBrooks View Post
IronFirewind

This is unusually high for hop 3 370 ms 393 ms 390 ms 213.120.155.142

and hop 1, 1 ms 3 ms 1 ms is also unusual unless you are doing something else at the time of the test.

Can you run pathping - n instead of tracert you have an issue close to home by the looks, compare the first 6 hops across all 3 tracerts
Code:
C:\Users\***>pathping -n 159.153.72.252

Tracing route to 159.153.72.252 over a maximum of 30 hops

  0  192.168.1.70
  1  192.168.1.254
  2  213.120.155.226
  3  213.120.155.158
  4  213.120.161.106
  5  31.55.164.207
  6  31.55.164.109
  7  109.159.248.240
  8  109.159.248.134
  9  62.6.201.86
 10  166.49.214.149
 11  213.248.77.241
 12  213.155.132.194
 13  80.91.249.134
 14  80.239.192.82
 15  159.153.72.252

Computing statistics for 375 seconds...
            Source to Here   This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                           192.168.1.70
                                0/ 100 =  0%   |
  1    2ms     0/ 100 =  0%     0/ 100 =  0%  ***
                                0/ 100 =  0%   |
  2   23ms     0/ 100 =  0%     0/ 100 =  0%  213.120.155.226
                                0/ 100 =  0%   |
  3  170ms     0/ 100 =  0%     0/ 100 =  0%  213.120.155.158
                                0/ 100 =  0%   |
  4  163ms     1/ 100 =  1%     1/ 100 =  1%  213.120.161.106
                                0/ 100 =  0%   |
  5  158ms     1/ 100 =  1%     1/ 100 =  1%  31.55.164.207
                                0/ 100 =  0%   |
  6  162ms     1/ 100 =  1%     1/ 100 =  1%  31.55.164.109
                                0/ 100 =  0%   |
  7  165ms     0/ 100 =  0%     0/ 100 =  0%  109.159.248.240
                                0/ 100 =  0%   |
  8  179ms     0/ 100 =  0%     0/ 100 =  0%  109.159.248.134
                                0/ 100 =  0%   |
  9  171ms     1/ 100 =  1%     1/ 100 =  1%  62.6.201.86
                                0/ 100 =  0%   |
 10  178ms     0/ 100 =  0%     0/ 100 =  0%  166.49.214.149
                                0/ 100 =  0%   |
 11  179ms     0/ 100 =  0%     0/ 100 =  0%  213.248.77.241
                                0/ 100 =  0%   |
 12  191ms     0/ 100 =  0%     0/ 100 =  0%  213.155.132.194
                                0/ 100 =  0%   |
 13  208ms     0/ 100 =  0%     0/ 100 =  0%  80.91.249.134
                                0/ 100 =  0%   |
 14  183ms     0/ 100 =  0%     0/ 100 =  0%  80.239.192.82
                                1/ 100 =  1%   |
 15  180ms     1/ 100 =  1%     0/ 100 =  0%  159.153.72.252

Trace complete.
Lilisetté - Assassin | The Progenitor EU (RP)

OwenBrooks's Avatar


OwenBrooks
02.22.2013 , 11:15 PM | #558
ok thanks for the pathping, it seems to be ok except higher pings immediately at hop 2 and hop 1 failed to respond correctly (your modem ?)

now from your 3 tracert results , it is likely your link is getting flooded by something else and causing the increase pings, or there is either something happening with your link, see hop 1 do you ever get 1 ms 1 ms 1 ms or is one of them consistantly higher ? failing that the issue may lay at hop 2 but less likely.

If you look at your modem stats do they list errors ?

tracert 1 see all hops are like very very low ping times.
1 2 ms 1 ms 1 ms **
2 8 ms 7 ms 7 ms 213.120.155.226
3 8 ms 7 ms 7 ms 213.120.155.142
4 9 ms 9 ms 9 ms 217.41.216.226

tracert 2 hop 2 all of sudden decides it doesnt want to respond.
1 1 ms 3 ms 1 ms ==
2 * * * Request timed out.
3 8 ms 8 ms 7 ms 213.120.155.142
4 8 ms 8 ms 8 ms 217.41.216.226

tracert 3 lot higher pings with hop 4 now not responding
1 2 ms 1 ms 1 ms **
2 35 ms 31 ms 32 ms 213.120.155.226
3 370 ms 393 ms 390 ms 213.120.155.142
4 * * * Request timed out.

Rhajaion's Avatar


Rhajaion
03.04.2013 , 02:59 PM | #559
Time of Test: 10pm (Paris, EU)
Tracing route to 159.153.72.252 over a maximum of 30 hops
Experienced lag: server lag around 315 constantly, rise to 500-600ms during combat, occasionally > 10000 et disconnects, since 2 weeks. Worse 7-11pm (EU)

1 1 ms 1 ms 1 ms xxxxxxxxxx
2 13 ms 2 ms <1 ms xxxxxxxxxx
3 10 ms 10 ms 10 ms 014199252093.ctinets.com [14.199.252.93]
4 1 ms 1 ms * 014136128046.ctinets.com [14.136.128.46]
5 150 ms 150 ms 150 ms las-bb1-link.telia.net [213.248.73.129]
6 236 ms 235 ms 236 ms nyk-bb1-link.telia.net [80.91.252.226]
7 296 ms 316 ms 296 ms ldn-bb1-link.telia.net [213.155.135.68]
8 320 ms 320 ms 320 ms dln-b3-link.telia.net [80.91.249.134]
9 316 ms 317 ms 316 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192
.78]
10 317 ms 317 ms 316 ms 159.153.72.53
11 320 ms 320 ms 320 ms 159.153.72.252

Trace complete.

astburyjm's Avatar


astburyjm
03.11.2013 , 02:07 PM | #560
Current time 1:06 PST
Latency all of the time ( started around 3/6/2013)

Tracing route to 159.153.68.252 over a maximum of 30 hops

1 12 ms 13 ms 18 ms 10.72.0.1
2 13 ms 16 ms 13 ms ip68-4-14-96.oc.oc.cox.net [68.4.14.96]
3 13 ms 19 ms 13 ms ip68-4-11-102.oc.oc.cox.net [68.4.11.102]
4 17 ms 13 ms 17 ms ip68-4-11-92.oc.oc.cox.net [68.4.11.92]
5 20 ms 38 ms 17 ms langbprj01-ae1.rd.la.cox.net [68.1.1.13]
6 75 ms 20 ms 19 ms ge-11-2-0.mpr1.lax12.us.above.net [64.125.13.13]

7 35 ms 36 ms 27 ms xe-2-3-0.cr1.lax112.us.above.net [64.125.31.190]

8 35 ms 45 ms 25 ms xe-2-1-0.cr1.sjc2.us.above.net [64.125.24.18]
9 28 ms 54 ms 37 ms xe-4-3-0.er1.sjc2.us.above.net [64.125.28.53]
10 41 ms 71 ms 28 ms 209.66.92.106.t00673-04.above.net [209.66.92.106
]
11 33 ms 53 ms 26 ms 159.153.68.252

Trace complete.

C:\Users\gill>