Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Network Latency Issues

STAR WARS: The Old Republic > English > Customer Service
Information Request: Network Latency Issues
First BioWare Post First BioWare Post

Gathal's Avatar


Gathal
02.02.2012 , 06:54 AM | #111
Just to add my voice to the collective. Horrible horrible game "lag" (even though my voice communication etc remains completely undisrupted through the period) occurring roughly every 30 seconds for 5-10 seconds of freezing. No real time difference effects, it happens all the time since the tuesday patch!

Here is tracert whilst game claims it has 20000+ ping

Code:
Tracing route to 159.153.72.252 over a maximum of 30 hops

  1     7 ms     3 ms     2 ms  192.168.1.1
  2    27 ms     9 ms    12 ms  cpc20-heme9-2-0-gw.9-1.cable.virginmedia.com [**.*.**.*]
  3    15 ms    11 ms    13 ms  lutn-core-1b-ae3-2546.network.virginmedia.net [80.4.221.205]
  4    11 ms    11 ms    11 ms  nrth-bb-1b-as5-0.network.virginmedia.net [213.105.175.153]
  5    32 ms    11 ms    12 ms  nrth-bb-1b-ae9-0.network.virginmedia.net [62.253.174.5]
  6    19 ms    11 ms    11 ms  nrth-tmr-2-ae6-0.network.virginmedia.net [213.105.159.34]
  7    15 ms    22 ms    15 ms  tele-ic-1-as0-0.network.virginmedia.net [62.253.184.2]
  8    18 ms    14 ms    21 ms  ldn-b4-link.telia.net [213.248.70.29]
  9    14 ms    31 ms    15 ms  ldn-bb1-link.telia.net [80.91.249.77]
 10    23 ms    24 ms    31 ms  dln-b3-link.telia.net [80.91.249.134]
 11    24 ms    23 ms    31 ms  bioware-ic-147167-dln-b3.c.telia.net [80.239.192.82]
 12    23 ms    23 ms    31 ms  159.153.72.252

Trace complete.
Here is tracert where game claims to be working fine (<50 ping) PLEASE NOTE: I found it incredibly difficult to accurately get a "working" tracert since bizarrely, alt-tabbing and running the tracert command seems to briefly return my ping to 50 before again lagging back out. This is as close as I could get to a functional period.

Code:
Tracing route to 159.153.72.252 over a maximum of 30 hops

  1     1 ms     4 ms     2 ms  192.168.1.1
  2    21 ms    22 ms    22 ms  cpc20-heme9-2-0-gw.9-1.cable.virginmedia.com [**.*.**.*]
  3    11 ms    12 ms    11 ms  lutn-core-1b-ae3-2546.network.virginmedia.net [80.4.221.205]
  4    17 ms    16 ms    12 ms  nrth-bb-1b-as5-0.network.virginmedia.net [213.105.175.153]
  5    16 ms    12 ms    21 ms  nrth-bb-1b-ae9-0.network.virginmedia.net [62.253.174.5]
  6    12 ms    53 ms    17 ms  nrth-tmr-2-ae6-0.network.virginmedia.net [213.105.159.34]
  7    32 ms    14 ms    25 ms  tele-ic-1-as0-0.network.virginmedia.net [62.253.184.2]
  8    18 ms    13 ms    14 ms  ldn-b4-link.telia.net [213.248.70.29]
  9    20 ms    20 ms    14 ms  ldn-bb1-link.telia.net [80.91.249.77]
 10    32 ms    23 ms    39 ms  dln-b3-link.telia.net [80.91.249.134]
 11    24 ms    29 ms    23 ms  bioware-ic-147167-dln-b3.c.telia.net [80.239.192.82]
 12    25 ms    26 ms    23 ms  159.153.72.252

Trace complete.

Nikain's Avatar


Nikain
02.02.2012 , 07:55 AM | #112
Since 1.1.1 I'm getting lag spikes from 100-120 ms up to 1000 ms and sometimes up to 10k.

Code:
Tracing route to 159.153.72.252 over a maximum of 30 hops

  1     1 ms    <1 ms     1 ms  192.168.1.1
  2     8 ms     4 ms     4 ms  a1.sub72.net78.udm.net [78.85.72.1]
  3     3 ms     2 ms     3 ms  79.126.125.141
  4    20 ms    20 ms    20 ms  ae1.nnov.igw1.vt.ru [79.126.126.157]
  5    30 ms    29 ms    30 ms  87.226.228.229
  6    74 ms   121 ms    74 ms  xe-9-3-0.stkm-ar1.intl.ip.rostelecom.ru [87.226.133.70]
  7    75 ms    78 ms    75 ms  s-b3-link.telia.net [213.248.95.105]
  8    67 ms    69 ms    67 ms  s-bb1-link.telia.net [80.91.248.206]
  9    79 ms    79 ms    79 ms  hbg-bb1-link.telia.net [80.91.251.41]
 10   141 ms    98 ms   114 ms  ldn-bb1-link.telia.net [80.91.249.10]
 11   106 ms   106 ms   106 ms  dln-b3-link.telia.net [80.91.249.134]
 12   114 ms   114 ms   112 ms  bioware-ic-147167-dln-b3.c.telia.net [80.239.192.82]
 13   441 ms   445 ms   442 ms  159.153.72.252

Trace complete.
Code:
Ping statistics for 159.153.72.252:
    Packets: Sent = 204, Received = 197, Lost = 7 (3% loss),
Approximate round trip times in milli-seconds:
    Minimum = 432ms, Maximum = 503ms, Average = 441ms
My friend, using same ISP have 95ms average.

gurdenc's Avatar


gurdenc
02.02.2012 , 08:21 AM | #113
Server: The Swiftsure
Timezone: UTC
Lag times: At night, ususally between 6~12 PM

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.



Tracing route to 159.153.68.252 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1
2 8 ms 7 ms 7 ms 10.59.255.254
3 8 ms 10 ms 10 ms 192.168.61.14
4 12 ms 9 ms 9 ms 192.168.51.37
5 11 ms 11 ms 9 ms CHANDER-R76-10G1-1-OEM.IX.kbtelecom.net [203.187
.22.17]
6 10 ms 9 ms 10 ms TPNOC1-C65-10G8-3-CHANDER.IX.kbtelecom.net [203.
187.9.5]
7 * 11 ms 6 ms TPNOC1-T76-10G3-3-C65.IX.kbtelecom.net [203.187.
3.30]
8 8 ms 10 ms 9 ms PACNET-C76-10G5-2-TPNOC1.IX.kbtelecom.net [203.1
87.3.2]
9 12 ms 9 ms 7 ms KBT-0009.gw4.tpe3.asianetcom.net [203.192.170.20
9]
10 46 ms 45 ms 42 ms po15-1-0.cr2.nrt1.asianetcom.net [202.147.24.90]

11 163 ms 183 ms 165 ms po8-0.gw2.sjc1.asianetcom.net [202.147.50.145]
12 160 ms 158 ms 162 ms ge-11-3-1.mpr3.sjc7.us.above.net [64.125.13.101]

13 162 ms 155 ms 160 ms xe-4-0-0.er1.sjc2.us.above.net [64.125.30.173]
14 160 ms 158 ms 160 ms 209.66.92.106.t00673-04.above.net [209.66.92.106
]
15 156 ms 157 ms 157 ms 159.153.68.252

Trace complete.

while doing this, i was getting latency in game up to 230,000 MS

so i was unable to play

Ipsin's Avatar


Ipsin
02.02.2012 , 08:56 AM | #114
Server : Nightmare Lands
Time : All the time in time-zone GMT+1

Description : As soon a i log into the server, the Latency starts climbing

EDIT: Corrected the tracert ouput

Tracert output :
Code:
Détermination de l'itinéraire vers 159.153.72.252 avec un maximum de 30 sauts.

  1    43 ms    16 ms    19 ms  Livebox-EF38 [192.168.1.1]
  2    52 ms    48 ms    47 ms  ALyon-158-1-26-1.w90-29.abo.wanadoo.fr [90.29.161.1]
  3    48 ms    47 ms    46 ms  10.125.27.210
  4    46 ms    67 ms    48 ms  ae20-0.nclyo101.Lyon.francetelecom.net [193.253.87.158]
  5    45 ms    74 ms    62 ms  81.253.182.226
  6    59 ms    56 ms    56 ms  81.253.184.42
  7    52 ms    51 ms    50 ms  peercweurope-2.GW.opentransit.net [193.251.252.66]
  8    77 ms   104 ms    82 ms  xe-9-0-0-xcr1.prp.cw.net [195.2.2.113]
  9    87 ms    91 ms   134 ms  xe-11-1-0-xcr1.bkl.cw.net [195.2.9.197]
 10    65 ms    62 ms    76 ms  xe-11-1-0-xcr1.lnd.cw.net [195.2.10.249]
 11    75 ms    80 ms    77 ms  xe-0-0-0-xcr1.duc.cw.net [195.2.21.242]
 12    74 ms    75 ms    76 ms  bioware-gw1.duc.cw.net [195.2.27.86]
 13    73 ms    74 ms    79 ms  159.153.72.42
 14    79 ms    75 ms    82 ms  159.153.72.252

Itinéraire déterminé.
Ping output:
Code:
Envoi d'une requête 'Ping'  159.153.72.252 avec 32 octets de données*:
Réponse de 159.153.72.252*: octets=32 temps=105 ms TTL=243
Réponse de 159.153.72.252*: octets=32 temps=80 ms TTL=243
Réponse de 159.153.72.252*: octets=32 temps=74 ms TTL=243
Réponse de 159.153.72.252*: octets=32 temps=77 ms TTL=243

Statistiques Ping pour 159.153.72.252:
    Paquets*: envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes :
    Minimum = 74ms, Maximum = 105ms, Moyenne = 84ms

KevGhost's Avatar


KevGhost
02.02.2012 , 10:09 AM | #115
Time zone : GMT - 5

Current time : 11:00


Traza a 159.153.92.28 sobre caminos de 30 saltos como máximo.

1 13 ms 10 ms 11 ms 190.222.8.1
2 9 ms 20 ms * 190.222.0.145
3 30 ms 27 ms * 190.81.134.90
4 98 ms 145 ms 113 ms xe-6-4.r00.nycmny13.us.bb.gin.ntt.net [129.250.1
93.149]
5 111 ms 97 ms 101 ms ae-9.r06.nycmny01.us.bb.gin.ntt.net [129.250.3.1
25]
6 98 ms 103 ms 109 ms 0.xe-7-1-0.BR3.NYC4.ALTER.NET [204.255.169.233]

7 98 ms 114 ms 108 ms 0.ae3.XT2.NYC4.ALTER.NET [152.63.16.186]
8 111 ms 102 ms 102 ms 0.xe-7-1-3.XT2.DCA5.ALTER.NET [152.63.0.154]
9 118 ms * * TenGigE0-5-2-0.GW5.DCA5.ALTER.NET [152.63.4.117]

10 105 ms 119 ms 116 ms dft-gw.customer.alter.net [152.179.164.162]
11 107 ms 115 ms 132 ms 159.153.92.28

Traza completa.
Playing LOTRO and waiting for Star Wars The Old Republic

revcasy's Avatar


revcasy
02.02.2012 , 10:53 AM | #116
Been playing for weeks, latency only became a problem around 8pm last night. Had several code 9000 disconnects since then.

Current time 10:49 CST (-6GMT).

Code:
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Windows\system32>tracert 159.153.92.28

Tracing route to 159.153.92.28 over a maximum of 30 hops

  1     2 ms     2 ms     2 ms  CISCO35067 *********
  2    10 ms    10 ms     9 ms  72.242.144.1
  3    11 ms    10 ms    11 ms  72.243.182.17
  4    11 ms    11 ms    11 ms  209.192.1.161
  5    28 ms    18 ms    19 ms  97.67.170.213
  6     *        *       20 ms  97.67.236.136
  7    19 ms    18 ms    18 ms  te10-0-0d0.cir1.atlanta6-ga.us.xo.net [216.156.1
08.25]
  8    22 ms    19 ms    19 ms  67.111.23.190.ptr.us.xo.net [67.111.23.190]
  9    22 ms    20 ms    19 ms  0.ae3.XT2.ATL4.ALTER.NET [152.63.82.106]
 10    40 ms    35 ms     *     0.xe-7-1-0.XT2.DCA5.ALTER.NET [152.63.3.186]
 11     *       38 ms    40 ms  TenGigE0-5-4-0.GW5.DCA5.ALTER.NET [152.63.4.121]

 12     *       74 ms    67 ms  dft-gw.customer.alter.net [152.179.164.162]
 13    72 ms    69 ms    69 ms  159.153.92.28

Trace complete.

C:\Windows\system32>ping 159.153.92.28

Pinging 159.153.92.28 with 32 bytes of data:
Request timed out.
Reply from 159.153.92.28: bytes=32 time=73ms TTL=241
Reply from 159.153.92.28: bytes=32 time=65ms TTL=241
Reply from 159.153.92.28: bytes=32 time=56ms TTL=241

Ping statistics for 159.153.92.28:
    Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
Approximate round trip times in milli-seconds:
    Minimum = 56ms, Maximum = 73ms, Average = 64ms

C:\Windows\system32>ping 159.153.92.28

Pinging 159.153.92.28 with 32 bytes of data:
Reply from 159.153.92.28: bytes=32 time=361ms TTL=241
Request timed out.
Request timed out.
Reply from 159.153.92.28: bytes=32 time=56ms TTL=241

Ping statistics for 159.153.92.28:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
    Minimum = 56ms, Maximum = 361ms, Average = 208ms

C:\Windows\system32>ping 159.153.92.28

Pinging 159.153.92.28 with 32 bytes of data:
Reply from 159.153.92.28: bytes=32 time=162ms TTL=241
Request timed out.
Request timed out.
Reply from 159.153.92.28: bytes=32 time=59ms TTL=241

Ping statistics for 159.153.92.28:
    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),
Approximate round trip times in milli-seconds:
    Minimum = 59ms, Maximum = 162ms, Average = 110ms

C:\Windows\system32>
The pings seem to be saying that latency is fine, but packet loss is terrible.

UPDATE: I logged in at 12 noon CST and the problem had disappeared. I didn't do anything at all, including not running down BW's standard troubleshooting list for latency problems. The lag just disappeared. Takeaway: it was either my ISP or BW's servers, not my LAN, and based on the tracert, I'm leaning toward a networking issue on BW's end.

WarlordOdin's Avatar


WarlordOdin
02.02.2012 , 11:00 AM | #117
40- 250000 ms latency at all times. I get restricted to a small area because the game lags up so bad after about 5 mins it crashes to server list (error 9000). I have tried everything so far suggested to me by customer support and am completely lost. Nothing on my end has changed between flawless game play and this unplayable mess. Here are the last traces I did. Thank You.


Code:
Tracing route to 159.153.72.252 over a maximum of 30 hops

  1     3 ms     5 ms     2 ms  159.153.72.252
  2    17 ms    12 ms     *     cpc2-asfd3-2-0-gw.1-2.cable.virginmedia.com [86.
26.122.1]
  3     *       11 ms    10 ms  asfd-core-1b-ge-114-1752.network.virginmedia.net
 [80.3.98.157]
  4    19 ms    15 ms     *     glfd-bb-1b-ge-330-0.network.virginmedia.net [212
.43.163.34]
  5     *       17 ms     *     glfd-bb-1a-ae0-0.network.virginmedia.net [213.10
5.172.5]
  6    21 ms     *       17 ms  nrth-bb-1b-ae4-0.network.virginmedia.net [212.43
.163.178]
  7     *       25 ms     *     nrth-tmr-2-ae6-0.network.virginmedia.net [213.10
5.159.34]
  8    19 ms    24 ms     *     tele-ic-1-as0-0.network.virginmedia.net [62.253.
184.2]
  9    18 ms    26 ms    19 ms  ldn-b4-link.telia.net [213.248.70.29]
 10    22 ms    57 ms    23 ms  ldn-bb1-link.telia.net [80.91.250.234]
 11    41 ms    29 ms    32 ms  dln-b3-link.telia.net [80.91.249.134]
 12    32 ms    34 ms    31 ms  bioware-ic-147166-dln-b3.c.telia.net [80.239.192
.78]
 13    33 ms    31 ms    31 ms  159.153.72.53
 14    39 ms    30 ms    31 ms  159.153.72.252

Trace complete.

Cazzoccide's Avatar


Cazzoccide
02.02.2012 , 11:39 AM | #118
Timezone: GMT 1+
Server: The Harbringer
Current time of test: 18:40 GMT +1
Experience various lag times: The only time i dont experience lag is on mornings since the last patch, its just horribily unplayable sometime.



Quote:
Traccia instradamento verso 159.153.68.252 su un massimo di 30 punti di passaggio

1 1 ms 1 ms 1 ms alicegate.homenet.telecomitalia.it [**]
2 40 ms 40 ms 39 ms 192.168.100.1
3 42 ms 41 ms 44 ms 172.17.49.173
4 40 ms 41 ms 39 ms 172.17.6.53
5 50 ms 49 ms 52 ms 172.17.8.209
6 52 ms 52 ms 54 ms 172.17.10.109
7 52 ms 56 ms 50 ms bundle-ether13.milano26.mil.seabone.net [93.186.128.209]
8 56 ms 58 ms 62 ms xe-0-2-0.franco31.fra.seabone.net [195.22.211.103]
9 59 ms 91 ms 59 ms xe-2-0-0.mpr1.fra4.de.above.net [64.125.13.49]
10 61 ms 62 ms 59 ms xe-1-0-0.mpr1.fra3.de.above.net [64.125.31.221]
11 81 ms 77 ms 81 ms xe-0-2-0.mpr1.cdg11.fr.above.net [64.125.24.90]
12 76 ms 75 ms 82 ms xe-3-3-0.mpr1.lhr2.uk.above.net [64.125.24.85]
13 148 ms 153 ms 147 ms so-1-1-0.mpr1.dca2.us.above.net [64.125.31.186]
14 153 ms 148 ms 152 ms xe-1-3-0.cr1.dca2.us.above.net [64.125.29.21]
15 183 ms 189 ms 182 ms xe-0-2-0.cr1.iah1.us.above.net [64.125.25.114]
16 216 ms 212 ms 211 ms xe-2-0-0.cr1.lax112.us.above.net [64.125.25.45]
17 247 ms 213 ms 212 ms xe-0-2-0.cr1.sjc2.us.above.net [64.125.26.26]
18 290 ms * 293 ms 64.125.28.17.available.above.net [64.125.28.17]
19 293 ms 292 ms 290 ms 209.66.92.106.t00673-04.above.net [209.66.92.106]
20 296 ms 293 ms 297 ms 159.153.68.252

Traccia completata.

JediKamo's Avatar


JediKamo
02.02.2012 , 11:41 AM | #119
Sorry guys, your fix today didn't fix.

Spoiler


Notice how this time the computer was not able to effectively reach the server on your end.

Have you considered hardware problems on your end?

Gankstah's Avatar


Gankstah
02.02.2012 , 01:11 PM | #120
Code:
1      27ms       19ms    19ms   * . * . * . *
2      8ms          8ms      9ms   * . * . * . *
3      25ms       14ms    12ms   * . * . * . *
4      13ms       11ms    11ms   * . * . * . *
5      11ms       11ms    11ms   * . * . * . * 
6      12ms       10ms    11ms   66.208.229.254
7        *           12ms    11ms   xe-2-1-0.cr2.ord2.us.above.net [64.125.26.253]
8        *           10ms    12ms   xe-1-0-0.cr1.ord2.us.above.net [64.125.28.237]
9      42ms       34ms    60ms   xe-2-1-0.cr1.lga5.us.above.net [64.125.27.170]
10     53ms      41ms    40ms   xe-2-2-0.cr1.dca2.us.above.net [64.125.26.97] 
11     37ms      37ms    40ms   xe-1-0-1.er1.iad10.us.above.net [64.125.26.238]
12     51ms      39ms    39ms   64.125.199.186.t00673-01.above.net [64.125.199.186]
13     39ms      57ms    38ms   159.153.92.28
I've been getting "lag spikes" since the 1.1.1 patch. They're quite frequent. I removed my router from the mix and uninstalled/reinstalled my network adapter. I'm still getting them. My modem is sitting at 10dBmV downstream transmit and my upstream transmit is sitting at 48dBmV. The first 5 hops were "anonymous-ized" because I'm paranoid like that. = )

Win7 8g RAM
i7-2600k
GTX 570

Code:
Ping Statistics for 159.153.92.28
Packets: Sent = 262, Received = 251, Lost = 11 (4% loss),
Approximate round trip times in milli-seconds:
Minimum = 38ms, Maximum - 80ms, Average = 43ms
These "spikes" are quite profound. Ranging from 2-5 seconds of just not doing anything. I've been playing since early access and haven't seen performance like this at all. I don't think it's zone specific. I'm getting the spikes on Balmorra, Imperial and Republic Fleet, Nar Shadaa, Belsavis and Dromund Kaas. At least those are the zones I've been in over the last two nights.

I play on Anchorhead.

The above numbers were taken while the game was running in the background. As a side note, I'm on my republic toon at the moment and I cannot even talk to the quest giver B5-2T on Republic Fleet. I just get perpetual ellipses.