Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Pre Order Code Not in History / Forum Access?

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Pre Order Code Not in History / Forum Access?
 
First BioWare Post First BioWare Post

jhawka's Avatar


jhawka
12.14.2011 , 08:50 PM | #1
Okay, I've read quite a few threads here but I am still stumped. First, I have to use a friend's account to make this post because I can't start a new thread nor make a reply on my account.

I pre ordered the game with the Origin website a little over a week ago. I received an email with the serial number I could enter as the pre-order code to redeem early access (well, to get in line).

I entered the code onto the Swtor website, but the code does not show up in my history of codes used. When I try to use it again, it says the code has been used.

Again, I am not talking about a product code, I know I get that email when the game comes out. But, my account has no pre order code. In other words, I'm not going to get early access despite the fact I've done everything.

I've emailed them several times since this issue first popped up. I got one reply asking me to send a screen shot of the order email along with some other information. I did this, and haven't heard a single thing. I've sent several more emails.

Calling is a complete joke because everyone and their mom seems to be calling. The one rare time I did get past the "Please call again later" I stumbled onto a message that said if I had a problem with a code to contact the retailer. Which is good ol' Origins.

The chat with the Origins rep didn't help. He said I had pre ordered the game and I will get another email later. Again though, I have no codes under my history of redeemed codes.

Does anyone else understand this? It's pretty frustrating. And for the 4th or 5th time let me just emphasize: I'm talking about a pre order code, not the one for when the game comes out.


And to finish this post: Why in the heck can't I post on my account, but can on my friend's? Every single time I try I get a page that says I'm not authorized to do the action, or that my account isn't activated. And to the best of my knowledge, it is activated. I get the feeling my entire account is just totally messed up from top to bottom.


Anyone have some insight? A customer rep's response would be just candy, but I know they're pretty busy.


Thanks ^^

jhawka's Avatar


jhawka
12.14.2011 , 08:59 PM | #2
bumpp

jhawka's Avatar


jhawka
12.14.2011 , 09:07 PM | #3
bump again

soulravin's Avatar


soulravin
12.14.2011 , 09:16 PM | #4
i feel for you brother, from what you said , you have entered your preorder code already and now it is gone and not usable , says being used already ,unfortunatly sounds like you need CS for this =(
i did the exact thing as you , i bought from origins, i got an email from them and then coppied the code into the preorder area , everything worked right for me ,so keep calling them and emailing, i hope you get this handled and can play soon , GL and cya in game

yanahan's Avatar


yanahan
12.14.2011 , 09:18 PM | #5
A friend of mine has the same issue, hopefully it'll get fixed soon

yanahan's Avatar


yanahan
12.14.2011 , 09:32 PM | #6
Bump again

atradees's Avatar


atradees
12.14.2011 , 09:36 PM | #7
Same thing with me Just gotta try to get through the super overcrowded customer service. *sigh* i can't begrudge them though I used to work in a call center and it is a hard thankless job.

jhawka's Avatar


jhawka
12.14.2011 , 09:43 PM | #8
Good to know at least that some others are having similar problems. Again this is not about the product code, but about the preorder code being entered and then not showing up in Code Registration history. Please let me know if you guys get anywhere with this problem.

yanahan's Avatar


yanahan
12.14.2011 , 09:51 PM | #9
Posting in my friends stead:

Yeah it's indeed about pre-order key I entered on 8th of december and it doesn't show up in the history and I can't post on the forum aswell (I'm annoying my friend by making him post this). Since a lot of people without any real issues are spamming forums and callcentres it makes it virtually impossible to get through, so I hope this thread picks up attention from some officials so they can resolve our issues like they did with the forum thread about people having their actual game codes too earlydus
If this happens I'll mention that my account name is "vasyroth"

@Atradees - So you had this exact issue and got it resolved by getting through to someone at the callcentre ?

pSyToR's Avatar


pSyToR
12.14.2011 , 09:55 PM | #10
Hi Jhawka,

Don't worry I feel your pain... I will try to help you with my experience as a customer support...

Ok let's start from the beginning. You indeed seem to have done everything properly... But just to make sure (sometime when we're pissed we tend to overlook some things or just to miss something out... I will go through a process here that you might have done a 100 times but it's just to make sure you didn't miss anything...

When you go to My Account (it's not here that you can find the proper information) on the right side under Account Management if you click on Code Redemption that's where you can see the proper history. But you seem to have done that a 1000 times so I will go with the next advice.

If you cannot post with your account, I would say it's totally in line with the fact that your PreOrder code didn't worked properly cause once they rolled out the new Forum I would guess that people that have no accounts won't be able to post online so they can block trolls that are not playing (we already have enough in game).

When you entered the code, you should have received an email in your "email" not in here, (also make sure that your email is properly configured) confirming what your code got you with mine as a text that looked like that :

Quote: Originally Posted by Email from SWTOR

Thank you for registering your Pre-Order Code. You are now registered for the following items:

Star Wars™: The Old Republic™ Digital Deluxe Edition Pre-Order
Early game access
Color Stone (Virtual Item)

We will keep you informed about early access to The Old Republic as we get closer to the game's release.

If you have any questions about your Pre-Order, please contact a member of our Customer Service Team.

May the Force be with you,

The Star Wars: The Old Republic Team
As soon as you entered the code BioWare are becoming responsible of the case not Origin.

Simply because Origin DID deliver what they were suppose to, if you entered the code and received the email my suggestion is...

There is a way to talk to customer support...

First BREATH it gives nothing to yell at them or anything like that they are NOT responsible for what happens to you... Make them understand that you understand that but you need help

Second Take time to weight EACH and EVERY word you use (not meaning that you could use bad wording but simply that your problem is clearly described)... You have the emphasize on the fact that Origin did deliver, it's when you redeemed the code that it didn't work... From that point on it's BioWare that should do something about it. If you got the email it's even more weight for you.

Third If you entered the code and there was no error message "This code is not valid" that proves that the code that was given by Origin was valid therefor proving that the problem is on BioWare side.

Fourth you will have to talk with Supervisor, first take the name of the person you're talking with at the BioWare CS and ask to talk to a manager or senior member. With all the calls they are getting, trust me the front line have their hands tied behind their back.They are answering what they were told to answer... You will have to go higher up... Stay calm but firm... Tell them that the problem is NOT with your order... But with the BioWare system that didn't accepted the codes properly. Only a manager will be able help you out on such matter.

If you yell trust me you will never talk to a manager... but you have to be patient and explain the problem REALLY CLEARLY so the person that talks to you feels for you and understand WHY it's BioWare's fault and not Origin. Like I said if you received an email confirming that you got in they should check it out.

If you got an error message on the FIRST TIME YOU GOT IT IN... THEN it's an Origin problem they delivered the same code to 2 person.

I'm sorry there is nothing else to do... But to be patient in such a matter...

Good Luck hope my advice will help you...

Do not forget I'm not here to get you mad.. .Just to help you go through the BioWare CS without more hassle


Quote: Originally Posted by jhawka View Post
Okay, I've read quite a few threads here but I am still stumped. First, I have to use a friend's account to make this post because I can't start a new thread nor make a reply on my account.

I pre ordered the game with the Origin website a little over a week ago. I received an email with the serial number I could enter as the pre-order code to redeem early access (well, to get in line).

I entered the code onto the Swtor website, but the code does not show up in my history of codes used. When I try to use it again, it says the code has been used.

Again, I am not talking about a product code, I know I get that email when the game comes out. But, my account has no pre order code. In other words, I'm not going to get early access despite the fact I've done everything.

I've emailed them several times since this issue first popped up. I got one reply asking me to send a screen shot of the order email along with some other information. I did this, and haven't heard a single thing. I've sent several more emails.

Calling is a complete joke because everyone and their mom seems to be calling. The one rare time I did get past the "Please call again later" I stumbled onto a message that said if I had a problem with a code to contact the retailer. Which is good ol' Origins.

The chat with the Origins rep didn't help. He said I had pre ordered the game and I will get another email later. Again though, I have no codes under my history of redeemed codes.

Does anyone else understand this? It's pretty frustrating. And for the 4th or 5th time let me just emphasize: I'm talking about a pre order code, not the one for when the game comes out.


And to finish this post: Why in the heck can't I post on my account, but can on my friend's? Every single time I try I get a page that says I'm not authorized to do the action, or that my account isn't activated. And to the best of my knowledge, it is activated. I get the feeling my entire account is just totally messed up from top to bottom.


Anyone have some insight? A customer rep's response would be just candy, but I know they're pretty busy.


Thanks ^^