Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

OUT OF RANGE launch problem

STAR WARS: The Old Republic > English > Customer Service
OUT OF RANGE launch problem

ChcobrwiNashoron's Avatar


ChcobrwiNashoron
12.14.2011 , 08:42 PM | #1
Is anyone having the issue once you launch the game and it switches to black screen that is pops up a box and says "OUT OF RANGE"? I had this resolution issue on Left 4 Dead 2 and was able to delete the video.txt file from the cfg folder and launch with lower res settings. I've updated new drivers and all. During beta it was a different driver update, should i just roll it back once?
...and the earth becomes my throne
I adapt to the unknown
Under wandering stars I've grown
By myself but not alone

ChcobrwiNashoron's Avatar


ChcobrwiNashoron
12.14.2011 , 08:50 PM | #2
I can hear the opening cinematic sounds and server screen but no video....
...and the earth becomes my throne
I adapt to the unknown
Under wandering stars I've grown
By myself but not alone

Rammon's Avatar


Rammon
12.14.2011 , 08:53 PM | #3
Out of Range is a display resolution issue. I used to get this all the time on various computers (doing repairs). Try running your display resolution at something a bit lower and see if the issue persists. Sometimes it'll happen plugging a monitor into your PC that can't support such a high-resolution or vice versa.

diaolos's Avatar


diaolos
12.15.2011 , 12:14 AM | #4
Ok guys here is the solution:
go to C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor and open the retailclient file!In there you will see a client_defaults file!open it!You will see this in there:
FullScreen=true
doShadows=true
Now change the =true in both with =false
Save and try logging to the game...You should be able to see the graphics(which means no black screen)
Enter the game and go to preferences in your in game menu!!go to graphics and change the refresh rate from 120 to what your monitor is compatible with(a 70 would be fine)!!Go back to retailclient and change both to =true!!That's it!!I hope i helped you play the game