Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Camera Sensitivity is Out of Control

STAR WARS: The Old Republic > English > New Player Help
Camera Sensitivity is Out of Control

Okishib's Avatar


Okishib
12.15.2011 , 01:25 AM | #31
Quote: Originally Posted by Wapner View Post
I right click and hold it down to move the camera. It's that simple. Just moving the camera while holding down the right mouse button is near impossible to control without using super-minute movements.

Just watch the videos in the first post. :P

ya i see what you mean mines bad at anything over 6% - i cant get over the fact that this is how you are to move around period - this is ridiculous, i dont wanna start any swg vs tor 'this isnt swg qq' but swg is the only mmo i ever played and now im stuck with this?

can they patch something as integral as movement? could they change it easily or is this it?

i wanted to try pvp server for the first time but i cant even imagine the frustration of trying to get past gankers with this setup

kimmiekros's Avatar


kimmiekros
12.15.2011 , 01:54 AM | #32
There were some issues during beta with permissions for win7 users. Where by if your mouse loader wasn't run as admin, binds or settings were not working. This was mostly a logitech setpoint issue, though it could hold true for the naga software. I didn't user my naga during beta so can't confirm. Best of luck.

alkanterah's Avatar


alkanterah
12.15.2011 , 02:34 AM | #33
The overly sensitive camera has been an issue throughout beta, and while it's been adjusted from time to time it's gotten no better. I have it reduced to 0% and even then it's still moves a bit too fast but I've gotten used to it.

Kervee's Avatar


Kervee
12.15.2011 , 02:54 AM | #34
I've had the same issue since beta, as well. I have to play at 1% camera move speed or it's not usable. I tried different DPI and enabling & disabling mouse accel. At 1% it's usable but often times there are "hiccups" of huge acceleration at the beginning of a camera move, but this happens in a lot of games so I figure it's something that can't be fixed. I wonder, is everyone running fraps that is seeing this issue? I have always had fraps on to show fps & take screens for the game so, maybe that it is? I'll check in the morning to see whether it helps to disable it or not. It's the only thing I can think of that would be an outside influence that might be common to a few users.

Wapner's Avatar


Wapner
12.15.2011 , 03:12 AM | #35
Quote: Originally Posted by Kervee View Post
I've had the same issue since beta, as well. I have to play at 1% camera move speed or it's not usable. I tried different DPI and enabling & disabling mouse accel. At 1% it's usable but often times there are "hiccups" of huge acceleration at the beginning of a camera move, but this happens in a lot of games so I figure it's something that can't be fixed. I wonder, is everyone running fraps that is seeing this issue? I have always had fraps on to show fps & take screens for the game so, maybe that it is? I'll check in the morning to see whether it helps to disable it or not. It's the only thing I can think of that would be an outside influence that might be common to a few users.
I've tried it with 2 capture programs (Fraps and Dxtory). Both on and off, I have the issue. So it's not related directly to those programs.

Zlodo's Avatar


Zlodo
12.15.2011 , 03:17 AM | #36
I had the problem in the beta and I solved it when I noticed that I had overlooked one of the two settings that influence that. I think I had only set the ingame mouse sensitivity setting to min but I didn't touch the camera speed at first.

When I did it became manageable at the max dpi setting on my mouse (a 5600 dpi razer lachesis). I actually seem to recall that it was even too slow with both settings at the minimum.

So check if you lowered the mouse sensitivity as well as the camera speed.

edit: you might also want to verify that the pointer speed setting in the windows control panel is at the default value (the 6th notch), it's what works best with high dpi mice. If it's too slow, increase your mouse dpi setting instead.

Wapner's Avatar


Wapner
12.15.2011 , 09:31 AM | #37
Quote: Originally Posted by Zlodo View Post
I had the problem in the beta and I solved it when I noticed that I had overlooked one of the two settings that influence that. I think I had only set the ingame mouse sensitivity setting to min but I didn't touch the camera speed at first.

When I did it became manageable at the max dpi setting on my mouse (a 5600 dpi razer lachesis). I actually seem to recall that it was even too slow with both settings at the minimum.

So check if you lowered the mouse sensitivity as well as the camera speed.

edit: you might also want to verify that the pointer speed setting in the windows control panel is at the default value (the 6th notch), it's what works best with high dpi mice. If it's too slow, increase your mouse dpi setting instead.
Actually if you look at the two videos posted, you'll see that the mouse sensitivity slider is gone (unless it's moved to some hidden area) and I have the camera set at 0%. In addition, I stated on the second page, that I tried various windows mouse pointer speed settings. When that didn't work, I went back to default.

Thanks for the tips, though.

Blargen's Avatar


Blargen
12.15.2011 , 09:36 AM | #38
I'm running a Razer Epic Naga, and I am not having any problems. Could it be that this could actually be some sort of issue with video that just appears to be manifesting as an issue with your mouse?

Wapner's Avatar


Wapner
12.15.2011 , 09:44 AM | #39
Quote: Originally Posted by Blargen View Post
I'm running a Razer Epic Naga, and I am not having any problems. Could it be that this could actually be some sort of issue with video that just appears to be manifesting as an issue with your mouse?
It is quite possible. It could be an issue with just about anything. In fact, I really doubt it has anything to do with the Naga in particular, since I've tested with 2 other mice and got very similar results (one being another nice Razer mouse the the other being an old MS ball mouse). I think it has something to do with a combination of mouse acceleration (which is definitely there...and a terrible idea), and system power. Not trying to brag -- But it feels like it has something to do with a system being "too powerful" for the game. Specs:

AMD 965 BE running @ 4.0 Ghz
16GB DDR3 RAM (Yes, I know overkill for gaming, but I do more than play games :P)
2x Nvidia GTX 570 Superclocked in SLI
Game is running on an 80GB SSD drive


My friend who plays on a lower-end system has no issues. But another friend of mine, who plays on a system similar to mine (but with a single GTX 580 instead of SLI), has the issue. I have tried it with the SLI disabled and the issue does not go away, and doesn't seem to get any better.

I'm getting a bit more used to it at the absolute lowest sensitivity running at 300 DPI. But the mouse cursor is pretty dang slow at that low of DPI, and I still have to use very small movements (keeping my mouse within a 1/2 inch) to keep the camera under control. It's frustrating that every other game does this right, but I have to alter the way I use my computer, for this game to work properly with basic inputs.

Brainstormz's Avatar


Brainstormz
12.15.2011 , 09:48 AM | #40
Where are the extra mouse options in the full release ? i hate mouse acceleration.