Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Camera Sensitivity is Out of Control

STAR WARS: The Old Republic > English > New Player Help
Camera Sensitivity is Out of Control

Wapner's Avatar


Wapner
12.14.2011 , 09:10 PM | #11
Bump again...5th page in just a few minutes. :/

Wapner's Avatar


Wapner
12.14.2011 , 09:15 PM | #12
A CM read this and felt it belonged in new player help? This isn't a question asking how I setup something basic. I'm curious about why the camera is so dang sensitive, even when set at 0% speed...

Siriel's Avatar


Siriel
12.14.2011 , 09:27 PM | #13
Greetings,

I have been playing for about 4 hours now. I agree that camera control (the game view really) is tough: when I move it left or right, it seems to have a sort of "acceleration" lag then goes fast. I put it at around 15% with an ordinary mouse, and I'm basically moving the camera in an un-smooth motion here and there.

I'm sure I'll get use to it, but it makes it difficult to have situation awareness.


Will try :
- getting better FPS (less graphics load) might improve camera smoothness.
- increasing the camera distance (zoom out) for better perspective

( the game is brand new, and the animations are awesome, so I'll stick around.)

Wapner's Avatar


Wapner
12.14.2011 , 09:30 PM | #14
Quote: Originally Posted by Siriel View Post
Greetings,

I have been playing for about 4 hours now. I agree that camera control (the game view really) is tough: when I move it left or right, it seems to have a sort of "acceleration" lag then goes fast. I put it at around 15% with an ordinary mouse, and I'm basically moving the camera is an un-smooth motion here and there.

I'm sure I'll get use to it, but it makes it difficult to have situation awareness.


Will try : getting better FPS (less graphics load) might improve camera smoothness.

( the game is brand new, and the animations are awesome, so I'll stick around.)
I'm currently running the game at 100+ FPS with the graphics maxxed out. The camera is extremely smooth. It just moves insanely fast. I really wish that CM wouldn't have moved my post out of the customer support forums...I feel like it's not going to be seen much here. This is a technical issue, not a new player issue.

If you check out the video, you'll see that at 0%, for me, the camera is still uncontrollably fast. This is with my mouse set to 800DPI, as well.


EDIT: Also, zooming the camera out seems to exaggerate the issue, which is even further frustrating, because I like to play pretty far zoomed out.

Not sure why game devs feel like they need to mess with mouse inputs. Just take raw input straight from Windows...

JamesPHoy's Avatar


JamesPHoy
12.14.2011 , 09:35 PM | #15
Is it possible to lock the camera view? I used to play CoH and could pick my camera angle and didn't have to bother controlling it unless I needed to adjust. Is that possible in this game?

Wapner's Avatar


Wapner
12.14.2011 , 09:36 PM | #16
Quote: Originally Posted by JamesPHoy View Post
Is it possible to lock the camera view? I used to play CoH and could pick my camera angle and didn't have to bother controlling it unless I needed to adjust. Is that possible in this game?
As far as I know, that isn't possible. But it wouldn't help my situation even if it were. I'm not a keyboard turner, so it would be extremely hard for me to play that way.

Niquity's Avatar


Niquity
12.14.2011 , 10:08 PM | #17
Quote: Originally Posted by Rulyen View Post
I'm playing with a Naga as well, and have actually found the camera speeds to be a bit slower than I like. Have you checked in-game for any camera options you can change?
I'm not in yet but i was in beta for 9 months and if the OP is seeing anything like it was in the early beta (and i would not be shock if he was) then your Camera speed cant be to slow at max speed you can spin your camera around your toon 30 time EASY in 1/4th inch mouse move

so fast everything will stretch into a blur and you will sir-pass the speed of light, breaking every law of physics making the universe as we know it crash in on it's self and destroy our very reality as we know it!

so if its too slow you must be god



P.S. hello god!

Wapner's Avatar


Wapner
12.14.2011 , 10:19 PM | #18
To illustrate this issue further, I set my mouse to the DPI I play every othergame at (Rift, WoW, BF3, MW3, Skyrim.....the list goes on), which is 1800 DPI. I then went through a couple stages of camera speed. This is what I get, slowly moving my mouse about 3" across my mouse mat (it is moving faster than YouTube's 30FPS can give justice to. I can assure you the game is running at ~100FPS and is super smooth):

http://www.youtube.com/watch?v=2RC2hX4z6Qw


I will keep this bumped until there is a solution, the thread is locked or I cancel my preorder on the 19th (or cancel it when the thread is locked).

Wapner's Avatar


Wapner
12.14.2011 , 10:49 PM | #19
Just did some further troubleshooting on my own. Here's what I tried.

1) Swapped out my Razer Naga for my Razer Mamba (set at the same DPI) -- Not fixed

2) Updated drivers for both of my mice -- Not fixed

3) Played with graphical settings in-game (turned on/off vsync, changed to windowed mode, etc.) -- Not fixed

4) Went into the Windows 7 Mouse Properties and set the point speed to the absolute minimum (painfully slow...) It took me almost a minute to move my cursor across my screen... -- Slightly better, but not an acceptable solution.

5) Turned on/off SLI -- Not fixed

6) Tried an old school plain ol' Microsoft ball mouse -- Slightly better, but still hard to control (the only reason it's better is because the ball is far less sensitive)

7) Tried several different resolutions -- Not fixed

8) Tried with/without mouse pad, and with different types of pads (soft and metalic) -- Not fixed


I'm at a loss. I've tried everything I can think of on my side of things. The CM moved the post out of customer support and into the noob forums, so I assumed he is telling me it's my fault and I'm doing something wrong. I sure can't find it.

LordStark's Avatar


LordStark
12.14.2011 , 10:54 PM | #20
Surprised you have such problem with the Naga.

I use it as well and its working like a charm like it always has been in other Games.
I know that does not help you but it shows that others with same Mouse can Play with no problem.


Hope you find out soon what it is.


Regards
SWTOR Failed = Free 2 Play
Vertrauen in BIoWare = 0%
Ende im gelšnde = 28.06