Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Camera Sensitivity is Out of Control

STAR WARS: The Old Republic > English > New Player Help
Camera Sensitivity is Out of Control

Vexyru_'s Avatar


Vexyru_
12.17.2011 , 07:48 AM | #121
Same problem here. Most of the time camera sens playable, but sometimes on rightclicking and moving mouse 1mm away, it spins my camera >180 angle. Other times i have to look on minimap to check what side im facing, becouse after insane spinning i feel completly disorient.

AIox's Avatar


AIox
12.17.2011 , 09:59 AM | #122
It seems to also be bound to framerate.

If I am indoors, my camera moves are triple the speed. Because I have 100+ fps.
When I am outdoors (all maximum) 50 fps the mouse is very sluggish and unresponsive.
"The best of all would be the strongest student, yes? Wisest? Most learned in the ways of the Force? Best of all, Dooku would be! Our greatest student! Our greatest failure." ―Yoda
Owner of CE

FourTwent's Avatar


FourTwent
12.17.2011 , 10:22 AM | #123
I had to turn that mouse setting down all the way too. but at 0% it's the perfect speed/control for me. so not really an issue here

Helltide's Avatar


Helltide
12.17.2011 , 03:24 PM | #124
Does bioware know about this issue?

Frigidman's Avatar


Frigidman
12.17.2011 , 04:39 PM | #125
Quote: Originally Posted by Helltide View Post
Does bioware know about this issue?
We don't know. They haven't graced this thread with a response, so they could know about it, or not. I did send in an in-game bug report about it. Maybe if more people did that, it would get through their brickwall known as QA.
Hire website designers that actually have had real life experience in the job.
Then let me know so I can return to the forum.

mufutiz's Avatar


mufutiz
12.17.2011 , 10:03 PM | #126
i sent bug reports about this in beta already. hopefully something can be fixed.

Frigidman's Avatar


Frigidman
12.18.2011 , 08:10 AM | #127
Quote: Originally Posted by mufutiz View Post
i sent bug reports about this in beta already. hopefully something can be fixed.
I think we all did hehe!

One thing to note, that in beta there WAS another slider specifically for mouse sensitivity, however they took that option entirely out for prelaunch. Odd huh? So obviously someone on the dev team has been mucking around in that neck of the woods.
Hire website designers that actually have had real life experience in the job.
Then let me know so I can return to the forum.

Hugh_Jass's Avatar


Hugh_Jass
12.18.2011 , 10:59 PM | #128
Bump. Still searching for a fix. There has to be an INI command for Mouse acceleration. I've tried many that I posted earlier and those don't seem to work.

SunwindIon's Avatar


SunwindIon
12.19.2011 , 12:05 AM | #129
bump

5ch

Kinado's Avatar


Kinado
12.19.2011 , 02:48 AM | #130
POSSIBLE SOLUTION:

Go to your Task Manager (right click the windows bar and choose Task Manager), go to Processes and make sure you have administrator rights (bottom left button). Turn both SWTOR.EXE priorities to below normal.

Just right click the swtor.exe's and choose the priorities. Worked for me.