Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

how to fix lagg (sticky requested)

STAR WARS: The Old Republic > English > Customer Service
how to fix lagg (sticky requested)

Hellmet's Avatar


Hellmet
12.15.2011 , 01:38 AM | #31
Try enabling fullscreen-window mode. This game-engine is fiddly at best. Give us some dx11 options for gawds sake.
It's a trap!

Purgman's Avatar


Purgman
12.15.2011 , 01:42 AM | #32
Quote: Originally Posted by capetorial View Post
looked up your video card, its not VERY powerful, but it should be able to run swtor on low settings so last bit of help i can give is suggesting that you turn your comp off and on again?
Heh, been trying that all day. I actually don't think it has anything to do with the graphics card. I don't have constantly low fps. Instead, I have a few minutes where everything is perfect, then it's through the floor for a few minutes, then fine again, over and over and over. Whatever's going on onscreen seems to have no bearing at all.

RexxBoh's Avatar


RexxBoh
12.15.2011 , 01:42 AM | #33
Out of interest is anyone having this problem

My game is running fine when in combat or just talking to vendors and generally going great.

But after a while when i've been playing, i'll start a conversation with an NPC quest giver and the FPS will drop from about 50 to between 3 - 7 FPS, causing the sound and everything the lag. my graphics are on the lowest atm and the shadows and bloom are off.

Any advice?
I am a man who will fight for your honor. I'll be the hero your dreaming of

capetorial's Avatar


capetorial
12.15.2011 , 01:45 AM | #34
Quote: Originally Posted by Hellmet View Post
Try enabling fullscreen-window mode. This game-engine is fiddly at best. Give us some dx11 options for gawds sake.
putting this in op

Swiftylord's Avatar


Swiftylord
12.15.2011 , 01:47 AM | #35
i am runing it on my latop i useed to play wow just fine on med setting now with tor i laging like crazy
my spec
Processor: AMD Athlon Dual-Core QL-64 (2 CPUs), ~2.1GHz
Memory: 3gb RAM
Card name: NVIDIA GeForce 8200M G i fig this better then this(NVIDIA 7800 or better) am i rigth or am i wrong not good with pc/laptop if so i should have good pv build on jan
U will all fall to power of the darkside

Star Wars™: The Old Republic™ Standard Edition Pre-Order July 30

capetorial's Avatar


capetorial
12.15.2011 , 01:49 AM | #36
Quote: Originally Posted by Swiftylord View Post
i am runing it on my latop i useed to play wow just fine on med setting now with tor i laging like crazy
my spec
Processor: AMD Athlon Dual-Core QL-64 (2 CPUs), ~2.1GHz
Memory: 3gb RAM
Card name: NVIDIA GeForce 8200M G i fig this better then this(NVIDIA 7800 or better) am i rigth or am i wrong not good with pc/laptop if so i should have good pv build on jan
your computer is below par in general. sorry. upgrading your RAM is probably the quickest and cheapest upgrade; though you do need a full upgrade eventually.

Drexxl's Avatar


Drexxl
12.16.2011 , 03:32 PM | #37
Quote: Originally Posted by RexxBoh View Post
Out of interest is anyone having this problem

My game is running fine when in combat or just talking to vendors and generally going great.

But after a while when i've been playing, i'll start a conversation with an NPC quest giver and the FPS will drop from about 50 to between 3 - 7 FPS, causing the sound and everything the lag. my graphics are on the lowest atm and the shadows and bloom are off.

Any advice?
I have basically the same problem. On max settings I get 80-100 fps, but at random times it'll turn into a complete slideshow. I have to restart the game to fix it which really sucks 'cause atm I'm on a server with a ~15-min queue.