Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

how to fix lagg (sticky requested)

STAR WARS: The Old Republic > English > Customer Service
how to fix lagg (sticky requested)

capetorial's Avatar


capetorial
12.14.2011 , 07:58 PM | #1
A lot of people are having issues, especially inside their ship. Watching the forums, I've seen that several players arent realizing that there's an "off" rather than "low" option on things like shadows. Many players have noticed significant improvement upon turning shadows OFF (as well as turning other settings off or low if off is not available).

another problem is you could be overloading your sound card forcing your computer to load sound onto your processor (happened to me once) thus causing lagg. i know it doesnt make sense, but try lowering sound quality and/or channels used both in-game and in system.

suggestions of others:
Quote: Originally Posted by Eginhardt View Post
If you turn your settings on high but turn the shadow off, it works amazing. I'd also suggest lowering the trees/grass and turning bloom and conversation depth of field off.
If you have a radeon graphics card you can try this.
http://www.swtor.com/community/showthread.php?t=22757
Quote: Originally Posted by N2-H0 View Post
Hello.

We’re sorry to hear you’re experiencing this problem.
Thank you for having reported this issue.
If you have not yet tried the following troubleshooting steps, please do so and let us know if your issue is resolved!
  • Close any and all applications running in the background.
  • Turn down the in-game graphic settings.
  • Change the settings to favour performance over quality if you are using a third party graphic management software.
  • Turning off “bloom" in the graphic options in game.
  • Turning shadows off and shaders low.
  • Update your drivers.
If you do not notice a change after having tried the options listed,
can you please reply to these question here in this topic please :
  • Graphic card used :
  • Driver version:
  • Use of a CrossFire system: Yes/No
  • Drop of FPS in the confined spaces (buildings/ships): Yes/No
  • Server name:
Thank you.
Quote: Originally Posted by N5-L1 View Post
Greetings All,

In order to assist us investigating this issue, please post your DxDiag here.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)

Thank you for your assistance.
Quote: Originally Posted by Hellmet View Post
Try enabling fullscreen-window mode.

Sethbacca's Avatar


Sethbacca
12.14.2011 , 08:00 PM | #2
Turning off bloom and shadows nearly doubled my framerate :P
¶█╬╬╬╬╬╬°¯°█|{█████████OBSCURRUM TORRENS██████████████ị

capetorial's Avatar


capetorial
12.14.2011 , 08:02 PM | #3
Quote: Originally Posted by Sethbacca View Post
Turning off bloom and shadows nearly doubled my framerate :P
magicky and light-based effects such as bloom always are a huge load on your computer, though this proves most massive in pvp and raids.

capetorial's Avatar


capetorial
12.14.2011 , 09:42 PM | #4
bump.

Eginhardt's Avatar


Eginhardt
12.14.2011 , 09:43 PM | #5
Quote: Originally Posted by capetorial View Post
A lot of people are having issues, especially inside their ship. Watching the forums, I've seen that several players arent realizing that there's an "off" rather than "low" option on things like shadows. Many players have noticed significant improvement upon turning shadows OFF (as well as turning other settings off or low if off is not available).
If you turn your settings on high but turn the shadow off, it works amazing. I'd also suggest lowering the trees/grass and turning bloom and conversation depth of field off.
"Call me old-fashioned, but I prefer my fantasy RPG characters not be wearing assless chaps."
"Young girls are told you have to be the delicate princess. Hermione taught them that you can be the warrior. - Emma Watson"

capetorial's Avatar


capetorial
12.14.2011 , 09:45 PM | #6
Quote: Originally Posted by Eginhardt View Post
If you turn your settings on high but turn the shadow off, it works amazing. I'd also suggest lowering the trees/grass and turning bloom and conversation depth of field off.
im putting this in the op (quoted form) iff'n you dont mind

Eginhardt's Avatar


Eginhardt
12.14.2011 , 09:51 PM | #7
Quote: Originally Posted by capetorial View Post
im putting this in the op (quoted form) iff'n you dont mind
Not at all. I've been trolling customer service trying to find people with lag problems and helping them.
"Call me old-fashioned, but I prefer my fantasy RPG characters not be wearing assless chaps."
"Young girls are told you have to be the delicate princess. Hermione taught them that you can be the warrior. - Emma Watson"

capetorial's Avatar


capetorial
12.14.2011 , 09:54 PM | #8
Quote: Originally Posted by Eginhardt View Post
Not at all. I've been trolling customer service trying to find people with lag problems and helping them.
ty, oh and i love your angry sig

nickmears's Avatar


nickmears
12.14.2011 , 09:56 PM | #9
Quote: Originally Posted by Eginhardt View Post
Not at all. I've been trolling customer service trying to find people with lag problems and helping them.
I did that and it didnt really help...

Eginhardt's Avatar


Eginhardt
12.14.2011 , 09:58 PM | #10
Quote: Originally Posted by nickmears View Post
I did that and it didnt really help...
If you have a radeon graphics card you can try this.

http://www.swtor.com/community/showthread.php?t=22757

Also, it might be based on what you're running for a processor.
"Call me old-fashioned, but I prefer my fantasy RPG characters not be wearing assless chaps."
"Young girls are told you have to be the delicate princess. Hermione taught them that you can be the warrior. - Emma Watson"