Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patching Error

First BioWare Post First BioWare Post

Ranger_Saith's Avatar


Ranger_Saith
12.14.2011 , 07:41 PM | #1
I am having problems patching the game. Every time I try to download the main asset it tells me there is an error (not sure what kind of an error though). It gives me the option to repair it so I do. However once the repair is complete it starts downloading the patch again abd it starts all over with another error message this has gone on now about 6 times... any ideas?

Eric_Dark's Avatar


Eric_Dark
12.15.2011 , 12:58 AM | #2
Im having a similar issue with my download, although after the 2nd time it worked, but none of the robe style torso's showed up so all i saw were floating heads on all the jedi. im reinstalling and it just did the same thing. im using the launcher from the preload, should have stuck with the beta client because my fiance's game works just fine.

Smaois's Avatar


Smaois
12.15.2011 , 01:03 AM | #3 This is the last staff post in this thread.  
Greetings,

Please check you Launcher logs and see if you are getting a 'corrupt source' error or 'unknown file' error.

You can find your launcher logs at one of these default locations:
- For 32 bit Operating Systems - C:\Program Files\EA\BioWare\Star Wars - The Old Republic\logs
or
- For 64 bit Operating Systems - C:\Program Files (x86)\EA\BioWare\Star Wars - The Old Republic\logs

Launcher logs look like this: “launcher_112610.txt”

If you are getting one of the above errors, please see this post.

Otherwise, please see the Launcher Troubleshooting Guide here.

Smaois | BioWare Customer Service – Forum Support