Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher will not Appear

First BioWare Post First BioWare Post

overeem's Avatar


overeem
01.24.2012 , 02:13 PM | #1
After I click "yes" to allow my computer to run SWTOR the launcher simply does not appear. I tried several restarts, shut downs, running the game as admin, but the launcher doesn't appear. If I try to open the game again it says the game is already running.

This has never happened to me before today. Any suggestions?
By the *****ing of my thumbs, something wicked this way comes.

Lsheistaon's Avatar


Lsheistaon
01.24.2012 , 02:19 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello overeem,

I am sorry that you are having issues with your Launcher. Can I ask you to try the following:

Go to: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
Here, you should find a folder called 'Patch', delete this.
Ensure that your Java is up to date.
Then run FixLauncher.exe(also in the above location)
Then run the Launcher again.

I hope that this will help with the issue.

Thanks!

Lsheistaon | BioWare Customer Service - Forum Support

overeem's Avatar


overeem
01.24.2012 , 02:29 PM | #3
YAY! The launcher opened up right away! Thank you so much for the quick and correct response. Awesome customer service!
By the *****ing of my thumbs, something wicked this way comes.

Lsheistaon's Avatar


Lsheistaon
01.24.2012 , 02:31 PM | #4 This is the last staff post in this thread.  
No problem overeem, I was glad to help.

Enjoy!

Lsheistaon | BioWare Customer Service - Forum Support

Zurimbarai's Avatar


Zurimbarai
01.24.2012 , 02:32 PM | #5
Quote: Originally Posted by E6-W1 View Post
Hello overeem,

I am sorry that you are having issues with your Launcher. Can I ask you to try the following:

Go to: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic
Here, you should find a folder called 'Patch', delete this.
Ensure that your Java is up to date.
Then run FixLauncher.exe(also in the above location)
Then run the Launcher again.

I hope that this will help with the issue.

Thanks!
Could you actually help us? Instead posting allover again same post?

Warwizard_rahl's Avatar


Warwizard_rahl
03.18.2012 , 09:40 AM | #6
I have tried to delete the launcher.exe file and run the fix launcher file. When I click on the launcher nothing loads on the page. I go into task mngr and i see the launcher running but not window pops up.... any ideas other the fix launcher, or reinstall lol?