Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

1/24: New Patch - Unable to Complete Flashpoint Boarding Party

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
1/24: New Patch - Unable to Complete Flashpoint Boarding Party

Blockhart's Avatar


Blockhart
01.24.2012 , 01:02 PM | #1
This morning, after the patch, I ran Boarding Party. Throughout this FP, myself and one other party member were unable to take part in conversations. When all four members initiated the conversation, two would enter the normal dialogue, while the other two would be stuck staring at the console, no conversation would start, but we would be rendered immobile and unable to use abilities, as though we were in a conversation.

The first conversation we passed by having the two who could not participate leave the FP. The final conversation was the same, and unfortunately neither myself or one of my party members were able to complete the flashpoint and receive credit for the daily and for the flashpoint mission itself.

We tried relogging, rezoning, switching leaders, but nothing changed.

Please fix this issue soon.

Nugslol's Avatar


Nugslol
01.27.2012 , 10:37 PM | #2
I am having the same issue. However, it is not only with that instance. I can not start any dialogue with any NPC. I also can not enter my ship as the starting console pops up and does not advance. I am currently unable to level my character. A response by a dev would be appreciated.

Reyker's Avatar


Reyker
01.28.2012 , 10:27 AM | #3
I and several others will occasionally run into this issue. Basically anything that is requires the game to load some sort of cut scene will not work, all you get is a dialogue bubble but nothing actually happens.

Found that restarting the game entirely seemed to fix it (not just relogging, but closing SWTOR completely). Hope this helps you until they can fix it.
.

Blockhart's Avatar


Blockhart
01.31.2012 , 08:31 PM | #4
Thanks for the advice!