Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrid FPS

First BioWare Post First BioWare Post

CarbonSithMaster's Avatar


CarbonSithMaster
12.21.2011 , 09:46 AM | #871
Quote: Originally Posted by Rammon View Post
You may want to go into your Catalyst Control Center, and adjust the High Performance gaming settings (the sliders) to best performance.

My settings in the game for both PCs
(I choose 'High' from the default list, but before I hit apply, I do the following
1. Uncheck Bloom
2. Uncheck the Conversational depth box
3. Set shadows to OFF
4. Texture Anistropy to Low
5. Shader Complexity to Low
6. Trees at 50%
7. Grass at 50%
8. Verticle Sync Off


What happened to these settings from an early beta? Why in the world can we not change these settings anymore?
http://www.gamerdna.com/uimage/ZjBee...erface-png.png
Yeah I've done all that but I'm still at the same fps my res is 1600x900 tho

Incursuss's Avatar


Incursuss
12.21.2011 , 09:52 AM | #872
Im having FPS trouble as well. Can someone tell me if its my computer or not. Here are the specs.

AMD Phenom II X3 2.8
2gigs RAM (unknown brand or speed but I think its 1600)
GeForce 9800GTX
Windows Vista

I think my problem might be the RAM but can u guys help me on this? I get 5-10 FPS on high and 20-30 on low at 1024x768. This is far below acceptable

Kerrieoki's Avatar


Kerrieoki
12.21.2011 , 09:57 AM | #873
Quote: Originally Posted by Incursuss View Post
Im having FPS trouble as well. Can someone tell me if its my computer or not. Here are the specs.

AMD Phenom II X3 2.8
2gigs RAM (unknown brand or speed but I think its 1600)
GeForce 9800GTX
Windows Vista

I think my problem might be the RAM but can u guys help me on this? I get 5-10 FPS on high and 20-30 on low at 1024x768. This is far below acceptable
I would invest in new ram and a new GPU when you can afford it. Definitely need more ram though. My laptop has 8 gigs and this game sits at 3.5-4.5 gigs.

MarnKets's Avatar


MarnKets
12.21.2011 , 09:57 AM | #874
Bump.

Focxio's Avatar


Focxio
12.21.2011 , 10:00 AM | #875
Ya same prob here. Had it since early access launch, I hope there is a fix for it soon cuz i cannot play warzones or anything with alot of people on low even. It is annoying but playable, try putting shadows to off, it seemed to help a lil
VEELA//Sith Assassin, Tank: Focx=50FATMAN//Jedi Sage, Healer: Haelare=20***Imperial Agent, DPS:Karibez=10

Kerrieoki's Avatar


Kerrieoki
12.21.2011 , 10:01 AM | #876
Bump!!
I have lower than acceptable for my PC stats.

I5 - 450M 2.4-2.67 GHz
8 Gig of DDR3
Nvidia GEforce 335M

CarbonSithMaster's Avatar


CarbonSithMaster
12.21.2011 , 10:06 AM | #877
Biowares probly working on a fix but there not gonna tell us cause they'll lose all the people considering buying swtor. But if they don't hurry up there gonna lose all the people who already bought the game with this fps issue. I mean it's playable for me 20-30 is fine but it just sucks to turn a quest inside of building or crowed areas then I start jerking. Funny with my issue is that no matter what I do lower the graphics lower resolution nothing changes do I just keep it in high no bloom no shadows and a 1600x900 res.

Kerrieoki's Avatar


Kerrieoki
12.21.2011 , 10:10 AM | #878
With as low as the min specs are for this game, any pc built with in the last two to three years should play it fine. Fine means med to med high and decent FPS. My laptop can run BF3, on low granted but it does, at 35-44 FPS on avg. This game I get 17-60 depending on where I am. THe main places that suck for me are the imp fleet and warzones.

Galle's Avatar


Galle
12.21.2011 , 10:15 AM | #879
i would just want to know if they are working on it or not before i go to shop and spend rest of my cash

phallan's Avatar


phallan
12.21.2011 , 10:22 AM | #880
I'm having weird lags too. Did a test on canyourunit and it shows that my computer is far better than required for high quality gameplay.

Running a MSi Gaming Laptop

Model: GE620
CPU: IntelCore i5-2410M
VGA: NVIDIA GeForce GT 540M/1GB DDR3
LED Panel: 15.6" HD 1366x768 (Glare Type)
RAM: DDR3 6GB
HDD: 500GB 7200RPM
RF: 802.11b/g/n

Got the latest drivers for graphic and CPU etc.

Here are my results from systemrequirementlabs

------------------------------------------------------------------------
CPU
Minimum: AMD Athlon 64 X2 Dual-Core 4000+ or better, Intel Core 2 Duo Processor 2.0 GHz or better

You Have: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
------------------------------------------------------------------------
RAM
Minimum: Windows XP: 1.5 GB, Windows Vista and Windows 7: 2GB, PCs using a built-in graphic chipset: 2 GB

You Have: 7.0 GB
------------------------------------------------------------------------
OS
Minimum: Windows XP, Vista, 7

You Have: Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
------------------------------------------------------------------------
Video Card
Minimum: 256 MB of on-board RAM and Shader model 3.0 or better support (ATI Radeon X1800 or better, NVIDIA GeForce 7800 or better, Intel 4100 Integrated Graphics or better).

You Have: GeForce GT 540M
------------------------------------------------------------------------
Video RAM
Required:256 MB
You have: 3.7 GB
------------------------------------------------------------------------
Pixel Shader version
Required: 3.0
You have: 5.0
------------------------------------------------------------------------
Vertex Shader version
Required: 3.0
You Have: 5.0
------------------------------------------------------------------------


First of all I'm running on different settings yet getting the same errors.

What I am experiencing is at times perfect gameplay, everything is smooth. And then every now and then it gets all laggy and slows the gameplay down for a while, only to get it back up again. No idea why this is occuring but I have reformatted my computer, installed a fresh copy of SWTOR and downloaded a CPU/GPU Boosting program to see if this helps.

Any ideas what this might be if I still cannot play it 100% Smooth?

Sincerely, Phallan