Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[bug report]Directive 7 Still buged after patch


Syluar's Avatar


Syluar
01.23.2012 , 03:25 PM | #1
Quote: Originally Posted by Game Update 1.1 Rise of the Rakghouls
Corrected an issue that caused Interrogator to sometimes spawn far more cyborgs than intended. The fight is now more manageable.
Thats a 1.1 patch note yet today (23'th of january) this boss still spawn far more adds thet intended in HM. Why are devs claiming they fixed a bug that obviously is still kickin'?

To be more specific first cyborg spawns without any problems and boss is correctly droping his shield after cyborg is killed. Problems start with second cyborg and further where multiple number of them is spawned in short period of time. Sometimes it's just two which can be handeled but next wave is 4 or even more. When bug occures boss seems to drop his shiled based on some timer rather than killing a add. Will it be fixed at some point AT ALL?

trotsky_tor's Avatar


trotsky_tor
01.23.2012 , 03:32 PM | #2
Happened to my group on Saturday. Started off ok, then we had 4 spawn almost right on top of each other.

Aethyn's Avatar


Aethyn
01.23.2012 , 03:35 PM | #3
Happend to us as well.

Kill the original spawn. Kill the boss. Rush into the back room and click the panel on the right side console. It shuts down the event and allows you to enter the instance in that room.

If you can't defeat the adds die and they will be gone when you re-enter.
-Aethyn the Loathsome Dark V
Gunnery Commando
PUG Life
The Jekk'Jekk Tarr

Syluar's Avatar


Syluar
01.23.2012 , 03:44 PM | #4
Quote: Originally Posted by Aethyn View Post
Happend to us as well.

Kill the original spawn. Kill the boss. Rush into the back room and click the panel on the right side console. It shuts down the event and allows you to enter the instance in that room.

If you can't defeat the adds die and they will be gone when you re-enter.
I know that boss can be nuked with aditional spawns still alive but if they spawn in 4 as second and third wave healer just dies instantly. And I know they can be tanked but if i usualy pug I rearly meet tanks good enough.
I don't realy care it can be done at current stage if I can't do it as intended! Also I don't have credits for all the repairs after yesterday Soa decided to randomly despawn in EV when we had him on less than 10%. Multiple times!

KVork's Avatar


KVork
01.23.2012 , 06:45 PM | #5
Agreed.

Tanked 5 or 6 merc cyborgs for less then a minute before I and, seconds later, healer were dead.

But it was enough for DDs to kill the boss. For a price of two deaths
Not a servant of the Force, Master I am.

Diora's Avatar


Diora
01.23.2012 , 07:29 PM | #6
This happened to my group just now. However, after testing this bug over several weeks, I am led to believe that this bug is NOT solely boss-related, but related to the account of the players in the zone somehow as well.

As far-fetched as that sounds, this bug has only happened for my guild when I am in the instance, on EITHER of my level 50s. It is ALWAYS my clone that spawns infinitely. Always, without fail.

Let me say it again. If I am in the group, it is ALWAYS my clones that spawn infinitely. If I am not in the group, my guildies never see this bug.

It's actually become something of a guild joke/meme...wondering how many Dioras will spawn during the fight. It's actually handle-able if he chooses me last, but if i'm the first or second to be chosen, we're done.

Today I decided to test it. as the boss fight itself isn't overly difficult, i dropped group (after trying it twice and having infinite copies of my sniper spawn) and one of the others pulled out a well-geared DPS companion. voila, no bug. Boss worked perfectly, and they killed it with ease.

so, does my account have some kind of doomswitch? who knows. but I find it exceedingly odd that this only occurs with me in the group, and it is always my character's clone that spawns infinitely.

Syluar's Avatar


Syluar
01.23.2012 , 08:20 PM | #7
It is trigered by two classes: Imperial Agents and Bounty Hunters (on Empire site). So it was only happening to you because you had only sith as rest of the team prolly.

Roxiey's Avatar


Roxiey
01.23.2012 , 08:58 PM | #8
Quote: Originally Posted by Syluar View Post
It is trigered by two classes: Imperial Agents and Bounty Hunters (on Empire site). So it was only happening to you because you had only sith as rest of the team prolly.
Not sure what you are basing your statement off of as last night (January 22nd) my Juggernaut was replicated 6 times on the first pull (2nd clone phase), 3 times on 2nd pull (1st clone phase), and 4 times on 3rd pull (last clone phase). This was all in addition to our Merc being spawned 1-4 times as well as our Sniper and Operative.

So that right there shows that it isn't relative to class.

Aethyn's Avatar


Aethyn
01.24.2012 , 09:37 AM | #9
Every time I have run a bugged D7 I am the last to be cloned (Commando) and it bugs out on us by constantly producing troopers. I am not so sure it has something to do with the account as it does the class/adv class of the last person cloned.

Once or twice when I was not the last person cloned the event ran correctly.

We have had success sometimes in not targeting the new clones. Sometimes they just stand there and take random shots. This is why we were able to kill the original and shut the mechanic down.
-Aethyn the Loathsome Dark V
Gunnery Commando
PUG Life
The Jekk'Jekk Tarr

JLapp's Avatar


JLapp
01.24.2012 , 09:47 AM | #10
In my normal group it always bugs out when cloning me (trooper) and our other DPS (smuggler). The consular and knight clones seem to work as intended.