Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

realtek network adaptors - error 4001

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
realtek network adaptors - error 4001
 

vimraf's Avatar


vimraf
01.21.2012 , 05:47 PM | #1
Ok.... so i was having massive issues with staying connected. I kept getting error 4001... was driving me nuts. I tried pretty much every thing I could think of to fix it.

I have an older board gigabyte x58-ud7.... and i'm using on board network adaptors.

It finally occurred to me to check their site, and sure enough there was an updated driver as of December 2011.... installed it, and I haven't had a problem yet.

So if you're having trouble.... check your network site, especially if you're on a realtek chipset.

cheers,
vimy

enrikat's Avatar


enrikat
01.21.2012 , 06:51 PM | #2
Newb response here, but what is a driver and how does one update it???
We all carry within us our places of exile, our crimes and our ravages. But our task is not to unleash them on the world, it is to fight them in ourselves and in others.
Camus, The Rebel

vimraf's Avatar


vimraf
01.21.2012 , 07:39 PM | #3
If you go to the manufacturer's website.... they'll usually have a support/download section. Takes a bit of digging usually, but getting up to date is worth it. Before I could stay connected more than 1/2 an hour.... since updating, been on for much long than that.



Quote: Originally Posted by enrikat View Post
Newb response here, but what is a driver and how does one update it???

darkishh's Avatar


darkishh
01.22.2012 , 05:56 AM | #4
upgraded. does not work

pyrosilicate's Avatar


pyrosilicate
01.22.2012 , 09:46 AM | #5
This actually worked for me! I'm no longer disconnecting every 30 minutes (on the dot).

Coincidentally, my network adapter released a new driver on the same day I started getting regular disconnects, Jan 20.

Thank you so much, I can now play in peace!

caseyleespence's Avatar


caseyleespence
11.02.2012 , 06:03 PM | #6
When I log on to my game everything is fine until I get to my server choice. Servers don't even pop up to choose from. It's just blank. Then I get error 4001. Anyone else having this problem??