Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

says already used product code on my account?

STAR WARS: The Old Republic > English > Customer Service
says already used product code on my account?

CypherFett's Avatar


CypherFett
12.13.2011 , 08:27 AM | #1
when i now log into my account it shows 5 steps to do by launch. When i try to redeem my product code it says code already used. I pre-ordered the standard edition and i am downloading the game client so i dont know why it says i havent redeemed a code or why it wont let me use the one i have.

Please let me know what i should do so i dont have a problem at launch.
"When playing SWTOR you may get sweaty so always carry a towel! (Towely; hero, scholar....genetically engineered drying device)
Old timers guild is 5000 strong and growing come join us!
www.oldtimersguild.com

Drealus's Avatar


Drealus
12.13.2011 , 08:29 AM | #2
im also having this problem,after canceling my pre order awhile ago i redeemed that code when i bought it,but canceld then re pre orderd during testing phase,but i get a error saying you already have the game and items associated with this product registration(was unable to enter the code during beta)

RhenApsolon's Avatar


RhenApsolon
12.13.2011 , 08:30 AM | #3
Already a thread here,

Looks like this shouldn't be an issue right now from other people's posts, not 100% sure tho. Apparently people have been able to play with this error (and the subscription error) just fine.

http://www.swtor.com/community/showthread.php?t=1470

Zentaos's Avatar


Zentaos
12.13.2011 , 08:31 AM | #4
There are two different codes...

1) Pre-order code
2) Product code---This will come with your box copy of the game or digital download



Hope that helps
Be extremely subtle, even to the point of formlessness. Be extremely mysterious, even to the point of soundlessness. Thereby you can be the director of the opponent's fate.
Sun Tzu---Proud member of Havoc! Join us!

Twenty-TenSS's Avatar


Twenty-TenSS
12.13.2011 , 08:31 AM | #5
Quote: Originally Posted by CypherFett View Post
when i now log into my account it shows 5 steps to do by launch. When i try to redeem my product code it says code already used. I pre-ordered the standard edition and i am downloading the game client so i dont know why it says i havent redeemed a code or why it wont let me use the one i have.

Please let me know what i should do so i dont have a problem at launch.
Think of PRE-orders as beta testing. It is a switch that they flip on their side, you already entered in your pre-order code, now you just need to wait for them to flip the switch on your account.

You should receive an email today or in the next day or so stating that they have "flipped the switch", and you will be able to log in just like in the beta. Except these characters won't be wiped, and when the 20th hits you'll have a head start.

From what I gathered, since the account screen says...

"If you are a pre-order customer, the following steps are NOT required for Early Game Access. "

Darkcitizen's Avatar


Darkcitizen
12.13.2011 , 08:32 AM | #6
I am also having same issue. Go to launcher, says currently no active subscription. Then I go to account and follow steps. Show under history that I redeemed code. However, still asking me for it before I can get to subscription part, then says code already redeemed. Called Origin, they stated I needed to call Star Wars support as on this end. Called, says busy and call back later.

SamFreez's Avatar


SamFreez
12.13.2011 , 09:14 AM | #7
I'm in the exact same boat here. I pre-ordered the first day it was available, and went through the redemption etc.

Is there some kind of 2nd e-mail I was supposed to receive with another code to redeem?

I can't even log into Origin at the moment... just keeps booting me back to the login screen.

GAH!