Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Directive 7 - Normal | Interrogator add spawn bug still in 1.1

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
Directive 7 - Normal | Interrogator add spawn bug still in 1.1

Djecko's Avatar


Djecko
01.19.2012 , 12:47 PM | #1
Ran through Directive 7 in Normal mode yesterday and cleared it. We still got the spawn bug on Interrogator: adds keep spawning after the boss has been killed, forcing a wipe to get rid of them. Pretty annoying. Any chance this gets fixed for good?

Quote:
Directive 7
Corrected an issue that caused Interrogator to sometimes spawn far more cyborgs than intended. The fight is now more manageable.
Jecko
Millenium
www.millenium.org

Risingstars's Avatar


Risingstars
01.19.2012 , 12:52 PM | #2
We ran into a similar issue in hard mode with a commando healer where he when he picks the combat medic he would spawn 3 adds per wave instead of 1.

So we just dps them all down once during the kill, it's basically a wipe if he chooses to replicate the commando twice.

Klaaw's Avatar


Klaaw
01.19.2012 , 05:06 PM | #3
Same deal except when we ran in normal, it would just spawn random group members after selecting our BH. This actually stopped our progress it became so bad. Not fun, especially as this was meant to get fixed.

CriticalAtheist's Avatar


CriticalAtheist
01.19.2012 , 05:24 PM | #4
We had a rather extreme version of the triple spawn, he spawned 42 adds within 7 seconds, the entire group starting lagging, and the sound kept stacking upon itself and almost blew my headset, the entire room looked like it was just completely covered with adds.

It does seem to trigger on mercenarys, yeah.
"You exist because we allow it, and you will end because we demand it."

-Sovereign

CoolSprog's Avatar


CoolSprog
01.20.2012 , 05:06 PM | #5
I wonder how many stupid small bugs Bioware will fix before fixing a bug like this, which has been known for god knows how long.

Wishy's Avatar


Wishy
01.20.2012 , 07:42 PM | #6
Quote: Originally Posted by CriticalAtheist View Post
We had a rather extreme version of the triple spawn, he spawned 42 adds within 7 seconds, the entire group starting lagging, and the sound kept stacking upon itself and almost blew my headset, the entire room looked like it was just completely covered with adds.

It does seem to trigger on mercenarys, yeah.
that sounds hilariously awesome.

Sartain's Avatar


Sartain
01.21.2012 , 03:17 AM | #7
Got the same bug in our attempts in normal mode after 1.1 (we also had it happen before, but saw the fix on the patch notes and decided to try again)

We have a commando in our static group, and every single time he is chosen for replacement, a never ending stream of replacements spawn within seconds of each other. We can only hope he is scanned as the last one, otherwise the increasing number of adds wipe us. Unfortunately, we haven't been so lucky... best shot was a scan as the 2nd last - and it was a close call.

When any other group member is scanned and replicated, a single spawn will come.

Also, when the commando is scanned first, we usually live long enough to see another scan of another member which works normally.

On a side note, the buggy replacements always spawn from the left side replicator. The right side is where the normal working ones come from. Dunno if that has anything to do with it.

Nozickii's Avatar


Nozickii
01.21.2012 , 03:57 PM | #8
Confirmed as of today, just wiped 5 times trying to make it, even on 5% try BH clones were way too much. Droped the run.

mksita's Avatar


mksita
01.21.2012 , 11:25 PM | #9
it triggers on the left cloning machine, mercs and agents (probably all non force users)

xDarthTyranisx's Avatar


xDarthTyranisx
01.22.2012 , 02:23 PM | #10
Had the same thing happen to my group last night on Hard mode. Group consisted of Jugg tank Sorc healer and 2 merc dps. Odd thing though the copy scan bug only happened when the first Merc was picked but if the second merc was picked it was fine. We attempted him for an hour before calling it quits. Second day in a row now that D7 is the only hard mode my static group can't clear bc of the copy scan bug. Not sure if its class/spec/gear related but it only happened with the first merc , both days.