Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Issue:Error 1003

First BioWare Post First BioWare Post

HappyDutchie's Avatar


HappyDutchie
01.19.2012 , 12:41 PM | #11
I'm also experiencing this issue and posted in the other thread. I have also contacted Customer Support directly. I sent them my Dxdiag and game launcher log files.

He replied with this.

"After viewing your logs you sent us, you were having an error 1003, that mean that the server that you were playing in, was going into a short maintenance mode . Or could have been over crowded."

He then proceeded to ask me to check if I have adminstrator account to check my firewall and all the usual crap. Even though he actually says (as you see above) that error 1003 is due to short maintenance mode (which isnt the case because my friends are playing without problems) or over crowded. I play on a medium server so it shouldn't be over crowded.

But since my lag only exists during peak hours, it does explain the over crowded server issue.

Hope to see a solution to this issue very soon.

SwiperNoSwiping's Avatar


SwiperNoSwiping
01.19.2012 , 01:06 PM | #12
ISP: Siskiyou Telephone
Server: Ajunta Pall
location: Siskiyou County, CA

Boba___FETT's Avatar


Boba___FETT
01.19.2012 , 01:10 PM | #13
Posted in the previous thread also.
ISP: Vodafone Ireland
Server: Sith'ari
Location: Ireland

Between the hours of roughly 5 - 8:30 (GMT) my game is unplayable and allows me to connect but then I get 90k + lag spikes and it boots me off.
My brother lives 5mins away but he can play fine on the same server, (he's with a different ISP).

Would really like to get this issue fixed, been going on for 5 days now.
Anyone got any ideas?

Afneitun's Avatar


Afneitun
01.19.2012 , 01:20 PM | #14
ISP: Tal
Server: Trayus Academy
Location: Iceland

I love how this issue only happens when I have enough free time to play this game and progress. Now I'm not one to get all dramatic over computer games but this is really getting on my nerves.

Guttormur's Avatar


Guttormur
01.19.2012 , 01:28 PM | #15
ISP:Vodaphone
Server: Tomb of Freedon Nadd
Location:Iceland

Bjuglez's Avatar


Bjuglez
01.19.2012 , 01:44 PM | #16
ISP: Vodafone
Location: Iceland
Server: Kai-Kan

Game works fine untill 6:00 - 12:00 and then it starts working again after 12:00
latency goes to 72000 and the bar shows an X. My internet connection is fine but i suspect something happens at this time period that causes this..... I really want to be able to play exactly during this time because this is when most players are online.... Im forced to play at times when very few people are logged in because of this.

Rederik's Avatar


Rederik
01.19.2012 , 01:51 PM | #17
  • ISP Wi-Fi lattarulo, public server
  • Server Name Thesaa Barna (something like this, english PVP)
  • Your geographical location Deutschland
***Update***

Although many players are now able to log back into the game, could those still affected please continue to reply here with the requested information.

Thank you very much for your assistance.[/color][/QUOTE]

Tischbeinchen's Avatar


Tischbeinchen
01.19.2012 , 02:01 PM | #18
ISP: Vodafone Ireland
Server: Tott...(Something... )
Location: Ireland

always from 7-9pm......
past 3-4 days getting real annoying

Yjama's Avatar


Yjama
01.19.2012 , 02:02 PM | #19
Is it too much to ask for an official response from Bioware regarding this issue? I'm enjoying this game too much to quit over this, but a lot of people don't feel the same.
It would be appreciated to hear something on whether we'll be compensated; or at least how long until this mess will be fixed.

JJMCIRL's Avatar


JJMCIRL
01.19.2012 , 02:05 PM | #20
ISP: Vodafone
SERVER: Rogue Moon
LOCATION: Ireland

All I can say is 3rd day in a row, between 19:00 and 21:00 I canít login, Server not responding, Error 1003 if I do get in and lag spike totalling 512000ms. After peak times its fine. Itís not rocket science, fix the damn issue. Wow support wasn't this bad, and that's saying allot.