Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher not launching!!!

First BioWare Post First BioWare Post

Mythkyl's Avatar


Mythkyl
12.14.2011 , 01:09 PM | #1
I put in my info ,yes im in game played yesterday, when i put my info in and hit play NOTHING happens.

armus_idrac's Avatar


armus_idrac
12.14.2011 , 01:10 PM | #2
Same issue here, played yesterday with no problems. Tried to launch today and the launcher will not come up, but task manager shows it is running.

Zade_Taerin's Avatar


Zade_Taerin
12.14.2011 , 01:59 PM | #3
I had the same issue. I managed to fix it by using the FixLauncher.exe utility that exists in the same directory as the Launcher.exe (SWTOR Default Directory).

Make sure that launcher.exe has been killed in your processes and run FixLauncher.exe. Once its done try the launcher again. You will probably get an update message but after that everything ran fine for me.

themirthfulwami's Avatar


themirthfulwami
12.14.2011 , 02:26 PM | #4
This same thing is happening to me on my laptop (Win7 64bit Ultimate) but NOT on my desktop (same OS). When I attempt to run the launcher on my laptop, I get the spinning blue wait icon for a few seconds and then nothing. It IS running in the task manager.

Now, that being said, I left my laptop alone for about 5-7 minutes with the launcher just hanging out in the task manager and it finally did show up. I played for about 4 hours last night on my laptop which worked fine (albeit lower settings/framerate). After I logged off, I tried launching the launcher again just to see if it was fixed after whatever patch it downloaded and no dice. Still took almost 7 minutes to actually appear after launching it.

Conveeyor's Avatar


Conveeyor
12.14.2011 , 02:28 PM | #5 This is the last staff post in this thread.  
Only out of interest: Is it working again after using the 'FixLauncher.exe'?

Conveeyor | BioWare Customer Service - Forum Support