Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Le lanceur est mis à jours, veuillez patienter...

STAR WARS: The Old Republic > Français (French) > Service clients
Le lanceur est mis à jours, veuillez patienter...

Siirocco's Avatar


Siirocco
01.18.2012 , 02:11 PM | #1
Bonsoir à tous,

Cela n'est pas la première fois que j'ai des problèmes et je commence à en avoir MARRE !
Ce n'est pas comme si c'était un jeu dit : "free to play" donc là, une solution définitive serait plus qu'agréable pour toute la communauté !

Revenons au début :

J'achète le jeu, tout ce passe bien. L'installation se déroule sans problème, la mise à jour du patch aussi (j'ai du avoir le jeu le 6 janvier). J'ai pu y jouer, crée mon personnage, m'habituer au jeu etc...

Là est venu une nouvelle mise à jour (celle avant celle d'aujourd'hui), et le premier problème est survenu. Je m'explique , j'ouvrais mon lanceur puis j'y est écrit mes logs pour ensuite tomber dans la fenetre de téléchargement du patch et là, je vois "impossible de telecharger le contenu, verifiez votre connexion" OKI, mais pourtant je surfais très bien sur internet... !
Je recherche un peu une solution jusqu'à tomber sur "réinstaller le client", je le fait, je le réinstalle et la miracle, le patch se telecharge et s'installe, j'y rejoue !

AUJOURD'HUI, même problème je décide donc de faire comme précédemment ... SAUF que la, ca ne marche pas...
Cette fois , ca me dit un peu la même chose que précédemment, mais un peu différent (le dégout me fait oublier ces petites phrases)
Je tombe sur un idée de réinstaller le jeu entièrement avec mes CD's, tout ce passe bien jusqu'à que j'ouvre le lanceur... avant même de pouvoir entrer mes logs, il me dis si joliment (sur la page d'inscription des logs)
"Le lanceur est mis à jours, veuillez patienter..."

Bon, je patiente, mais ca fait déjà un moment...

J'ai chercher un peu sur le forum des solutions, mais pas pour ça...

Merci pour vos prochaines réponses....

PS : Je me tâte à faire un BTS informatique juste pour pouvoir jouer à ce jeu ! (MDR)

Siirocco's Avatar


Siirocco
01.18.2012 , 02:35 PM | #2
Re,

Je crois même que le lanceur bug à ce niveau là, puisque quand je clique sur la "croix" ca ne fait rien, en gros je ne peux pas éteindre le lanceur sans aller dans le gestionnaire des taches (il s'éteind direct quand je passe par là...)

Voilà, toujours rien de mieux en tout cas

Siirocco's Avatar


Siirocco
01.18.2012 , 06:40 PM | #3
J'ai refais une installation, et je n'ai plus ce problème.

Le problème que j'ai est comme celui des autres, avec le téléchargement des patchs via le lanceur, mais pour moi il est hors de question de faire des manipulations en allant chercher sur d'autres sites les patchs (c'est le genre de truc qui aidera aujourd'hui, mais pas forcement demain) puis il faut dire que si les dev's n'ont pas mis les patchs en lien direct (officiel) c'est qu'il y a une raison... mais à voir si il y aura une solution pour qu'on puisse jouer (c'est quand même le but d'un jeu ! Surtout payant avec abonnement)

J'espère que tout à l'heure il y aura enfin des solutions concrètes !

Que la force soit avec vous..... (Où que les études que vous avez faites vous serves à nous faire jouer, ce n'est pas comme si qu'on ne vous payaient pas...)

Courage et merci d'avance !

SiiR, un joueur qui ne demande qu'à jouer à ce super jeu.

NajatHsissou's Avatar


NajatHsissou
01.18.2012 , 10:24 PM | #4
Bonjour Siirocco,

Merci d’avoir signalé ce problème.
Nous sommes désolés d’apprendre que vous avez rencontré cette difficulté.

D’après le descriptif de cette situation vous avez reçu un message informant qu’un problème empêchait le téléchargement du contenu.
Egalement, à la suite d’une nouvelle installation à partir des supports DvD, le lanceur a tenté d’effectuer une mise à jour.
Toutefois cela ne vous laissait pas la possibilité de vous authentifier.

Concernant ce problème précisément, nous avons constaté qu’une réparation permettait la plupart du temps de corriger le lanceur.
Pour cela il faut exécuter l’application Fixlauncher.exe se trouvant à cet emplacement par défaut :
  • Pour les systèmes exploitation 32 bit - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\
  • Pour les systèmes d’exploitation 64 bit - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\
Votre dernier message nous indique que vous avez pu résoudre ce souci avec une réinstallation du lanceur visiblement.
Nous espérons qu’à présent vous pouvez vous connecter en jeu.

Néanmoins si vous constatez une nouvelle difficulté, n’hésitez pas à nous en faire part.
Merci.

ArkangeTicien's Avatar


ArkangeTicien
01.18.2012 , 10:37 PM | #5
J'ai passé ma soirée et une partie de ma nuit à faire exactement comme toi.( Y compris tout réinstaller)
J'ai aussi le lanceur qui, quand il n'arrive pas à installer cet asset 31 de 300 Mo environ me demande:

- de réparer....
- puis une fois que c'est fait, va une fois sur deux, commencer à télécharger un main asset de 12Go.
- je viens de le laisser aller au bout de son trip de 12 Go...eh bah rebellotte et on repart pour réparer et re-télécharger 12Go ou 11 Go...oui çà dépend des fois...

Donc à part les fausses solutions données parfois de FixLauncher.exe et vérifier que le launcher.exe est bien en "run this program in administrator"... (ce qui change...rien du tout...le launcher se met à jour à la prochaine utilisation et puis on repart)...

Bref vous excuserez si le message n'est pas cohérent ou mal écrit...Il est 5h34 et je viens de me lever pour vérifier cette ***** et franchement j'avais autres choses à faire de ma nuit...

J'espère aussi que je ce bug sera corrigé prochainement car à part aller chercher le dossier en entier chez un pote qu'à réussit à passer le cap de la maj je vois pas....

NajatHsissou's Avatar


NajatHsissou
01.18.2012 , 11:22 PM | #6
Bonjour ArkangeTicien,

La solution de la réparation du lanceur avec Fixlauncher.exe concernait dans cette situation une difficulté après une installation via les supports DvD.

Pour le problème que vous décrivez, à savoir des difficultés d’installation de Main Assets, cela a en effet été signalé.
Un sujet a été ouvert ici. Si vous souhaitez obtenir de plus amples informations à ce sujet, nous vous invitons à le suivre.

Merci.

Siirocco's Avatar


Siirocco
01.19.2012 , 05:35 AM | #7
Merci petit robot,

Petite information, le problème qui m'est arrivé pour ce message (celui dans mon premier message survient lorsque je fais une solution de réinstaller le client, lorsque j'allume le lanceur, voila ce que ca me fait "le lanceur es mis à jours, veuillez patienter..."

La toute première fois (lors de la première mise à jour, ce truc n'avait pas durer plus de 30 secondes mais quand on le laisse pendant 1heure et que toujours rien voila...

Toujours pas de soluce concrète apparemment ? :/

EDIT : FixLauncher ne sert à rien

Zylaris's Avatar


Zylaris
01.24.2012 , 10:32 AM | #8
Salut,

J'ai remarqué qqch car j'ai eu le meme probleme que toi. Est ce que ton disque dur est casiment plein??

Le miens n avait que 30 megs de libre - j ai fais une sauvegarde et ca ma tout bouffé, et le lanceur ne se mettait pas à jour.

J ai fais de la place et comme par magie il l a mis a jour en qqs secondes. Essaie!

;-)

Zylaris...
We Come Back