Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

problème son dans le jeux

First BioWare Post First BioWare Post

Opos's Avatar


Opos
03.24.2012 , 08:22 PM | #11
Bonsoir, même problème de son :

- Quel est exactement le souci que vous rencontrez avec le son ?
Plus de son mis à par les dialogues
- Quel est le modèle de votre carte-mère ?
Asus P5E
- Quel est le modèle de la carte son qui ne fonctionne pas dans le cas présent ?
Carte son intégrée
- Quel est votre format audio (ex: 7.1? 5.1? 2.1?)
2.1
- Quelles sorties ne produisent aucun son ? (ex: Haut-parleurs?, Casque audio ?)
Casque audio (même problème sur Haut-parleurs)
- Quel est la version des pilotes de votre carte son ?
Pilote Nvidia 1.3.12.0
- Quel système utilisez-vous (ex: XP ? Vista ? Windows 7 ? version 32/64bit ?)
Windows 7 64 bits
- Est-ce que votre carte son est paramétrée pour être la sortie son par défaut ?
Oui

Lillaha's Avatar


Lillaha
03.24.2012 , 09:56 PM | #12 Click here to go to the next staff post in this thread. Next  
Bonjour seidezeus, nous vous remercions pour ce signalement.

Opos, pouvez-vous confirmer que vous possédez la dernière version des pilotes de votre système? Vous trouverez des instructions à ce sujet dans notre Centre d’Assistance, et que vous avez redémarré le jeu sans succès? Egalement veuillez effectuer une réparation des fichiers (fonction disponible sur votre lanceur).

Merci pour votre retour.
Lillaha| BioWare Customer Service – Forum Support

seidezeus's Avatar


seidezeus
03.25.2012 , 06:22 AM | #13
personnellement faudrait essayer je sais pas si sa fonctionne pour tout le monde si c'est du a sa ou pas mais, avant de reboot mon jeu, j'ai remis les paramètre son par défault dans le jeu puis je l'ai reboot. Ensuite le son est revenue si quelqu'un a le même problème qu'il essaye pour dire si sa fonctionne ou pas.

Opos's Avatar


Opos
03.25.2012 , 11:44 AM | #14
Le problème a été résolut après redémarrage du jeu

Lillaha's Avatar


Lillaha
03.25.2012 , 09:37 PM | #15 This is the last staff post in this thread.  
Bonjour Opos,

Nous sommes ravis de l'apprendre, bonne continuation!

Lillaha| BioWare Customer Service – Forum Support

axyal's Avatar


axyal
04.21.2012 , 04:26 PM | #16
Bonsoir pour ma part la musique se baisse, parfois c'est le volume general, d'autre fois je n'ai plus de musique, que le son.
Souvent en instance au déclenchement du son d'une alarme la musique se baisse d'environs 50%, accompagné par le volume général du jeu lorsque le son "d'alarme" se termine (en zone litigieuse, ou en champ de guerre).
quand je vérifie le niveau sonore dans le mélangeur de volume, le son parait normal.
Le probléme vient du jeu.
Je vois pas comment faire..
Je ne sais pas ce que c'est le mode 3DSX ou je sais pas quoi, mon son est avec NVIDIA et marche trés bien sans mode particuliers d'activé et à jour.
Voilà voilà..

Ramuhh's Avatar


Ramuhh
05.03.2012 , 12:22 PM | #17
Depuis la 1.2 il y a de gros problème de son en général , en ce connectant tout fonctionne bien après quelque bg ou instance le son se dégrade pour ne plus rien entendre au final , en quittant le jeux et en revenant cela fonctionne mais temporairement sa rebug par la suite ...

( principale problème en bg ou en zl ne plus entendre les voix des boss , problème sur le son des techniques des joueurs etc ... ) .