Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Security Questions issues

alkiap's Avatar

12.14.2011 , 12:53 PM | #1
Hello all,
it seems that several people are having issues on this.
I am experiencing a rather curious problem
I setup 3 questions, one of them being "favourite movie". Now, i am positive, 100% certain that i am entering the correct answer when trying to login (i always get the "fav movie" question).... but the system says it's incorrect. This answer was working until yesterday (that is, before i was granted acces to the Early Start).
However, the same exact answer allows me to access the Forums, if i try to login via Iphone on 3G internet connection... but it does not work from my PC.
Also, i have attempted to login more than 5 times, but the account was not locked... i am stumped
And as i said, i am positive that the answer i am tyiping is correct (besides, it's working on iphone).
Any feedback would be appreciated

Stranden's Avatar

12.14.2011 , 12:57 PM | #2
Remember upper and lower caps. If not, you might have typed something wrong, as I did (I was 100% sure as well, AND WAS WRONG). I will tell you how I found mine.

I'm one of the people who was totally sure I did not make a security question for something very dumb. But I did, and I just found it.

Here is what I did atleast. I made a new account, logged in and made new security questions on that account. I even did this in incognito browser Chrome and dont use auto complete forms.

What happened was that on question row 3 i noticed one of the answers i knew popped up, and I found it weird. I tried the same letter as row 3 on question row 2, and figured it was some kind of autocomplete from something else. Nothing happened there. Then I tried the letter to the other question i knew the answer to, and the word popped up.

I added this together and went to question row 1 and started trying all kinds of letters, and voila, a word popped up, and i would never have guessed it. But I take it back and it was my fault. I was completely sure i did not choose that question, yet i did, and the answer was not something i would have written myself, but yet I must have done so.

Hope ANY of it made sense and that some of you made the same mistake of beeing lazy or unconcentrated.

TL;DR: Autocomplete popped up during creation of new Security Questions on a new account, and i found my answer (And i don't even use autocomplete as a feature)