Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

error code 4001

First BioWare Post First BioWare Post

Euphrati's Avatar


Euphrati
02.12.2012 , 05:07 AM | #101
Started 5 ddays ago - on the hour.
1st day - 55 minutes past
2ne day - 56 minutes past
3rd day - 57 minutes past
and so on

Also get a smattering of error code 9000's in there as well, but mostly 4001.
"Yes, I am an agent of Satan...
... But my duties are largely ceremonial."

Thus spake the Cardinal of Decadence

Lawrie's Avatar


Lawrie
04.04.2012 , 10:26 AM | #102
Quote: Originally Posted by Beesodd View Post
Greetings MittenzMagic,

I am sorry to see that you are having this issue.

Please try the troubleshooting steps found here.
Ive tried following those steps and I too am still getting an error 4001 at random intervals. Although its averaging about 3 disconnects per hour.

edit: whoops, didn't realise this thread was so old =/
For disappearing acts, it's hard to beat what happens to the eight hours supposedly left behind after eight of sleep and eight of work.

Neptunius's Avatar


Neptunius
08.17.2012 , 05:40 AM | #103
Im also getting this error and after i click ok and tryes to enter the server, i then get error 2005.



It's not firewall because i have done like you suggest with setting on the files in it and it's not my drivers, because my windows 7 is brand new installation and drivers is the newest on MB and ethernet/Realtek card and my ports in my router does not block those ports!

So, what your going to say now EA/BW? oh it's my cats fault right? i bet your going to try and blame something like that next.

Correct your stupid errors!
Lindsey Stirling makes amazing music. Go to her youtube channel and listen/watch.
http://www.youtube.com/watch?v=aHjpOzsQ9YI

bjornbauer's Avatar


bjornbauer
09.30.2012 , 04:37 AM | #104
Tried it all now. opening ports and even turning all of my firewalls off.. still get the error code 4001.... piece of **** software if you ask me..

Update: I even tried connecting by cable to the modem directly, reinstalling the game and giving the files admin clearence and turning my firewall off completely, it still doesnt work.. error code 4001...

Auliga's Avatar


Auliga
04.03.2013 , 09:34 PM | #105
same problem for me. hoping for a resolution before the expansion. no problems until the last patch. unable to play
AULIGA of BLEED

Quote: Originally Posted by Evillor View Post
Bleed ... they are so awesome that they are the guys to beat.

ELftw's Avatar


ELftw
09.25.2013 , 09:39 PM | #106
I'm getting the 4001 error code as well. Firewall is disabled and signal strength is fine. Wth Swtor...
" Got an issue?I'll handle it.Got a problem?I'll strangle it.Got a knot? I'll throttle it...if you got a Sith, you may want to see a doctor " - Six the Trooper,Lieutenant of the Second Firing Squad, RCU division RCU Info here!