Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch 1.1 ATI Framerate / Input Lag Fix

STAR WARS: The Old Republic > English > General Discussion
Patch 1.1 ATI Framerate / Input Lag Fix

Lavagasm's Avatar


Lavagasm
01.18.2012 , 11:38 AM | #1
I was having extremely low FPS (8-10) when first playing this patch. What I did to fix the FPS and the input lag was go to the Catalyst Control Center > Graphics > 3D I went through all the setting and made sure every one that I could change said to use the application settings. And anything else was set to performance over quality. Now my SWTOR is getting my usual 80-100FPS. Hopefully this helps.

Lavagasm's Avatar


Lavagasm
01.18.2012 , 11:41 AM | #2
Bump.

MrSchmo's Avatar


MrSchmo
01.18.2012 , 11:43 AM | #3
If I have issues I'll be sure to check my ccc. Thanks.

It was fine last night, hopefully the patch didn't kill my fps as I just bought a new card for this game.
That's why they call it space, cause there is so much of it.

Tamanous's Avatar


Tamanous
01.18.2012 , 11:48 AM | #4
Every single patch that alters performance I head to my nvidia control center and make adjustments ... and each and every patch I bring back my performance back to smooth as glass levels.


The issue with nearly every single complaint on this forum about performance is due to:


PEBKAC


If you can't learn to use your PC ... stop playing pc games.

JulioHarris's Avatar


JulioHarris
01.18.2012 , 11:50 AM | #5
Quote: Originally Posted by Tamanous View Post
Every single patch that alters performance I head to my nvidia control center and make adjustments ... and each and every patch I bring back my performance back to smooth as glass levels.


The issue with nearly every single complaint on this forum about performance is due to:


PEBKAC


If you can't learn to use your PC ... stop playing pc games.
Not really, the game is bugged

Rogoo's Avatar


Rogoo
01.18.2012 , 11:51 AM | #6
Quote: Originally Posted by Tamanous View Post
Every single patch that alters performance I head to my nvidia control center and make adjustments ... and each and every patch I bring back my performance back to smooth as glass levels.
Smooth as glass levels you say ?
Go to a warzone and record a video (fraps) with a framerate counter.
Then post it.
You are not your rig specs. You are not your K/D ratio. You are not your character level. You are not your sig.
Gunslinger / Shadow / Sentinel / Powertech
The Hero engine: a 2005 technology bringing 2013 rigs to their knees.

Peccavi's Avatar


Peccavi
01.18.2012 , 11:52 AM | #7
ya my fps dropped again i was at the 30-45 range now im back in the 20s.

k_angle's Avatar


k_angle
01.19.2012 , 01:04 AM | #8
Mine is almost unplayable since the 1.1 patch, was fine before it. Hopefully it is fixed soon.

Elysion's Avatar


Elysion
01.19.2012 , 01:07 AM | #9
Have you tried jiggling your settings? I found that the patch turned all my settings up to high even though the screen was still showing them at where they were pre-patch. I had to change them all, apply, then change them back to where i wanted them, before things got better.

This fixed the performance issues i was having post patch.

I noticed the problem when i realized i was seeing grass when i normally have grass disabled.

amnie's Avatar


amnie
01.19.2012 , 01:09 AM | #10
Quote: Originally Posted by Tamanous View Post
Every single patch that alters performance I head to my nvidia control center and make adjustments ... and each and every patch I bring back my performance back to smooth as glass levels.


The issue with nearly every single complaint on this forum about performance is due to:


PEBKAC


If you can't learn to use your PC ... stop playing pc games.
while it's always helpful to know these things, you shouldn't .have. to know them to enjoy the game. fact is that lots of people have several different problems with running it smoothly.
I for example still have significant fps drops but since using a few tricks I at least no longer get stuck for a few 1/100 sec because of them dropping from 60fps to 3-6 fps. now they drop from 80fps to 30fps...