Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probleme d'affichage au demarrage du jeu [RESOLU]

STAR WARS: The Old Republic > Français (French) > Service clients
Probleme d'affichage au demarrage du jeu [RESOLU]

nywir's Avatar


nywir
01.18.2012 , 09:03 AM | #1
Bonjour tout le monde

Bon ben mise à jour terminée, serveur apparemment up, je me connecte puis la au moment ou le jeux est censé afficher une image ou la liste des personnages ben j'ai une coupure de l’écran m’indiquant que la fréquence d'affichage et trop élever pour mon écran j'aimerai savoir si vous avez une solution pour régler la fréquence apparemment elle serai des 120hz contre les 75hz de mon réglage initial.

je peux juste dire que le jeu tourne car j’entends la musique =)

Je n'ai pas toucher au graphisme et je n'avais aucun problème hier soir

Merci d'avance pour votre aide

Waspar's Avatar


Waspar
01.18.2012 , 09:10 AM | #2
j'ai exactement le même problème, sauf que moi c'est écrit "Input Not Supported" + écran noir, alors que j'ai une carte graphique Nvidia GeForce 560 et que je jouais en 1024*760, et meme en modifiant sur le fichier graphics_mirror.ini par 800*600 sa fonctionne toujours pas.
A vaincre sans péril, on triomphe sans gloire. "Corneille, Pierre"
Une idée qui n'est pas dangereuse ne mérite pas d'être appelée une idée. "Wilde, Oscar"

nywir's Avatar


nywir
01.18.2012 , 09:23 AM | #3
Bon évidement j'aimerai éviter de devoir tout réinstaller vu que j'ai une version numérique du jeux =)

Waspar's Avatar


Waspar
01.18.2012 , 09:27 AM | #4
moi aussi mais j’espère que c'est pas le problème. Sinon j'essaye de passer la fréquence de rafraichissement a 120 hertz mais pareil 'Input not supported', donc la je suis au max avec 75 hertz.
A vaincre sans péril, on triomphe sans gloire. "Corneille, Pierre"
Une idée qui n'est pas dangereuse ne mérite pas d'être appelée une idée. "Wilde, Oscar"

nywir's Avatar


nywir
01.18.2012 , 09:31 AM | #5
J’essaie de voir si je trouve pas dans les dossier SWTOR s'il y aurai pas un équivalent du W.T.F de wow ou il y avais toute les sauvegardes des config perso mais bon pour l'instant trouve pas

Waspar's Avatar


Waspar
01.18.2012 , 09:42 AM | #6
j'ai trouver une solution, cherche le fichier client_settings.ini et tu change refreshrate par ce que tu peux ^^

donc voila j'ai l'écran des perso mais j'ai pas test le chargement de jeux, désoler je dois aller au taff aller bonne chance a toi
A vaincre sans péril, on triomphe sans gloire. "Corneille, Pierre"
Une idée qui n'est pas dangereuse ne mérite pas d'être appelée une idée. "Wilde, Oscar"

nywir's Avatar


nywir
01.18.2012 , 09:43 AM | #7
Problème resolut

Je suis aller dans [documents and settings], [le dossier portant le nom du propriétaire], [local setting], [application data], [SWTOR] encore un dossier [swtor] puis le dossier [setting] puis ouvrir le fichier setting avec bloc note puis rechercher refreshRate et mettre la valeur qui correspond a votre écran moi perso de base elle était a 120hz je l'ai mis a 60 et j'ai accés au jeu