Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Gharj is bugged in EV

Gizzle's Avatar

01.18.2012 , 09:34 AM | #11
Same thing, killed him got no credit for it on normal and same on hardmode.

hardicon's Avatar

01.18.2012 , 09:38 AM | #12
whenever you die in ev or after a party wipe, nobody release until everyone is dead. then all release. had no problem with the raid last night doing that, well at least no problem with that particular bug. now if we can get the speeder to quit doing hit and runs on us and killing us.

Graburr's Avatar

01.18.2012 , 01:03 PM | #13
Quote: Originally Posted by Parkerdude View Post
To avoid this bug make sure no one releases until the boss resets.
tried that, didn't work. boss still didn't reset properly. my guess? the spawned adds don't respawn properly for a reset (only ever had that bug after there were adds).

chuixupu's Avatar

01.18.2012 , 01:15 PM | #14
Anyone know if the patch fixed this?

It sure was annoying last night.
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant

Farabee's Avatar

01.18.2012 , 01:46 PM | #15
Not sure if they fixed it. We one-shot it last night, but our first kill we ran into the "landshark" bug several times, even on the Ziost Shadow. We all got naked and danced waiting for the second deaht, then zoned in.

Here's a video of the bug (at the beginning) with a humorous slant:

Also, the quest complete bug seems to be whether you're in melee range of him when he dies or not.
An open mind is like a fortress with its gates unbarred and unguarded. -Imperium proverb