Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Failed Installation

Gordonab's Avatar

12.14.2011 , 11:59 AM | #1
Right so got my game through the door today started installing the game disc 1 was fine, popped in disc 2 all going great gets to swtor45.rar and the this file starts to install very slowly then it gets to around the 60-65% mark and stops completely waits for a while then says install failed.... any1 else have this problem or have i just got a dodgy disc 2. I've tried installing 4-5 times same thing very angry and upset at this point.

Packetdancer's Avatar

12.14.2011 , 12:05 PM | #2
You're not the only one who had a similar problem, but in at least one other case the issue turned out to be the player's hard drive (i.e., a write issue to the hard drive rather than a read issue from the install disc). SWTOR is so big, you're statistically more likely to hit a bad sector on your hard drive while installing than with other games.

Other than running scandisk to see if there's anything wrong with your hard drive (or installing on a different drive if you have more than one), the other way I'd test would be to use the same discs to try installing on a different machine. If they don't work there, chances are you have a bad disc. If they do work there, chances are the issue was writing to your hard drive.

Hope that helps!
Pahke Stardancer (Jedi Sentinel, Save Taris)
Writer, photographer, software engineer, GAMER.

Gordonab's Avatar

12.14.2011 , 12:07 PM | #3
Cheers mate i'll give it a go think i have an external hard drive lying about, if all goes well i'll get back to you.

Gordonab's Avatar

12.14.2011 , 12:42 PM | #4
Well tried both of your solutions and looks like my disc 2 is buggered very upsetting.

Packetdancer's Avatar

12.14.2011 , 01:11 PM | #5
Ouch. Well, you can still install from the 'net by downloading the SWTOR_setup.exe from this site and then patching over the net, though that will take a long time unless you have a really zippy link; downloading roughly 19GB of game data is probably not ideal.

Otherwise, I think you'll probably need to contact wherever you got the game from and tell 'em they gave you a scratched/damaged disc and you'd like to exchange it.
Pahke Stardancer (Jedi Sentinel, Save Taris)
Writer, photographer, software engineer, GAMER.

FootX's Avatar

12.21.2011 , 01:13 PM | #6
Guys, same problem that you're having. Disk 1 is fine get file 55 to 20% and fail. I tried installation on another computer but same problem. and the digital download of the game stalled at asset 19 90% IT WAS ALMOST FINISHED!!! My buddy is getting another copy as I type so hopefully problem will be fixed!!!

IEhrgeizI's Avatar

12.25.2011 , 04:17 PM | #7
Having this issue myself, all my spare time to play this game will be gone by time i get it sorted. What a waste of money.
I aim to misbehave.

titsonmytits's Avatar

12.28.2011 , 07:00 PM | #8
grr this is happening to me too. I had to resort to downloading the game off of the website but the screen goes black and all I can see is the UI. I reinstalled the game twice and it stll dosen't work. I called up costumer service and they aren't answering.

theStarrynytex's Avatar

01.21.2012 , 01:48 AM | #9
After about an hour of trying to install this game, and it continuously freezing on disc two, and ultimately not even recognizing when I put in disc two, I turned off my computer, frustrated, and wanting to hit something.

After 15 minutes I came back, optimistic and telling myself it would work or else I WOULD PUNCH IT IN THE FACE, I turned on my computer, started disc one with zero other programs running and with my internet connection disabled. I also checkmarked for it to install Origin.

Disc one had no problems. When I went to insert disc two I held my breath and instead of manually closing my discs drive, I pushed 'Retry' to close the drive. Disc two magically installed perfectly! I did the same with three and now it's good to go.

I know these alterations are trivial, but it made the difference between it installing and you know, not.

Game-wasp's Avatar

01.23.2012 , 09:12 PM | #10

I seem to have found a solution that finally worked for me after searching the internet for various solutions that I could find.

I came upon one solution that says that the reason that your installation is failing may be due to something wrong with your Microsoft Visual c++'s

You just simply uninstall any visual c++'s you have, then google "Microsoft visual c++ 2010 download," And download it.

Now when I go to install, there aren't any problems, and the installation runs smoothly.

I hope I helped!

Source for solutions: