Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Server probleme

Playerblack's Avatar


Playerblack
01.16.2012 , 01:21 PM | #1
hay leute ich versuche mich seit 1 stunde wider einzulogen aber jedes mal kommt server reagiert nicht und nach ein paar sec kommt der server ist momentan nicht verfügt bar aber wenn ich dann nach dem server satus aus der seite gucke ist alles ok kann mir da jemand helfen bitte
Die Wahre Macht der Sith gehört mir nieder mit den Jedis

patschik's Avatar


patschik
01.16.2012 , 01:25 PM | #2
bei mir das gleiche! ich würde mal einfach warten

Playerblack's Avatar


Playerblack
01.16.2012 , 01:26 PM | #3
ah das höre ich jetzt erhlich gesagt gerne weil jetzt weiß ich das es nicht an mir liegt
Die Wahre Macht der Sith gehört mir nieder mit den Jedis

Valack's Avatar


Valack
01.16.2012 , 01:26 PM | #4
Beim nächsten mal bitte erst schauen ob nicht schon gefühlte 1000 Threads zu dem Thema bestehen.

Ich schätze mal du bist auch einer der glücklichen die bei Vodafone, Arcor, 1&1 o.ä. sind.
Da gibt es aktuell ein Problem mit der Leitung nach GB wo die Server stehen (genauer in Irland). Inzwischein scheint wohl irgendetwas zu passieren, weil man nicht mal mehr bis zu den Anmeldeservern kommt (vor 2 Stunden konnte ich mich zumindest noch anmelden und auf die US Server gehen), oder es versuchen aktuell einfach zu viele Leute.

Einzige Chance die du hast ist aktuell wohl deinen Provider anzurufen und ihn um Klärung des Problems zu bitten.

patschik's Avatar


patschik
01.16.2012 , 01:27 PM | #5
ich denk mal die haben ein Problem mir dem login server
naja hoffentlich wirds heute noch mal was

xXxMorpheus's Avatar


xXxMorpheus
01.16.2012 , 01:27 PM | #6
Ich warte schon seit gut einer Stunde.

Und dieser Text
"Bitte besuche unsere Foren, um über den Status dieses Diensts auf dem laufenden zu bleiben." hätten die sich auch sparen können. im Forum ist nichts offizielles zu finden.

Klasse, dafür bezahlen die Spieler.........................

NooBoBooN's Avatar


NooBoBooN
01.16.2012 , 01:29 PM | #7
ne hab dasselbe problem. ich halte es aber für eine frechheit das mir das nach gestern bereits zum 2ten mal passiert. gestern ne std gewartet und heute bereits fast 2 std. ist ein absoluter witz wie bioware mit seinen kunden umgeht - mein ticket von gestern ist noch nichtmal beantwortet obwohl ich mal behaupten würde das etwa 30 std für eine simple antwort reichen sollten.

derMarw's Avatar


derMarw
01.16.2012 , 01:29 PM | #8
habe gerade das gleiche problem, glaube aber nicht, dass sich das durch warten löst... alle anderen bei mir im teamspeak haben keine probleme, spielan aber auch auf nem anderen server.

Armin's Avatar


Armin
01.17.2012 , 02:26 AM | #9
Quote: Originally Posted by derMarw View Post
habe gerade das gleiche problem, glaube aber nicht, dass sich das durch warten löst... alle anderen bei mir im teamspeak haben keine probleme, spielan aber auch auf nem anderen server.
Wie bereits in anderen großen Threads erklärt handelt es sich hierbei um ein Routing Problem, das bei Vodafone/1&1 und deren Resellerprovidern auftritt. Das ist kein Fehler von BioWare, sondern ein fehlerhaftes Routing der genannten Provider nach Irland. Und selbst der Provider kann nur indirekt was dafür, denn die "Bösewichte" sind internationale Routingfirmen, deren Aufgabe es ist, international Netzwerkdaten von A nach B zu bringen.

Vor allem kann BioWare selbst da überhaupt nichts dafür, wenn die internationalen Routings einiger Provider nicht so funzen wie sie sollten.
mfg
Armin
The Force Within | Server "T3-M4"

Castjel's Avatar


Castjel
01.17.2012 , 02:43 AM | #10
Hier ist erklärt warum das so ist. Ihr seit nicht allein.