Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Computer Shutdown

HunterBoris's Avatar


HunterBoris
12.14.2011 , 10:37 AM | #1
My computer shuts down without any warning after playing SWTOR for about an hour. What is the cause of this? I didn't have this problem during the beta.
Graath
Shades of the Eternal Void
Serroth
Chosen

Ahkronn's Avatar


Ahkronn
12.14.2011 , 10:38 AM | #2
Quote: Originally Posted by HunterBoris View Post
My computer shuts down without any warning after playing SWTOR for about an hour. What is the cause of this? I didn't have this problem during the beta.
Sounds like overheating :\

Maeleena's Avatar


Maeleena
12.14.2011 , 10:39 AM | #3
My best guess would be overheating. Clean out the fans and the inside of the computer with a can of compressed air. Make sure that you gently hold fans in place when spraying, so that they don't spin wildly, as that can ruin the fan.

Also might be a good idea to download a temp checking program, getting speedfan if your mobo/graphics card provider doesn't have one you can download from their site.

Puffdragonz's Avatar


Puffdragonz
12.14.2011 , 10:40 AM | #4
ya, stick ur hand behind ur comp while playing, if its super hot thats what it is.

dust it out, replace ur fans

if it still happens buy more fans or jack up ur burn protection in your bios.

DrEville's Avatar


DrEville
12.14.2011 , 10:45 AM | #5
If it didn't happen in beta. Check your video driver. There has been some issues reported with the 11.12 driver from AMD. If your card is AMD go back to 11.11

Eville

Diehardgamer's Avatar


Diehardgamer
12.14.2011 , 10:56 AM | #6
I have an Nvidia Geforce 430 video card and I've been having the very same issue unfortunately! It did this to me a few times while I was playing in the beta, but then the issue was fixed and ran without any problems!

I've turned up the burn protection in my BIOS and it still shuts down!!

Gronemann's Avatar


Gronemann
12.14.2011 , 03:42 PM | #7
Got same problem, running nvidia 560 ti.
Comp does not seem to be hot, more than usual.
Do not have this problem in any other games, and eather
not in the beta.
I tryed to change gpu driver version, without any luck!

Regards...

Kotyy's Avatar


Kotyy
12.14.2011 , 03:43 PM | #8
Quote: Originally Posted by Gronemann View Post
Got same problem, running nvidia 560 ti.
Comp does not seem to be hot, more than usual.
Do not have this problem in any other games, and eather
not in the beta.
I tryed to change gpu driver version, without any luck!

Regards...
Overclocking issue OR, fan problems, try cleaning your computer out of dust. Shutdown is defo your side of a problem, and not a game issue.

Seayte's Avatar


Seayte
12.14.2011 , 03:45 PM | #9
I had this issue during beta - in my case it was overheating on my graphics card. Also check that your power supply is strong enough to support your graphics card and other items.

To test if it is overheating - run the game with you case open and see if that helps.

commandoExo's Avatar


commandoExo
12.14.2011 , 03:45 PM | #10
sounds like your video card is over heating from the stress of the game.
this can cause reboots or complete shut downs.
have you updated your video card drivers ?
and always listen if you hear a popping sound , could be the small tansmitters burning out on your video card too.
Beta tester
DIGITAL DELUXE EDITION OWNER.