Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Out of Range? READ THIS


Magzi's Avatar


Magzi
12.14.2011 , 12:57 PM | #11
This worked thank you, but stuff seems small and blury? :s

Emeralddragon's Avatar


Emeralddragon
12.14.2011 , 01:05 PM | #12
Easy fix. go to your video card settings and force Vsync. Done.
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."
-Albert Einstein