Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème d'IPS avec une grosse config

STAR WARS: The Old Republic > Français (French) > Service clients
Problème d'IPS avec une grosse config
First BioWare Post First BioWare Post

Martinbouvron's Avatar


Martinbouvron
01.14.2012 , 04:25 PM | #1
Bonjour,

Je viens d'investir dans une belle config et à ma grande surprise je tourne péniblement à 20 IPS. Je précise que je joue sur un télé 44 pouces, cela viendrait t'il de la ?

CPU : I52500k
CG : ATI 7970 3gb
RAM : 8 GB

Une solution ? Des conseils ?

Par avance merci.

oteck's Avatar


oteck
01.14.2012 , 04:42 PM | #2
Salut a toi,

je pense que tu est pas au courant
Des gros probleme des grosse config sur swtor

Enfaite, nous sommes nombreux mais pour biowar que 5% a avoir des probleme sur les fps (ips)

Est biowar dit que c'est parceque on a des vieille config de merde (en gros)

Alors que ta config est tres tres tres convenable !

J'ai : 1090T x6 a 3,8
Gforce 580GTX
4GO MEMOIRE DDR HYPER X
ecran 23Pouce est j'ai une moyen de 15 20 en pvp et la flotte...
Sinon en pve ca yoyo de 110 a 20 bref bienvenu parmis nous et ca vien pas de ton 44 impossible

PEACE

Lillaha's Avatar


Lillaha
01.14.2012 , 05:30 PM | #3 This is the last staff post in this thread.  
Bonjour à tous,

Nous vous invitons à consulter notre mise à jour à ce sujet.
Lillaha| BioWare Customer Service – Forum Support

Martinbouvron's Avatar


Martinbouvron
01.14.2012 , 07:07 PM | #4
Je précise, que j'ai pas plus de 20 fps même en zone ouverte. Je n'ai pas test capitale / pvp avec ma config.

Cyrnic's Avatar


Cyrnic
01.15.2012 , 02:06 AM | #5
Encore une belle identique et inutile réponse du même droïde qui renvoie à 10lignes qui ne servent à rien...

Ockane's Avatar


Ockane
01.15.2012 , 03:08 AM | #6
Je comprend pas moi j'ai une config pas top et je peut joué tranquille

Amd phenom x4 955 3.20ghz black édition
ati radeon hd 6790
8 giga de ram

Et je tourne au minimum a 40 fps mais en général a 60...