Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

ABORT: Pointer is NULL (\socket.c/385)

STAR WARS: The Old Republic > English > Customer Service
ABORT: Pointer is NULL (\socket.c/385)

LaughingGod's Avatar


LaughingGod
12.14.2011 , 10:23 AM | #1
So when I try to launch the game from the launcher I get a black screen, in which I can hear the sound of the opening movie.

After awhile I get the above error. At which point the game stops working.

I have tried troubleshooting from http://www.swtor.com/community/showthread.php?t=3396] this thread but it has not helped.

I did not have this issue in the stress beta test.

DutchJack's Avatar


DutchJack
12.14.2011 , 10:25 AM | #2
I get the same error message when I exit my launcher, so it appears that your problem relates to the launcher shutting down for some reason.

I had the problem back in the beta and the game itself worked normally, not sure about now though.

Ahkronn's Avatar


Ahkronn
12.14.2011 , 10:26 AM | #3
Once more

Edit: seems this worked:

http://www.swtor.com/community/showthread.php?t=3671
Quote: Originally Posted by Packetdancer View Post
Pop up the MSE Window (click on the little fortress in the systray). Go to the Settings, then down to Excluded Processes (and enter launcher.exe and SWTOR.exe), and to Excluded Files and Locations (and enter the launcher.exe and SWTOR.exe files).
Check the thread in that link for more possible solutions if that doesn't work