Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

No Cursor in game, difficult to play, help!

STAR WARS: The Old Republic > English > Customer Service
No Cursor in game, difficult to play, help!

Eosyn's Avatar


Eosyn
12.14.2011 , 08:49 AM | #1
Greetings all.

I seem to have a problem with the game. I have no mouse cursor in game at all. it seems like it's there but no cursor is visible. I can right-click and view 360 degrees, I can scroll in and out, click on things.

I'm running Nvidia video card (GT 220) and the graphics are excellent, just no mouse cursor. at the launcher, I have a cursor but once in the server selection screen and there on, I have no cursor visible.

Please, if you can help me troubleshoot and resolve my problem it'll be great! I sent in a ticket to tech support but all it said was "my ticket is being forwarded to the appropriate dept for investigation" and that's it.

Should I upgrade to a new vid card?

LuckyBandit's Avatar


LuckyBandit
12.14.2011 , 08:56 AM | #2
I am having the same problem, please help.

Eosyn's Avatar


Eosyn
12.14.2011 , 08:58 AM | #3
Quote: Originally Posted by LuckyBandit View Post
I am having the same problem, please help.
I'm glad to know I'm not the only one with the issue.

Ahkronn's Avatar


Ahkronn
12.14.2011 , 09:01 AM | #4
All hail the friendly search function:

http://www.swtor.com/community/showthread.php?t=12318
Quote: Originally Posted by Hazcat View Post
If you have windows mouse trails (pointer trails) turned on, try turning it off.

Eosyn's Avatar


Eosyn
12.14.2011 , 09:31 AM | #5
OMG!!! It worked!! Thank you so very much!!! I owe you big time!

For those who don't want to click on the link provided by the above user, all you have to do is turn off your mouse tail under your mouse settings in windows!

Worked like a charm!!

Yay!