Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Default Video Settings Unsupported by Monitor

STAR WARS: The Old Republic > English > Customer Service
Default Video Settings Unsupported by Monitor
First BioWare Post First BioWare Post

CrankyBuddha's Avatar


CrankyBuddha
12.14.2011 , 08:41 AM | #1
Hi,

Im trying to play the game on a Samsung SA300, 1920x1080 60hz refresh rate, and when I start the game, I cant see the video, and hitting escape to skip it makes my monitor present a 'display mode not supported' error message.

Is there a file I can modify outside of the game, i.e. a config/settings/ini file, to change the resolution or run the game in windowed mode so I can troubleshoot the settings?

Thanks!

CrankyBuddha's Avatar


CrankyBuddha
12.14.2011 , 09:06 AM | #2
I was able to use the windows shortcut Alt+Enter to force windowed mode, then once I set the game to 'Fullscreen-windowed' it ran fine.

Conveeyor's Avatar


Conveeyor
12.14.2011 , 09:11 AM | #3 This is the last staff post in this thread.  
There is also a file you can modify:
  • for 64-bit OS: C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\settings\client_settings.ini
  • for 32-bit OS: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\settings\client_settings.ini
You can open it in notepad or any other text editor and it will look like:
Quote:
[Renderer]
Width=1152
Height=864
WindowX=-1
WindowY=-1
FullScreen=true
doShadows=true
[Repository]
BaseResourceFileName=..\..\Assets\swtor_
You can set your default screen resolution there and save the file.

We hope this helps with your issue. Thank you.

Conveeyor | BioWare Customer Service - Forum Support

Damleir's Avatar


Damleir
12.14.2011 , 09:57 AM | #4
I have the same issue.
As per another thread I set Fullscreen=true to false to go into windowed mode but it still fails with the same unsupported message.
I tried to change the resolution given there but it didn't help either.
I will try messing with it again when I get home from work.
Worked fine in beta but the beta client automatically went into windowed mode the first time I played it, then I could set the proper full screen resolution but not this time.

My monitor is a 19 inch acer x193w.

Witeus's Avatar


Witeus
12.14.2011 , 11:49 AM | #5
Quote: Originally Posted by Damleir View Post
I have the same issue.
As per another thread I set Fullscreen=true to false to go into windowed mode but it still fails with the same unsupported message.
I tried to change the resolution given there but it didn't help either.
I will try messing with it again when I get home from work.
Worked fine in beta but the beta client automatically went into windowed mode the first time I played it, then I could set the proper full screen resolution but not this time.

My monitor is a 19 inch acer x193w.
Same problem (19,Asus vw193). I did not have this problem in Beta

DesertFoux's Avatar


DesertFoux
12.27.2011 , 10:50 PM | #6
I have the same problem, but i don't have that file. I have look in every folder and i had no luck. Is there another way to get around it?