Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

error code 3001

First BioWare Post First BioWare Post

Nikkizovitch's Avatar

11.20.2012 , 01:53 PM | #31
Hi everyone. I'm playing from france (french server), and loads of us had the same problem after buying a premium account. I resolved it a few minutes ago. I just called the customer service and they told me that it was just a problem of synchronization because I was a f2p player and I bought a premium access for 60 days. They fixed it very quickly but you have to call them or you won't be able to play. They told me they are working on it because a lot of people get this problem after buying a premium access. Hope it'll help you, sorry for my english. Good game guys

Siersha's Avatar

11.20.2012 , 02:03 PM | #32
It seems to me there must be a bug caused by the new f2p. When you first log in after downloading the game, you get the screen that compares the f2p versus sub. After subscribing and logging back in, it should take you to that same screen, but say now "congratulations, you're a subscriber". Apparently, an employee needs to manually tell your account to take you to that screen, which is why we've been getting the 3001 then having to wait for assistance.

Be patient, guys. I'm sure they're working on a solution and for now they've been doing a good job of finding us in the forums and fixing it case by case in a pretty timely manner. Just be sure to tell your friends if you have this issue that apparently waiting on hold with customer service is a waste of time right now and will just make you angry. My bf came here and posted my problem and I got help within minutes. It seems the best way to get it fixed without frustration at this point is just to post your username and error code here and wait patiently.

MaximUzun's Avatar

01.15.2013 , 01:37 PM | #33
I'm getting 3001 after buying the non-recurring subscription. Account name is MaximUzun.

ZonKotor's Avatar

02.24.2013 , 07:47 PM | #34
My Account Name is ZonKotor
My Characters name is Zoaloku i tried logging in on the PTS after copying Zoa to it and im getting Error Code 3001

tomarin's Avatar

03.01.2013 , 08:18 AM | #35
I am getting a similar error 3001 code when tring to log onto test server , been like this for a couple of days

Beesodd's Avatar

03.01.2013 , 08:26 AM | #36 This is the last staff post in this thread.  
Hi tomarin,

Can you check again now. I can see an update on your account as of about 25 minutes ago which may let you play.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

tomarin's Avatar

03.01.2013 , 08:38 AM | #37
still getting not authorized error 3001 rebooted as well , cant log onto test but can log into game fine . really want to log into test

vulup's Avatar

03.01.2013 , 09:17 AM | #38

a friend of mine cant log on because of this issue.

Ticket nr. 8185495

tell them a friend can not log into the public test server cause it says account is not authorized to connect and give them the ticket number

cptbadstoober's Avatar

12.12.2013 , 08:13 AM | #39
tried restarting and logging in again error code 3001 "account not authorised on our servers" come up upon login

MatthiusH's Avatar

06.30.2014 , 12:34 PM | #40
I've started getting this error too! Really annoying with double XP coming up.
"And now as the darkness takes me i am nothing"