Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst (schreibgeschützt)
Informationsanfrage: Absturz auf den Desktop
 
First BioWare Post First BioWare Post

Yassira's Avatar


Yassira
01.18.2012 , 10:42 AM | #31
Hallo, selbes Problem bei mir. Abstürze und Bluescreens ("Dumping Memory to Disc"??) So macht das spielen doch wirklich keinen Spaß!

Antworten meinerseits:

a: Unterschiedlich, mal nach 5 Minuten und dann mal wieder 2 Stunden nicht. Habe gestern Abend, nach Neuinstallation des Spiels von DVD, die Esseles ganz durchgespielt und mich schon gefreut, dass es problemlos lief. Pustekuchen, kaum war ich raus, war das Spiel wieder auf einmal weg! -.-

b:
Spoiler


c: Was den Fehler auslöst , wüsste ich ja gerne! Einen Zusammenhang mit Dialogen, Ladebildschirmen, etc. sehe ich nicht.

d: Ziemlich sicher!!

Ich hoffe, es wird schnell eine Lösung gefunden. Treiber, etc sind auch bei mir auf den neusten Stand.

Grüße

Onida's Avatar


Onida
01.18.2012 , 03:06 PM | #32
a.) Häufigkeit – wie oft erfahrt Ihr dieses Problem?

vor Patch 1.1 nie, jetzt alle 5 Minuten

b.) Könnt Ihr ALT + F4 verwenden, um das Spiel zu schließen oder müsst ihr STRG+ALT+ENTF verwenden, um den Taskmanager aufzurufen? Ist es zum Beispiel ein System- oder ein Spielabsturz?

Der Bildschirm wird schwarz und ich darf den Resetknopf betätigen


Dxdiag
Spoiler



Fügt bitte jegliche hilfreiche Information hinzu, was den Absturz ausgelöst haben könnte, z.B. was Ihr gerade getan habt usw.

Ich stehe in der Cantina und mache nichts, 10K repkosten reichen mir langsam

dobermannno's Avatar


dobermannno
01.19.2012 , 05:10 AM | #33
So seid heute morgen habe ich das problem auch. bin jetzt innerhalb von einer stunde 2 mal rausgeflogen. toll ist das nun wirklich ist. grad wenn man in ner gruppe ist und ne instanz macht.

LordVale's Avatar


LordVale
01.19.2012 , 01:43 PM | #34
Ich komme in das Spiel gar nichtmehr rein seit dem Patch.
Ich starte das Spiel, geb PW etc ein, drücke "Spielen", dann kommt der Ladebildschirm mit dem Jedihelden in der Mitte und dann lande ich Instant auf dem Desktop, das Spiel beendet sich Quasi automatisch. Im Taskmanager läuft auch dann kein SWOTOR mehr. Habe alles ausprobiert. Treiber etc. sind auf dem neuesten Stand.

elderen's Avatar


elderen
01.20.2012 , 02:05 PM | #35
Nur damit hier keine falschen Hoffnungen aufkommen....das Problem besteht bei mir weiter und hat sich sogar seit dem Patch gestern verschlimmbessert. Mittelerweile hab ich Abstürze alle 5-10 Minuten, vorher konnte ich auch mal ein paar Stunden am Stück spielen.

Also zu behaupten, dass es an der fehlerhaften Hardware der User liegt, ich glauch nicht dran, dafür melden sich hier zu viele Betroffene.

Und seiten BW wurde versprochen, dass das Spiel auch auf weniger aufgerüsteten, ältern Rechnermodellen auch unter XP laufen soll... und nun????

Hortath's Avatar


Hortath
01.21.2012 , 06:31 AM | #36
a)
Ich habe das Problem erst seit dem Patch und meistens auf der Flotte. Jetzt war es ungefähr as 10 Mal seit dem Patch (also in etwa 15 h Spielzeit).

b)
Spoiler


c)
Ich fuhr auf der Flotte auf dem Speeder zu meiner Bank und als ich diese rechtsklickte, schloss sich das Spiel.

Artisalkas's Avatar


Artisalkas
01.21.2012 , 10:56 AM | #37
Hallo Zusammen,

mir geht es genau so wie LordVale.

Ich öffne den Launsher, tage mein PW und den Token ein, das Spiel geht in den Ladescreen
und nach einer längeren Wartezeit flieg ich raus und bin wieder auf meinem Desktop.

Habe hier auch nichts gefunden, um das zu beheben, aber es ist schon ärgerlich,
wenn man nur mal kurz für ne Stunde spielen will und dann kommt man nicht rein.

Hat da jemand vielleicht einen Kniff?

Möchte ungern alles wieder runterlöschen, dann neu installieren und die Updates
wieder draufladen.

Danke für Eure Hilfe.

Keshan's Avatar


Keshan
01.22.2012 , 12:31 AM | #38
Ich habe deswegen zwar einen eigenen Thread offen, den ich regelmäßig aktualisiere. Aber ich denke es kann nicht schaden wenn ich das hier auch noch einmal für alle Mitleidenden reinschreibe.

Ich kann mehrere Stunden spielen, und plötzlich gibt es während dem Spiel oder Ladebildschirm ein Standbild. Danach kommt ein Popup Fenster von Windows (keine Rückmeldung, und die Benachrichtigung das SWTOR nicht mehr richtig funktioniert). Man merkt auch, das der PC aus dem letzten Loch pfeift, und der Speicher bis oben hin zu ist. Dies tritt bisher auch nur bei SWTOR auf, und ich besitze meinen PC schon seit über 3 Jahren.

Alles deutet dabei auf ein Speicherproblem allgemein hin. Es scheint als wenn der Speicher nicht wieder freigegeben wird, er mit der Zeit voll ist, und somit die Anwendung letztendlich abstürzt.


Mein System:

Intel Core 2 Quad Q6700 2,66 GHz
4,00 GB RAM
NVIDIA GeForce GTX 260
Windows Vista 32 Bit


Dazu noch die letzte ausgelesene Ereignisanzeige von Windows:

Spoiler



Neue dxdiag:

Spoiler



Ich bedanke mich im Voraus für eine baldige Antwort. Und hoffe auf eine Lösung des Problems, oder zumindest einen Fund der Fehlerquelle !

Baseki's Avatar


Baseki
01.22.2012 , 10:40 AM | #39
Gleiche Problematik wie bei den meisten hier.. ABER: Hab mir vorgestern eine neue Graka eingebaut. Mit der alten ATI Graka null Probleme (aber halt nur 15 fps...). Mit der neuen Gforce GTX 550 Ti Spielabstürze oder Bluescreens. Die Karte ist von Zotac. Hab die Treiber CD von denen verwendet. Waren alle möglichen Geschichten mit drin. Physcs und Steuerungsprogramm und noch andere... Ich hab jetzt alle deinstalliert ausser dem Grafikkartentreiber selbst. Seit dem bleiben zumindest die Bluescreens weg. Nur Spielabstürze ohne Fehlermeldung zum Desktop. Ich teste mal noch rum und meld mich, wenn ich was herausfinde. Die Bluescreens haben übrigens immer was anderes gesagt. Einige sagten aus dass ein Speicherproblem vorherrschen muss. Aber daran liegt es nicht. Zumindest nicht an den Ramriegeln auf dem MB. Die sind neu und voll durchgecheckt. Dann höchstens ein Problem mit der Ramverarbeitung in der Graka: Bluescreenansage Dxgkrnl.sys und noch andere sagen das aus. Ergo scheint das Spiel oder Nvidia ein Problem zu haben. Da muss ich aber leider eher annehmen, dass SWTOR das auslöst. Es ist das einzige Game dass hier Probleme bereitet.

Baseki's Avatar


Baseki
01.22.2012 , 11:15 AM | #40
Na heiliger Klabautermann... Jetzt hatte ich mal was, das hatte ich noch nie. Das Spiel hängt kurz, aber statt abzuschmieren minimiert es. Auf dem Desktop eine Fehlermeldung von Antivir. Das konnte nicht weiter arbeiten da die 6Gb DDR3 Speicher voll waren und sich nicht mehr entleeren. Writen nicht möglich. Wollte direkt Firefox starten um hier Kunde davon zu geben. Geht nicht, weil Ram besetzt. Also PC Neustart... Ich behaupte mal das war ein glücklicher Zufall, dass Antivir gerade loslegen wollte als der Ramspeicher am überlaufen war. SWTOR hatte wohl grad keinen weiteren Bedarf, da ich in einer Ini stand und die ja schon geladen war. Hätte Antivir stillgehalten wär eben das Spiel wieder abgestürzt durch fehlende Resourcen. Und was mache mer jetz?