Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Informationsanfrage: Absturz auf den Desktop
First BioWare Post First BioWare Post

siew's Avatar


siew
05.06.2012 , 11:01 AM | #181
meine gedult neigt sich langsam auch dem ende zu... gerade eben: pc gestartet, eingeloggt, wollte nach alderaan fliegen, beim öffnen der galaxie karte sofort abgschmiert -.-
spiel wieder gestartet, nach alderaan geflogen, kurz auf anderen char wegen beruf umgeloggt, wieder abgeschmiert...

ich weis echt nicht wie lange ich den mist noch durchhalte

Haxagon's Avatar


Haxagon
05.06.2012 , 03:51 PM | #182
Hallo BW,

Kann am Dienstag mit einen Patch zu diesen Probleme gerechnet werden?

OsunTris's Avatar


OsunTris
05.06.2012 , 04:49 PM | #183
Spiele auf einen iMac 2011, 21,5"

iMac 21,5" (2011) Version
12 GB DDR3 RAM
HDD 512 GB
ATI Radeon 6700M

Windows 7 64 Bit Home (via Bootcamp) installiert.

Hatte vor dem 1.2 Patch keine Probleme."Überhaupt keine" Jetzt schon. Seit 1.22 stürzt das Spiel ständig ab, wenn ich mich in Novare Küste oder anderen BGs befinde. Es ist egal ob es Voidstar, Huttenball, Novare Küste, oder Alderaan ist.

Ich weiß das Bioware offiziel nicht Mac supportet, jedoch haben eure Entwickler (Ray Muzyka) gesagt, dass man das via Bootcamp (Windows 7) spielen kann. Konnte ich auch ohne Probleme bis zum 1.22 Patch.
Manchmal geht das einfach 3-5 Mal hintereinander, ist nur nervig jedesmal den Tocken einzutippen, wenn man aus dem BG fliegt.

Meine DxDiag Datei. Hab das Problem schon via Tickets mehrmals gemeldet und euch die Dateien geschickt.
Spoiler


Die beste Lösung für Mac Fans wäre einfach ein nativer Client, aber ihr wollt das ja wohl doch nicht. Wenns sich nicht bessert bin ich weg. PC kaufen werde ich nicht tun nur für SWTOR.
NAFIL - JUGGERNAUT

Calysettra's Avatar


Calysettra
05.07.2012 , 12:50 AM | #184
Hallo!
Bei mir war es so, wie schon im Forum geschrieben, dass sich sdas Spiel zwischen 5 und 20 Minuten immer aufgehängt hat bei zwei verschiedenen Abstürzen. Entweder direkt Desktop, oder eine Meldung dass Swtor nicht mehr geht.
Mein Mann hat den PC komplett neu aufgesetzt und siehe da, es ging ohne Probleme! Dann hat er die restlichen Windowsupdates drauf, und es ging nicht mehr, war sogar schlimmer denn je.Es waren 98 Miniupdates am Stück, daher weiss ich gerade nicht welches "Schuld" war.
Da hat er (das weiss ich gerade nicht genau) noch was aktualisiert, einen Treiber meine ich, dann ging es wieder.

Wiederherstellungspunkt gesetzt, sicher ist sicher.

Norton Utilities Optimierung drüberlaufen lassen, dann ging es wieder nicht! Wiederherstellungspunkt reaktiviert, ging wieder. Also hat Norton Utilities scheinbar etwas komisch optimiert, wie auch immer, es geht jetzt!

JUHU!

Sanaxxona's Avatar


Sanaxxona
05.09.2012 , 12:52 AM | #185
Zunehmend Abstürze mit zurückfallen auf den Desktop: Windows 7 32 bit sagt: Das Programm funktioniert nicht mehr und es wird nach einer Lösung gesucht. Es wird natürlich keine Lösung gefunden :-)
Spoiler


Am Häufigsten stürzt das Spiel ab, wenn ich a) Zwischenzeitlich den Ladebildschirm beim Zonenwechsel habe, oder b) in Dialogen mit NPCs. Es kommt aber auch vor, dass ich während der Fahrt/Bewegung einfach rausfliege. Disconnects hatte ich bislang sehr selten.
Reperaturscan, Festplatten Diagnose, Defragmentierung, Arbeitsspeicher-Test unter DOS-Oberfläche, Registry-Cleaning, updates von Windows und allen Treibern durchgeführt... usw. usf. Und nun?
Ach ja: Ich habe grundsätzlich extrem lange Ladebildschirme. Der Balken geht auf ca. 1/10, dann passiert eine ganze Weile gar nichts und dann irgendwann lädt das Spiel scheinbar widerwillig.

Haxagon's Avatar


Haxagon
05.09.2012 , 01:13 AM | #186
Quote: Originally Posted by Sanaxxona View Post
Zunehmend Abstürze mit zurückfallen auf den Desktop: Windows 7 32 bit sagt: Das Programm funktioniert nicht mehr und es wird nach einer Lösung gesucht. Es wird natürlich keine Lösung gefunden :-)
Spoiler


Am Häufigsten stürzt das Spiel ab, wenn ich a) Zwischenzeitlich den Ladebildschirm beim Zonenwechsel habe, oder b) in Dialogen mit NPCs. Es kommt aber auch vor, dass ich während der Fahrt/Bewegung einfach rausfliege. Disconnects hatte ich bislang sehr selten.
Reperaturscan, Festplatten Diagnose, Defragmentierung, Arbeitsspeicher-Test unter DOS-Oberfläche, Registry-Cleaning, updates von Windows und allen Treibern durchgeführt... usw. usf. Und nun?

Jetzt warteste bis BW gnädig genug ist sich diesem Problem anzunehmen. So wie alle anderen die dieses Problem haben auch.
Klingt traurig ...ist es auch....

Mundako's Avatar


Mundako
05.13.2012 , 03:33 PM | #187 Click here to go to the next staff post in this thread. Next  
Hallo zusammen,

bitte entschuldigt, dass wir uns erst jetzt wieder melden. Wir können euren Frust über technische Probleme mit dem Spiel sehr gut nachvollziehen. Leider haben wir derzeit keine neuen Informationen bezüglich eurer teils recht häufigen Abstürze. Wir können euch jedoch versichern, dass die Entwickler und der technische Kundendienst sich dieser Situation sehr wohl bewusst sind und aktiv an einer Lösung der Ursache arbeiten. Auch wenn es in letzter Zeit so von euch aufgefasst wurde, als ob dieses Thema für uns in den Hintergrund getreten ist, so können wir nur noch einmal betonen, dass dies nicht der Fall ist und wir diesen und auch alle anderen Threads hier im Forum jederzeit im Blick haben, auch wenn wir nicht immer direkt antworten.

Wir haben ebenfalls unser Sticky zum Thema Bekanntes Problem: Häufige Abstürze des Clients mit nützlichen Hinweisen erweitert, die in der Vergangenheit bei einigen Spielern die Abstürze reduziert beziehungsweise sogar komplett behoben haben.

Desweiteren berichteten einige Spieler, dass die folgenden Hinweise ihre Abstürze behoben haben:
!! WICHTIG !! Plötzliche Abstürze behoben !! WICHTIG !!
Vielleicht die gehäufte Bug-Ursache?

In der Zwischenzeit möchten wir euch um ein wenig mehr eurer bereits genug strapazierten Geduld bitten.
Mundako | Bioware Customer Service - Forum Support

waettine's Avatar


waettine
05.28.2012 , 07:26 PM | #188
Hallo,
hab auch öfters die Probleme mit kurzem freez und dann kommt wieder das "Ladebild" und dann... nix.... wenn ich das Ganze nicht rauswerfe geht gar nix mehr.
Zeitlich, egal, mal nach 2 minuten mal nach 3 Stunden.. was ich gemacht habe? ich wollte eigentlich Weiterlaufen um Missionen zu beenden. Wo ich bin?Ihr könnt ja mal meine 2 Chars suchen. Und wenn Sie nicht gestorben sind so stehen sie noch immer irgendwo rum.
Ich weiss ja dass ihrs versucht aber irgendwie vergeht einem die Lust wenn man nach zwei Wochen endlich wieder Zeit hat zu Spielen und dann immer wieder alles zusammenbricht oder so zeitverzögert ist dass man nur noch Frust schiebt. Am PC liegts nicht, an der Internetleitung auch nicht.
Danke für baldige Hilfe!

Jigokou's Avatar


Jigokou
05.29.2012 , 05:34 AM | #189
Ich weiss nicht was ploetzlich los ist, aber sofort wenn ich 'Play' druecke, wird mein ganzer Monitor schwarz. Kein Bild, kein Ton. Neustarts bringen nichts, nur wenn ich per F8 Windows in minimaler Aufloesung starte. Dann kriege ich wieder ein Bild und kann wieder auf 1920x1080 schalten.

Ich habe das Spiel fuer ein paar Monate nicht gespielt, aber in der Zwischenzeit hat sich nichts am System geaendert, ausser das ich es einmal komplett formatiert habe. Habe aber auch wieder den neuesten Nvidia Treiber drauf. Hoffe ihr koennt mir weiterhelfen.

DxDiag:
Spoiler

Mundako's Avatar


Mundako
05.29.2012 , 07:04 AM | #190 Click here to go to the next staff post in this thread. Next  
Hallo Jigokou,

bitte drücke einmal während des schwarzen Bildschirms Alt + Enter, dadurch sollte das Spiel in den Fenstermodus wechseln und du wieder ein Bild sehen können. Stelle danach bitte die Auflösung und Frequenz deinem Monitor entsprechend in den Grafikoptionen wieder ein.

Sollte dies nicht funktionieren oder helfen, dann gehe bitte in den folgenden Ordner und entferne oder verschiebe dort die client_settings.ini.
Quote:
%localappdata%\SWTOR\swtor\settings
Bitte lasse mich wissen, ob dies dein Problem beheben konnte.
Vielen Dank für deine Geduld.
Mundako | Bioware Customer Service - Forum Support