Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Esseles bug


DentMasterson's Avatar


DentMasterson
12.14.2011 , 07:44 AM | #1
The Force Leap bug is still in effect.
8[▀|=====|▀[*]▀|{██████████████████)

ChimDeathmonkey's Avatar


ChimDeathmonkey
12.14.2011 , 08:26 AM | #2
Quote: Originally Posted by DentMasterson View Post
The Force Leap bug is still in effect.
Can you explain the bug? I have not had it happen apparently.
Spoiler

Maccaz's Avatar


Maccaz
12.14.2011 , 08:38 AM | #3
I had a freak accident in that instance yesterday actually. I fell of the ramp which was way up and well splattered to my death.
C E User

Do you fear death? Do you fear that dark abyss? All your deeds laid bare, all your sins punished? I can offer you…an escape

DentMasterson's Avatar


DentMasterson
12.14.2011 , 08:41 AM | #4
There was a bug from beta, that if you force leaped near the drive core, you would fall through the floor. Have the do the /stuck command to get out of it.
8[▀|=====|▀[*]▀|{██████████████████)

Knomoen's Avatar


Knomoen
12.14.2011 , 10:31 AM | #5
That flashpoint was bugged for me in beta. I did the flashpoint twice and each time when I went to talk to the guy at the end of the mission to finish the flashpoint I would CTD. When I log back in I was stuck inside a computer console in the middle of the ship.

Wrrohm's Avatar


Wrrohm
12.14.2011 , 10:33 AM | #6
Happened to me last night with the force leap, except I didn't die, I got stuck on the bottom of the hole and couldn't move, and /stuck wouldn't work. I had to leave the zone and re-enter.

Habboi's Avatar


Habboi
12.14.2011 , 11:38 AM | #7
Same, everything was also red. Probably the fog they used regardless if I tried to move the server would zap me back to the spot I was stuck in and unstuck didn't work.

Had to log out and get reinvited. Thankfully the game remembered where we left off and I didn't have to walk all the way to them.
Link to fix bad framerates below:

http://www.swtor.com/community/showt...22835&page=188

McHenry's Avatar


McHenry
12.14.2011 , 05:25 PM | #8
I cannot play through the Esseles flashpoint without getting disconnected from the server. Is anyone else having problems with that?

Big_Red_Luke's Avatar


Big_Red_Luke
12.14.2011 , 05:40 PM | #9
I'm having problems even starting the flashpoint. the initial loading screen loads halfway, then just sits there forever, and i can't do anything about it. What do?

Zoji's Avatar


Zoji
12.16.2011 , 08:24 PM | #10
Quote: Originally Posted by Wrrohm View Post
Happened to me last night with the force leap, except I didn't die, I got stuck on the bottom of the hole and couldn't move, and /stuck wouldn't work. I had to leave the zone and re-enter.
This problem/bug happened to me about 5 min ago. /Stuck didn't work and it wouldn't let me leave the zone. Tried to alt-F4 out and back in to see if that would move me back, but now I'm sitting in a 40 min queue instead of finishing the flashpoint. This is incredibly frustrating, both for not being able to use that ability without problems and sitting in queue trying to get back in while my party finishes without me.