Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error Code: 1003

First BioWare Post First BioWare Post

GGTeMpLaR's Avatar


GGTeMpLaR
12.16.2011 , 06:05 AM | #211
I was able to fix this issue (at least last night) by both port forwarding the TOR ports and setting properties of the .exe file to run as administrator always. Hopefully this helps.

MrRick's Avatar


MrRick
12.16.2011 , 06:22 AM | #212
Bumping. Tried everything three times.
Reinstalled 3 times. Tried setting both launcher and swtor.exe compat modes in all
possible variations, deleted every trace of swtor/bioware i can find on disks and the registry.

Uninstalled/disabled every AV/FW , put PC in DMZ.
Still nothing.

Been trying since the 14:th.
Think this is some kind of x64 problem. Might even be connected to the fact that
2 swtor.exe starts up when clicking play (cant kill just one though, it always kills both when
I try)

Borell's Avatar


Borell
12.16.2011 , 06:23 AM | #213
No firewall - no ports.
I wish people would stop with that already.

Borell's Avatar


Borell
12.16.2011 , 06:55 AM | #214
.....

MrRick's Avatar


MrRick
12.16.2011 , 07:09 AM | #215
Quote: Originally Posted by Borell View Post
No firewall - no ports.
I wish people would stop with that already.
Yeah I know, but if you don't mention what you've already done, you're gonna get
a "diable peerblock"/"open ports"/"set xp compat mode" post ...again...

Borell's Avatar


Borell
12.16.2011 , 07:14 AM | #216
Quote: Originally Posted by MrRick View Post
Yeah I know, but if you don't mention what you've already done, you're gonna get
a "diable peerblock"/"open ports"/"set xp compat mode" post ...again... :)
That's why I wish someone from Bioware would check my posting in the middle of page 16. I'd love to see if, after all that, he or she would still come up with a "try this, try that" posting.

Seitse's Avatar


Seitse
12.16.2011 , 08:45 AM | #217
evry day the same ****...

and nobody can help.

Silverbox's Avatar


Silverbox
12.16.2011 , 09:18 AM | #218
Quote: Originally Posted by ulcan View Post
Hi all, I fought since 2-3 hours.
I tried dmz my pc, disable firewalls, restart my modem etc...
I tried to run the client in admin mode. Still nothing...
I'm with Windows 7 64 bits.

SINCE I RUN IT IN COMPATIBILITY MODE WINDOWS XP SP3 IT WORKS STRAIGHT AWAY!!!!!!!


Hope it can help, let me know
LOVE YOU make babys with me!!!!
Its works finally.........

LukeBorgman's Avatar


LukeBorgman
12.16.2011 , 09:38 AM | #219
When I try setting the Launcher shortcut to "Run as administrator" (odd that I still could given that it already asked for administrator to run anyway) and "Windows XP SP3" compatibilitiy mode, the game crashes after I enter password and press play. It flashes the error massage I was able to screen capture that says: "This program encountered an internal error and will exit: Error code 6. Unable to create temporary workspace files. Do you have at least 2 GB of disk space free?"

I have > 900GB free on the disk I use for games and >70GB free on my system disk.

And to make it even stranger: The above settings were changed on the Compatibility tab. When I ALSO select "Run as Administrator" in the Advanced Properties window, it no longer crashes but I go back to getting the Error Code 1003 when I try to select a server.

ccruise's Avatar


ccruise
12.16.2011 , 10:20 AM | #220
I'm a graduate student so I was on campus all day yesterday when I got my invite. Got error 1003 every time login was attempted. When I was beta testing, I could never get the game to work on campus either. It would always say "access not allowed in your region at this time" or something to that effect in the launcher (not a pop up like 1003). However, beta worked flawlessly at my house.

When I got home last night, logged in first attempt with no snags whatsoever. Don't really know what the deal is with campus network, but apparently it's what causing the problem, not my computer. Or my problem anyway.

Hope this helps someone figure this thing out.