Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

3 Hours wiping to Soa in EV. Every wipe due to a bug.

STAR WARS: The Old Republic > English > Flashpoints, Operations, and Heroic Missions
3 Hours wiping to Soa in EV. Every wipe due to a bug.

Mythicrose's Avatar


Mythicrose
01.11.2012 , 04:33 PM | #11
Quote: Originally Posted by MarauderFH View Post
We had all of the same bugs plus a couple of others.

One in particular is the lightning balls are invisible if you view them from the wrong angles. Their name-plates will also disappear if viewed at the wrong angle. I would say about 33% of the balls we encountered had no nameplates. About 33% of the rest were completely invisible and could only be detected with nameplates. Some had no nameplates, and no graphical rendering.
The invisible lightning balls really suck on hard as they also shock you for a decent amount of damage besides exploding on the unweary. Like you said, we've encounted this annoying bug even with nameplates turned on. Seems to be an issue if camera zoom is set more than 10m from (my character anyway) and if standing on the outer ring of his chamber.

Skodar's Avatar


Skodar
01.14.2012 , 11:18 PM | #12
3 weeks of downing him, no bugs, tonight we had to kill him in 4 pylon phases because the third one wouldn't break the shield. All the others worked, but not the third, it was very strange.
What they need to do is stop trying to "balance" for PvP and publically state the obvious -- that PvP is a mini-game in a MMORPG.

GraunKrynn's Avatar


GraunKrynn
01.15.2012 , 11:14 AM | #13
We downed him last night as well but only after several hours of combating the bugs and the RNG of the traps and throws. The biggest bug was the shield not dropping from the pylon. We had it happen so many times it was making our entire group rage, but we were determined to at least clear it. Sadly, after clearing him the people who were stuck in mind traps on Soa's death were unable to get their loot.

It's good to see that other people are encountering the same issues we were, but it's sad that there are still so many bugs in the first operation and they're already releasing more content without perfecting these bugs first. Our raiding group is now apprehensive about going into Karraga's Palace to enjoy a bug caused wipefest again. I hope this gets fixed soon. Our entire group submitted bug reports to hopefully show that these issues need to be fixed because more and more people are hitting max level and this content needs to be fully functional.

Raencloud's Avatar


Raencloud
01.15.2012 , 11:30 AM | #14
The 2 major bugs we encountered were:

1) In transition phases sometimes destroying pylons would reduce his buff to 3 stacks and then stop. It seemed linked to killing the 2nd pylon before the first. This is partially due to the first pylon having a delay on activating sometimes, and we would jump down, be unable to target it, and then jump to the next platform and kill that pylon instead. I don't believe it bugged once we waited and made sure to kill the first pylon first.

2) Last week, the 3rd ancient artifact in the final phase would always fail to weaken the boss. This was the most significant bug (there were others, but hardly worth mentioning IMO) that directly led to multiple wipes. We had several sub 5% wipes due to the 3rd artifact hitting the boss, not removing his immunity shield, and then him enraging on the 4th kneel. We often had dps taking him down ~9% per weakened phase, and would have easily secured kills if the 3rd artifact worked properly. We ended up getting a kill with some lucky RNG that allowed our better DPS to stay out of mind traps/cyclones during weakened phases, and we were able to kill him on the 4th (but only 3rd working weakened phase). This one needs to be fixed at highest priority and patched in immediately.

Ashzie's Avatar


Ashzie
01.15.2012 , 11:35 AM | #15
We have had similiar problems and had to give up on attempting him because regardless of times we reset the instance the front floor panels wouldn't respawn so we couldn't jump down to the boss.. seems to be there is always atleast 1 or 2 floor panels missing for us before we even start the encounter.

Zilliztra's Avatar


Zilliztra
01.15.2012 , 02:17 PM | #16
You cannot force leap this guy for some reason.

Teldaril's Avatar


Teldaril
01.15.2012 , 03:48 PM | #17
Quote: Originally Posted by Raencloud View Post
[...]

2) Last week, the 3rd ancient artifact in the final phase would always fail to weaken the boss.

[...]
We got this today. Every 3rd artifact failed. Sadly some of our members got very hard lags sometimes during the fight (which occured the first time) and thus the dps wasnt enough to get him down after the 4th artifact. With the 3rd artifact working we would have kicked his ***.

deltanium's Avatar


deltanium
01.15.2012 , 05:23 PM | #18
Samey for the third pylon. There are also some issues when the boss is in phase 3, but will behave like in phase 2 if you bring him close to the middle, IE completely stops in the middle and start shooting lightning about 40 meters away while I stand next to the soon-to-be-crushing pylon. When that happens, needless to say that the pylon will never hit him. We only had this issue when the second pylon appears right across the map and he happens to stand in the middle while being kited.

Another issue we've encountered is the levitation spell insta-killing someone because transition phase occurs while they were still flying. Not a bug per se, we just delayed the transition by stopping DPS until everyone had their feet on the ground.

Another issue we've faced was when the boss was kited in phase 3. Sometimes, I would bring the boss right under the pylon, but because of a centimeter-high wall, his pathfinding skill will allow him to either go around me in a 90 degree angle, or straight behind me, resulting in him dodging the pylon completely. Sometimes, it is possible to kite him further and adjust, but sometimes else, it's a last second move resulting in failure.

Lastly, I would recommend a reticule on the floor that would precisely indicate where the pylon is going to hit.
☼● Єсlipsє ●☼
ECPS Aurora VS ECPS Ecarlate

provoke's Avatar


provoke
01.15.2012 , 06:55 PM | #19
If the boss does not reset after everyone that is outside a prison dies there is a chance that once people who are in prisons get out the boss will put them back in thus prolonging the wiping process.


This one seems to be caused by people releasing before the boss has reset / died. Might be an urban myth but it played true for us when we tested it.

Fumanchu_Fow's Avatar


Fumanchu_Fow
01.15.2012 , 06:59 PM | #20
Quote: Originally Posted by Zilliztra View Post
You cannot force leap this guy for some reason.
His kneeling animation looks a lot like the sniper cover animation. I'm guessing maybe they were lazy and used it on him which prevents force leaping and such.