Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Space Mission lag, out of sync, blaster useless, problem, help

STAR WARS: The Old Republic > English > Customer Service
Space Mission lag, out of sync, blaster useless, problem, help
First BioWare Post First BioWare Post

TempestBane's Avatar


TempestBane
05.06.2012 , 02:29 PM | #41
ok.. get this...

I did the missions this morning around 3am they worked..

Now it is 1:27 pm PST

Fighters are invulnerable again..

This is 2 ticks of this bug result now.

For some reason I dont get invulnerable fighters at off peak server time.. and do during busy hours...

server side?

Emilus's Avatar


Emilus
07.17.2012 , 10:56 AM | #42
Quote: Originally Posted by xfreidax View Post
Ok I tried this and it worked. I set pre-rendered frames to 0.

Tested it on all missions that normally bug out for me. No more desync or slow downs and blasters work like normal.

Thanks for the tip! Finally I can do space missions again!
How do you do this exactly?

TOJOLOBAL's Avatar


TOJOLOBAL
08.05.2012 , 07:28 PM | #43
I'm having the invulnerable issue.. have a ticket open, no response after a day .. I'm lvl 29 and have all grade 3 upgrades plus the power converter. About half way to unlocking pilot armor only to have this blocking my progression... pretty lame.

Has BW acknowledged the issue?
Zucchini!

Ogada's Avatar


Ogada
08.05.2012 , 09:36 PM | #44 Click here to go to the next staff post in this thread. Next  
Hi TOJOLOBAL,

What mission is this happening to you on?

Thank you.
Ogada | BioWare Customer Service Forum Support

TOJOLOBAL's Avatar


TOJOLOBAL
08.08.2012 , 06:16 PM | #45
All missions. Ever mission I go into the ships are invulnerable.

I have an open ticket that hasn't been resolved since before my post above.

I'm using a level 30 Bounty Hunter and trying to acquire the imperial pilot armor.. progress came to a halt when the ships all of a sudden were indestructible. I had it happen once when I was leveling my assassin, when I purchased the power converter and a few upgrades it did the trick.. at the moment I have all the upgrades my level will allow that I'm aware of to grade 3... seems like a glitch to me.
Zucchini!

TOJOLOBAL's Avatar


TOJOLOBAL
08.12.2012 , 07:09 AM | #46
OK, so now I'm not getting a response here AND the ticket I opened on the 5th of August is now gone (not closed, it's vanished with no reply).

still same issue.. can't continue space missions.. by example I'm trying to complete a level 18 daily space mission Jamblin escort mission... I've got grade 3's loaded and my rate of fire is 7 and blaster damage is 60 (I assume more when I've turned on the energy converter)

ANYONE else having this issue?? BW ??

Quote: Originally Posted by Ogada View Post
Hi TOJOLOBAL,

What mission is this happening to you on?

Thank you.
Zucchini!

Ogada's Avatar


Ogada
08.12.2012 , 07:23 AM | #47 This is the last staff post in this thread.  
Hi again TOJOLOBAL,

Apologies for the delay in replying to you. As you have said it is happening in all missions, submitting a ticket was the right thing to do. If it has vanished as you have said this simply means it has been escalated for investigation. Sorry for any confusion this has caused you. Currently, there is not much else I can do from the forums here to assist you as the investigation for bugs such as these are carried out by the Dev Team.

Thank you for your time and apologies for the inconvenience this has caused you.
Ogada | BioWare Customer Service Forum Support

salatious's Avatar


salatious
02.05.2013 , 04:22 PM | #48
my issues is somewhat similar to most that have posted but not the same. the issue i am and have been dealing with since 1.3 is Frame rates and screen freezing. i have been submitting tickets for months without a single response and i completely gave up on ever being able to do space missions again. i started searching around the net and SWTOR forums to find out why this has never been corrected by BW even after Heroic Space missions were released. (unplayable for me) i have no issue anywhere within this game outside of space missions. all of my graphics settings are set to low and i get about 30 to 50 fps on fleet and PVP but when i do space missions they drop to 1 through 5? its very frustrating not being able to play content within the game for so long. I just expected that others would get frustrated and notify BW of this but it seems that all of our frustration over this is being ignored.