Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Space Mission lag, out of sync, blaster useless, problem, help

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Space Mission lag, out of sync, blaster useless, problem, help
 
First BioWare Post First BioWare Post

Gonorena's Avatar


Gonorena
01.09.2012 , 02:38 PM | #1
(Would be awesome if there was any forum search feature here other than google)

This game runs fine in all aspects except for space missions.
i had no problems anywhere else, but in space, nothing ever works right.

I updated all drivers, did every fix i could find for possible related issues on this forum, but nothing.

Bought a new video card. (with updated drivers) did not help.

My fps in space (tested on Sarapin Assualt) was between 27-90 for the misison
my Network connection is usually 4 bars (120-140ms)

Just seems like after 8 or so seconds, I can no longer use the blasters to kill anything, but missiles still work. Sometime during the mission, my ship goes into temp-warp-speed to try to 'catch up' to the 'real' time.

by this I mean, by the time 60 seconds counds down on the 'Screen-Mission clock', my stop watch was counted between 65 and 70 seconds. the Missions usually end when the clock still shows 30-40 seconds to go (yet have flown the whole distance)... meaning i would likely need to shoot my blasters into the past to kill anything, and this has become past the point of frustration.

I am level 24 on my highest toon as I do not want to play until this is resolved... space missions for my level are a good source of XP and Credits, not to mention they can be fun :)

i should note, that I have another PC with the same build, just a different video card now, that runs these missions fine.

Other than the video cards now (460 GTX and 550GTX-Ti), these systems are the same, so I do not know how they became unsynced, or how to fix this system so the space mission work.

yes, this system has tried to run space missions with and without the other PC on/in SWTOR. I do not think that is the issue.

Wondering if anyone else has come across this, and if they found a working solution.

Any help would be greatly appreciated.


My DxDiag:
Spoiler

Gonorena's Avatar


Gonorena
01.09.2012 , 03:10 PM | #2
other threads found (via google) of the same or close problems (all unanswered)

http://www.swtor.com/fr/community/sh...ad.php?t=35459
http://www.swtor.com/community/showthread.php?t=57002
http://www.swtor.com/community/showthread.php?t=153773

if anyone in this community knows what might be going on here, please bump with some info

Thanks

Ice_mak's Avatar


Ice_mak
01.09.2012 , 05:32 PM | #4
is there a forum search feature?

Ice_mak's Avatar


Ice_mak
01.10.2012 , 11:27 AM | #5
wow there are a lot of issue threads here :/

Codemstr's Avatar


Codemstr
01.10.2012 , 12:10 PM | #6
I experienced the same fps lag when playing for a while, I think its due to a memory leak...I start the game with 8gigs ram 35% full and when I play for a while it grows to 50% with no other major programs in the background. I found that simply resetting my computer fixes it until bioware comes out with a fix for the leak....Give it a try.

Ice_mak's Avatar


Ice_mak
01.10.2012 , 03:43 PM | #7
Tried that (many times, for different reasons). There is definetly a Memory leak, but I can live with that.. not being able to use Blasters in Space Missions makes most of them hard or impossible.

xfreidax's Avatar


xfreidax
01.10.2012 , 06:59 PM | #8
I'm experiencing the same bug. Makes certain mission like Sullust Interception next to impossible to complete.

My graphics card is an ASUS GTX275, with latest drivers.

The thing is space combat use to be fine. It was after one of the patches that I started getting this. I tried doing grey missions, missions that I use to complete with no problem with blasters working and yup the bug exist now.

One thing I noticed. Not all missions will bug out. The clearing mines mission for example, I never ever encounter this bug in that mission. Yet with Sullust Interception or Taspan ambush, I will get this bug 100%.

I tried doing all the missions again to see which will bug out. It's specific mission types. The escort missions. Capital ship missions. Space station missions. Elite fighters mission. These 4 mission types will consistently bug out. The other missions are ok.

xfreidax's Avatar


xfreidax
01.11.2012 , 09:44 AM | #9
Bump.

Still broken. Yes my ship has the best components for my level. No I'm not mistaking shield mode from power conversion unit for this bug.

Can we get any response on this? =P

Ice_mak's Avatar


Ice_mak
01.11.2012 , 11:39 AM | #10
from everything I can find, it SEEMS to be server side, somehow.. but I hope I am wrong. It would be nice if someone smarter was able to find a way to fix this client side.

Video Card has no effect on this bug. That much I know.
Network also has no effect.
Sound card has no effect.
Network Card has no effect.

I just don't get it... it is almost like when the bad patch came, some accounts were linked to a Bad Space Mission Server that lags out for certain missions.