Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game Randomly Closes to Dekstop

 
First BioWare Post First BioWare Post

rkspeck's Avatar


rkspeck
02.24.2012 , 03:27 PM | #11
Spoiler
Orynn - Marauder

"The Council"

ShavedEwok's Avatar


ShavedEwok
02.24.2012 , 03:51 PM | #12
Crashing to desktop several times after most recent patch, so far only on Ilum as far as I have noticed:

CRASH.json
Spoiler


DxDiag
Spoiler

rkspeck's Avatar


rkspeck
02.24.2012 , 04:13 PM | #13
Mine started after recent patch as well, seems to be happening in Ilum and Belsavis to me. I can be at fleet and it not do it.
Orynn - Marauder

"The Council"

Oudomou's Avatar


Oudomou
02.24.2012 , 04:58 PM | #14
For me CTD problems started after 1.1.3 patch if I remember correctly. It happens quite rarely for me but it happens. I actually have another problem too. When I click "play" in the launcher, the game starts just fine but sometimes I get a window saying "SWTOR Launcher stopped working."

Quote: Originally Posted by Xaryell View Post
Greetings Dustranamus,

Could you please reply with a DXDiag of your system and the details of your most recent crash log related to swtor.exe?

You can find details on how to get a DXDiag here.

For the crash log you can do the following:
  • Open your Start menu and type "view reliability history" into the search box.
  • Select the most recent swtor.exe failure, denoted by the red circle with the white X in it.
  • Double-click the related Critical Event under Source.
  • Copy the full information log to clipboard and paste this into your reply inside [code][/code] tags
Please use [code][/code] tags around the contents of each of these files when posting your reply.

Thank you for your patience.
Problem is that the "view reliability history" only shows for me atleast those failures, when Windows informs that a program has stopped working, e.g. "SWTOR Launcher has stopped working" but in my CTD cases, game just lags for a sec then crashes (more like closes) without any errors or "swtor.exe has stopped working". I remember this happening today but reliability history only shows todays "launcher stopped working" and before that CTD happened twice on Thuesday on Ilum and reliablity history doesn't show any errors happening that day.

Anyhoo, I'll post that Launcher error thingy from today just in case

Code:
Source
SWTOR Launcher

Summary
Stopped working

Date
‎24.‎2.‎2012 16:56

Status
Not reported

Description
Faulting Application Path:	E:\games\Star Wars-The Old Republic\launcher.exe

Problem signature
Problem Event Name:	BEX
Application Name:	launcher.exe_SWTOR Launcher
Application Version:	3.1.9.0
Application Timestamp:	4eebd6bc
Fault Module Name:	SWTORLaunch.dll_unloaded
Fault Module Version:	0.0.0.0
Fault Module Timestamp:	4f184d7f
Exception Offset:	100b7dac
Exception Code:	c0000005
Exception Data:	00000008
OS Version:	6.1.7601.2.1.0.256.48
Locale ID:	1035
Additional Information 1:	0a9e
Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
Additional Information 3:	0a9e
Additional Information 4:	0a9e372d3b4ad19135b953a78882e789
...my CRASH.json...

Spoiler


...and my DxDiag.

Spoiler


These CTD's has happened to me in Ilum, warzones and on Belsavis and Tatooine when doing quests.
If Tetris has taught me anything, it's that errors pile up and accomplishments disappear.
King for a day, Batman Forever.

Gorehowler's Avatar


Gorehowler
02.25.2012 , 03:39 AM | #15
So many people reporting this after the latest patch... come on Bioware, game was running fine since before launch, and now suddenly alot of ppl have shutdowns without a message or anything? I wanna be able to play...

Entel's Avatar


Entel
02.25.2012 , 04:29 AM | #16
Quote: Originally Posted by Khartran View Post
I just wanted to throw in my hat to this issue. The game constantly is closing to the desktop with no error as well.

Processor: AMD Phenom II x4 960T 3.00GHz
RAM: 4GB
OS: Windows 7 Home Premium
Graphics Card: NVIDIA GeForce GT 520
I had the same problem and it was due to core unlocking. Make sure you motherboard doesn't unlock the hidden cores in the CPU.

ShavedEwok's Avatar


ShavedEwok
02.25.2012 , 04:38 AM | #17
Quote: Originally Posted by Gorehowler View Post
So many people reporting this after the latest patch... come on Bioware, game was running fine since before launch, and now suddenly alot of ppl have shutdowns without a message or anything? I wanna be able to play...
As you seem somewhat concerned and keen on getting this issue fixed, I assume you have already submitted your own crashlog and dxdiag to BioWare?

Needless to say, the more info they can get on it, the more likely it is that they can fix it sooner.

SE

Gorehowler's Avatar


Gorehowler
02.25.2012 , 06:50 AM | #18
Quote: Originally Posted by ShavedEwok View Post
As you seem somewhat concerned and keen on getting this issue fixed, I assume you have already submitted your own crashlog and dxdiag to BioWare?

Needless to say, the more info they can get on it, the more likely it is that they can fix it sooner.

SE
Ofc, no crashlog though, since it didn't crash, just closed. Just hoping the more threads of this issue they see, the more chance of them actually looking into it.

Lambz's Avatar


Lambz
02.25.2012 , 06:53 AM | #19
I think the game randomly closes has to do with ram. I had underclock my ram and it was fixed for me.

rkspeck's Avatar


rkspeck
02.25.2012 , 08:25 PM | #20
Sweet, I got a warning for bumping this thread today.

Gotta love how they have time to send me a warning about bumping a thread, but not enough time to reply to this thread with anything constructive about their issue..........

Awesome customer service....
Orynn - Marauder

"The Council"