Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

My guild's first Operation

Smokerscove's Avatar

01.09.2012 , 01:30 AM | #1
I'm going to warn you that this post will likely be long.

Tonight we decided even though not enough of our raiders are 50 and ready we teamed up with another guild to form our first 8 man raid. We set the time and decided to meet at the zone in point and form up.

I invited everyone that was to attend and we all went through the quest listening to it for the first time because it was new. We accepted the mission and proceeded to the entrance. It was at this point i received the message as the raid leader who tried to zone in first that I needed to right click my portrait and reset all flashpoints.

So i reset and tried to zone in.. same issue.

This is where the frustration started to set in. I reformed with just two people in the raid group, reset the flashpoints and was able to zone in. Everything is going great right? i just need to invite the others and we can get started. WRONG! I proceed to invite 7 of the 8 and the 8th person keeps getting a message that they need to reset when i try to invite them.

At this point we try a variety of things - transfer leadership, reform the raid, reform the raid on another planet. Always its the 8th person we try to invite even if we made that 8th person someone who was able to zone in previously. We all rebooted our machines and completely logged in with no quests just to see if we could fix the issue. After trying everything we could for and hour and a half people just said screw this i'm logging off.

I've played a great many games and I've never had issues like this. If they don't get stuff like this fixed I won't be playing this game for long.

Arkenthro's Avatar

01.09.2012 , 01:44 AM | #2
I've run into this issue and had to solve it this way:

Everyone in the group needs to disband. Each person then right clicks their portrait and checks to see if they have the option to reset all instances. Everyone who can does so. Everyone right clicks their portrait again. Anyone who still has the option to reset is bugged and needs to actually push the bug onto another player, it's the only way we found to get rid of it. We actually had a guild member make an alt with the express purpose of infecting it with this bug. The way to rid the person carrying it is for them to invite an unbugged player, give that player group leadership and then quit the group.

It's a ridiculous process I know, but it works for us every tme.

-Cybrax-'s Avatar

01.09.2012 , 10:01 AM | #3
It's very frustrating that bugs like this are in the game, leading a raid and getting it organized and ready to zone in is enough of a hassle. I think its also sad that the GM support is so terrible on this game that you cant put in a ticket and have customer service help straighten things up for a raid within a reasonable amount of time. In WoW our MT in early vinella got bugged and couldn't zone into MC, a game master was able to fix the issue and the raid was able to run as normal.

Fallenlore's Avatar

01.09.2012 , 11:37 AM | #4
Wow your ops raid group wiped BEFORE you even got into the instance! Imagine the horrors you'd face if you actually got in.

No seriously, did the 8th person try resetting themselves? I had this issue with FPs before and if the person that's stuck resets, usually they can get in. It sounds like EVERYONE else (all 7 people) reset their stuff but not the 8th. Thus he was locked out (for whatever reason) and if you reset him from the start you wouldn't have any issues.

Enginer's Avatar

01.09.2012 , 12:05 PM | #5
My personal favorite is the "stroke bug" when players randomly die when flying, zoning in, or just standing around the instance.

I bet we have 10 to 20 deaths a night from it.
Why people are quitting TOR at endgame:

Starting to think EALouse was spot on

sprocketx's Avatar

01.09.2012 , 12:08 PM | #6
easiest fix for this from having done it every night on various ppl is simply invite 1 at a time and enter operation or flashpoint b4 u invite the next ,, then ull know who's bugged .. once someone cant enter remove and keep inviting the others .
Right ur now at the stage 1-2 or more ppl werent allowed in .
Get the bugged ppl to drop all ops quests and invite a random person to a party with them ,,,ie someone not going to the operation.a guildy etc , low lvl whatever. Then as they will be leader of a party get them to rclick their portrait and reset all instances . As they will be the party leader of their group it works .they also need to drop any daily flashpoint quest they have which they didnt finish .
After that relog and voila ,, FIXED.
iF that fails ,, the person in question has failed to follow the instructions . Had it 1 time that a guildy had to repeat the proceadure 2 times but nonetheless it ultimately worked .
This is a workaround for the problem that i know works and others have said the same ,, its just a nuisance atm more than an absolute raid killer .. needs a fix which is comin but atleast we can get to the bosses and watch them bug out instead of us buggin out at the front door for 2hrs (like my first raid i started)

Jambert's Avatar

01.12.2012 , 02:16 PM | #7
Had this same thing tonight, killed the turrets, no boss spawn, spent about an hour trying to sort it as people explained, two of the raid team did manage to get in the same Operation ID which was reset correctly, then one by one we invited and zoned in and noone else could get in on the same zone ID. Really a complete joke...
Smashed It.