Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[Official High Resolution Textures Post] Can we get a clarification on this?

STAR WARS: The Old Republic > English > General Discussion
[Official High Resolution Textures Post] Can we get a clarification on this?

iBoness's Avatar


iBoness
01.10.2012 , 12:10 PM | #561
Quote: Originally Posted by Ommm View Post
buzzing read the thread carefull again and do your own testing, pls.

gainward phantom geforce gtx 560ti 2gb@285.62
amd phenom x4 955
16gb ram
wd black

is what i got here.
btw it does not matter what hardware you are on.
wether amd/ati or nvidia.
everyone got this issue regardless.
Really doesn't surprise me that there is little fluctuation in performance from either side of the gpu aisle. Seems to me that in this particular case(which is actually quite rare) that the game is the culprit, and waiting on BW is all we can do.

I must admit, the lack of AA is frustrating me a tiny bit more than the lower textures. Simply because my brain tells me to go into the graphics options and check to see if I have AA enabled. I suppose it's a gut reaction since the last time I was without an option for AA was long before I had the system to run it.

wifeaggro's Avatar


wifeaggro
01.10.2012 , 12:12 PM | #562
Quote: Originally Posted by Barracudastr View Post
you know I am a CG artist. When I am working on a project and its in the early vis stage and my mom see's it on her random visits she says wow that looks really good..... when in reality to a cg artist it is a very very rough draft and looks like crap to me.

If fuzzy/blurry textures look fine to you then its you because to the rest of us it isn't really fine.

And when you look at other mmos from the past 3 years theres a glaring difference they are all on a pretty high level of quality graphically compared to swtor.
Agreed. They were extremely short sighted in the sevolpment planning. The art style is not my favorite but it is passable if there is high res textures and AA right now its not even on a 2008 scale
I

Ommm's Avatar


Ommm
01.10.2012 , 12:12 PM | #563
Quote: Originally Posted by iBoness View Post

I must admit, the lack of AA is frustrating me a tiny bit more
In that case i got good news. You can simply turn it on via the ini. If you got ATI force it via the driver instead.
This signature is currently missing from the website. I don't have an ETA on when will this basic feature be implemented but it is in my plans.

daMarek's Avatar


daMarek
01.10.2012 , 12:13 PM | #564
I know the day isn't over yet but I doubt we'll get a response today.

I feel totally let down

gabrielhead's Avatar


gabrielhead
01.10.2012 , 12:15 PM | #565
Quote: Originally Posted by daMarek View Post
I know the day isn't over yet but I doubt we'll get a response today.

I feel totally let down
its only like 10 am BW time isnt it?

Sessmar's Avatar


Sessmar
01.10.2012 , 12:16 PM | #566
My beef is during one of the weekend betas I jacked all the setting to see how good it would look and decided to invest a couple hundred dollars in a new video card. I mean, I've waited years for this game and followed it religiously why wouldn't I take the steps to play it in all it's graphical glory.

Then it releases and it doesn't look as good as it did in beta...after I upgraded. Kind of a kick in the tauntauns.

I'm sure they will be implemented at some point but damn man a least respond to the problem!

Ommm's Avatar


Ommm
01.10.2012 , 12:16 PM | #567
Nvm me.
This signature is currently missing from the website. I don't have an ETA on when will this basic feature be implemented but it is in my plans.

iBoness's Avatar


iBoness
01.10.2012 , 12:16 PM | #568
Quote: Originally Posted by Ommm View Post
In that case i got good news. You can simply turn it on via the ini. If you got an ATI force it via the driver.
My first reaction after booting the game up was to swiftly exit and try to force the AA through the Nvidia Control Panel before I vomited on my keyboard from the vertigo-inducing horror that BW calls it's "launch-ready product". Didn't seem to make a difference.

Ommm's Avatar


Ommm
01.10.2012 , 12:20 PM | #569
Quote: Originally Posted by iBoness View Post
My first reaction after booting the game up was to swiftly exit and try to force the AA through the Nvidia Control Panel before I vomited on my keyboard from the vertigo-inducing horror that BW calls it's "launch-ready product". Didn't seem to make a difference.
Im pretty sure AA works for me just via the ini. Not an expert by any means, but i know there are diffrent modes for AA. Might be the specific mode forced via the driver is not compatible.
This signature is currently missing from the website. I don't have an ETA on when will this basic feature be implemented but it is in my plans.

Amarinth's Avatar


Amarinth
01.10.2012 , 12:21 PM | #570
Quote: Originally Posted by gabrielhead View Post
its only like 10 am BW time isnt it?
It's 12:20 in Austin atm, so it's not quite that early, but they still have a few hours before the office closes.
We all have our heroes. And when we watch them fall, we die inside...