Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Flashpoint Error!

Daishospirit's Avatar

01.11.2012 , 10:01 AM | #11
Quote: Originally Posted by Noremax View Post
[B][COLOR="RoyalBlue"]apparently you can get rid of this bug by adding a random person to group promoting them to leader then leaving, abandoning the quest and starting over but there doesn't seem to have been an attempt from Bioware to resolve this issue, which in my opinion is a massive blocker of a bug, if anyone else has any infomation on this issue please let me know via this thread.
This worked for me, however this is a MAJOR bug. It will have to be adressed AND communicated about by the devs!
Clear Eyes, Full Hearts, Can't Lose! Quod Sumus Hoc Eritis.
Quote: Originally Posted by Galius View Post
Happy Sith panda face restored!
Quote: Originally Posted by Pwnyride View Post
What's a Sith Counseler?
Is that the guy you go to that shocks you with lightning after your parents get divorced?

Karbuncle's Avatar

01.12.2012 , 12:53 AM | #12
Also had this bug happen to me and my brother while trying to group up to do flashpoint missions. We wasted an hour trying to figure out what was wrong, and my brother was considering cancelling his sub to the game. Thankfully I found this topic and the OP's fix worked for us.

This is a MAJOR bug that needs to be fixed asap.