Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrid FPS


-Id-'s Avatar


-Id-
01.10.2012 , 10:43 PM | #1061
Yeah, okay relax, when I think they may as well have ripped us off $60 to play a game that won't even work properly. Not to mention the issue was brought up in Beta. Had I known the team that made Warhammer was working on this I probably wouldn't have bothered. It's the same crap over again.
Rerolled Republic Commando- Why? Because Huttball gets old 15x's in a row. Seriously. -Infinity Gate-

WE ARE 5%

-Id-'s Avatar


-Id-
01.10.2012 , 10:45 PM | #1062
What I want to know is what are they going to do to keep us as subscribers, how are they going to address us other than calling us the 5% and giving us one liners "we are looking into it".
Rerolled Republic Commando- Why? Because Huttball gets old 15x's in a row. Seriously. -Infinity Gate-

WE ARE 5%

OklahomaSooner's Avatar


OklahomaSooner
01.10.2012 , 10:48 PM | #1063
Love how nobody can look at the first page of the thread.

They know its a problem, they are doing what they can, its not going to be a quick fix.

They aren't going to just give you meaningless lip service over and over..I'd rather them actually fix it.

If they don't fix it a month from the time the free month ends, then I'd understand your frustration, but you guys being drama queens over this considering how early the game is since release is rather silly.

I'm suffering the same problems, my game runs like ****, but its being run by Bioware, not EA Mythic.

If its not fixed in a month or so, then I'll understand, but its too soon to start saying "i want a refund"

cherrypointdevil's Avatar


cherrypointdevil
01.10.2012 , 10:54 PM | #1064
Ok somebody mentioned it a few posts back about disabling Core Parking in Win 7 via a very simple registry edit...this completely fixed my FPS and micro stuttering problems...COMPLETELY. I now noticed that my fan is running hard and my GPU is actually heating up so I will monitor CPU temps to ensure I don't fry my system as I have not heard about core parking until today.
Electronic Arts, Inc...Nowhere else in the galaxy will you find such a wretched hive of scum and villainy.

Cehu's Avatar


Cehu
01.10.2012 , 10:54 PM | #1065
ok ...first month is coming to a end, gonna unsubscribe until this FPS issue gets fixed
pretty sure my i7 2ghz 8gb ram and nvidia 540m gt should run this game with more than 30 FPS in warzones with all settings on low + no damn distance view slider

-Id-'s Avatar


-Id-
01.10.2012 , 10:58 PM | #1066
Quote: Originally Posted by cherrypointdevil View Post
Ok somebody mentioned it a few posts back about disabling Core Parking in Win 7 via a very simple registry edit...this completely fixed my FPS and micro stuttering problems...COMPLETELY. I now noticed that my fan is running hard and my GPU is actually heating up so I will monitor CPU temps to ensure I don't fry my system as I have not heard about core parking until today.
Who posted that?
Rerolled Republic Commando- Why? Because Huttball gets old 15x's in a row. Seriously. -Infinity Gate-

WE ARE 5%

phanatazy's Avatar


phanatazy
01.10.2012 , 11:01 PM | #1067
Delete your cookies and run defrag, everyone! It's not Bioware's fault!

BioWare claims SWTOR performance issues are being blown out of proportion

http://www.pcgamer.com/2012/01/11/bi...of-proportion/

-Id-'s Avatar


-Id-
01.10.2012 , 11:03 PM | #1068
Quote: Originally Posted by phanatazy View Post
Delete your cookies and run defrag, everyone! It's not Bioware's fault!

BioWare claims SWTOR performance issues are being blown out of proportion

http://www.pcgamer.com/2012/01/11/bi...of-proportion/
LOL like most of us haven't done that. W/e
Rerolled Republic Commando- Why? Because Huttball gets old 15x's in a row. Seriously. -Infinity Gate-

WE ARE 5%

-Id-'s Avatar


-Id-
01.10.2012 , 11:15 PM | #1069
Going to try a game with core parking disabled. I'll post up with the result.
Rerolled Republic Commando- Why? Because Huttball gets old 15x's in a row. Seriously. -Infinity Gate-

WE ARE 5%

cherrypointdevil's Avatar


cherrypointdevil
01.10.2012 , 11:19 PM | #1070
lol I looked for the person that posted but couldn't find the post here is a link! http://forum.cakewalk.com/tm.aspx?m=1861804

Following these instructions to the letter I disabled core parking and it worked. Since the beginning we thought this was a hyperthreading problem and I have a Phenom II X6 and my FPS has been CRAP. I have disabled core parking and monitored my CPU and my temps haven't been above 45 - 50C so far and I'm getting 60+ FPS EVERYWHERE on highest settings.

EDIT: Since disabling core parking my GPU is FINALLY being utilized and the new GTX 550 Ti I installed is finally getting a workout!
Electronic Arts, Inc...Nowhere else in the galaxy will you find such a wretched hive of scum and villainy.