Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Only a single instance of this application can run"

STAR WARS: The Old Republic > English > Customer Service
"Only a single instance of this application can run"
First BioWare Post First BioWare Post

DaveDragani's Avatar


DaveDragani
01.07.2012 , 08:00 PM | #1
so a couple days ago, i installed tor and everything was fine i played for a few hours before bed. the next day when trying to load it i kept getting the notifcation that only one application can run at a time. so i figured id shut my computer off and try again. something happened when i turnd it off because when i turned it back on it was all ****ed and my computer keept going to that black screen it does when it shuts off by hitting the button and everytime id touch a key it would all freeze. i waited and just let it got to the system restrore screen then i deleted everything off my computer and re-installed star wars and wow. wows working but everytime i load star wars i keep getting the same message of only a single application can run but there is no program running....

dingoperson's Avatar


dingoperson
01.07.2012 , 08:03 PM | #2
That's pretty weird.

Press CTRL-ALT-DEL, then Open Task Manager.

Go to the Processes tab, then turn on 'Show processes for all users'. Sort alphabetically.

Make sure the game and the launcher is closed. Is there still an SWTOR on the list? If so, click it, then 'end process', then try again. Report back if it helps/what happens.

DaveDragani's Avatar


DaveDragani
01.07.2012 , 08:06 PM | #3
i cant get to the launcher at all. the first time i click it the launcher wont load up and subsequent attempts just keep giving me the same message

dingoperson's Avatar


dingoperson
01.07.2012 , 08:12 PM | #4
Ah, that's the problem then. The launcher technically is running, there's just some error so you can't see it, and it doesn't shut itself down. That's why starting it a second time doesn't work.

Try to run Fixlauncher.exe in the folder. Also can you post your dxdiag with a [ spoiler ] and [ /spoiler ] tag around it? Do you have any funny screen setups or display settings (multiple monitors connected, or a hdmi sound system)? If you hold ALT and press TAB, do you see the orange SWTOR icon in the lineup?

Spoiler

NitewolfX's Avatar


NitewolfX
01.07.2012 , 09:09 PM | #5
I have the same problem. My computer shut down during the launcher process before this problem. I have had no problems for the last 2 months.

I've rebooted my computer 3 times. I've run FixLauncher 4 times. I've disabled all Virusscans, and everything else on my computer. I've rebooted my router. I've run the setup program 3 times.

Steps to reproduce the problem:
Double Click on 'Star Wars - The Old Republic' = nothing happens.
Pull up Task Manager -> launcher.exe is running. (26.360K SWTOR Launcer)
If I double-click on the icon again, I get the message: "Only a single instance of this application can run". I've waited 5-10 minutes, but the sign in screen never shows.

NitewolfX's Avatar


NitewolfX
01.07.2012 , 09:17 PM | #6
Found the answer in another post:

When you try to run the Launcher(and it appears in the Task Manager but not on screen) please go to this location:

C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic

Here, you should find a folder called 'Patch', please delete this.

Please also ensure that your Java is up to date.

Once this is complete, please run FixLauncher.exe(also in the above location), then please try to start the Launcher again.
-------------------------------------
I deleted the 'Patch' folder, then run FixLauncher and I'm AOK.

Jacsy's Avatar


Jacsy
01.08.2012 , 09:15 AM | #7
This just worked for me, thatnk

RobertPuccini's Avatar


RobertPuccini
08.03.2012 , 11:37 PM | #8
I am having the same problem and the above solution does not fix the problem. Anyone else have any ideas?

Beesodd's Avatar


Beesodd
08.03.2012 , 11:47 PM | #9 Click here to go to the next staff post in this thread. Next  
Hi RobertPuccini,

Please take the following steps, they should help with your issue.
  1. Close any launcher.exe processes in Task Manager
  2. Download the latest Installer from www.swtor.com/download
  3. Run Installer

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Bacca's Avatar


Bacca
08.04.2012 , 12:52 AM | #10
Quote: Originally Posted by Beesodd View Post
Hi RobertPuccini,

Please take the following steps, they should help with your issue.
  1. Close any launcher.exe processes in Task Manager
  2. Download the latest Installer from www.swtor.com/download
  3. Run Installer
I tried this, but I don't get the repair option mentioned in the stikied post. I really can't aford to redown and patch the entire game again. Is there another solution availible?