Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Demande d'assistance d'un chef en informatique.

STAR WARS: The Old Republic > Français (French) > Service clients (Lecture seule)
Demande d'assistance d'un chef en informatique.
 

-senso-'s Avatar


-senso-
01.06.2012 , 05:20 PM | #1
Bonjour tout le monde,

Ma config PC:
_ Carte graphique: Asus GTX580 Matrix platinium
_ CPU: Core 2 quad Q9550 2.83Gh
_ 4Go de RAM
_ Carte mere: EVGA 780i SLI

Connexion par cable ethernet avec 20Mo par orange: 60ms de ping



Depuis le début du jeu j'ai remarqué que j'avais des bugs en combat que se soit en BG ou en pve (lorsque j’appuie sur un skill, n'importe lequel, celui-ci se déclenche et s’arrête en plein milieu de l'animation pour recommencer au début) comme beaucoup d'entre nous et même des soucis graphiques comme beaucoup d'entre nous également.

Mais se qui ma le plus interpelé c'est que je joue avec les graphismes à fond et lorsque j'ouvre une fenêtre (fenêtre du personnage, fenêtre de l'équipage, fenêtre de quête etc...) j'ai une petite latence; mon écran se fige quelques dixièmes de secondes.

J'ai alors mis les graphismes au minimum, vérifié mes pilotes graphiques, mes pilotes de la cartes mère, toujours cette latence.

Et puis j'ai fait le test en regardant comment se comporter ma carte graphique; et bien lorsque j'ouvre une fenêtre mon GPU tombe à 3% alors qu'en règle général il tourne à 90%.

Pourquoi mon GPU s’arrête t'il de fonctionner?
Est 'il normal que ma carte graphique fonctionne a 90% de sa capacité en permanence?

S'il vous plait et y a t'il un moyen de remédier à se souci.

Comaeus's Avatar


Comaeus
01.06.2012 , 05:25 PM | #2
Quote:
Est 'il normal que ma carte graphique fonctionne a 90% de sa capacité en permanence?
Ouais.
Pour le reste aucune idée, il y aurait tellement de trucs à vérifier... As-tu vérifié la température de ton proc en jeu ? Tu as quelle alim ? Est-ce que tu as d'autres soucis en jeu ? Le pc tu l'as monté toi-meme ou reçu dejà configuré windows installé pilotes cm etc ?

-senso-'s Avatar


-senso-
01.06.2012 , 05:33 PM | #3
Merci pour cette réponse extra rapide.

Mon pc je l'est monté moi même il y a très longtemps et la carte graphique je l'est installé il y a maintenant 1 moi.

Mon alimentation est une très bonne alim de 950Watts (je ne me souvient plus de la marque).

J'ai joué à Aion et à Battlefield3 depuis sans aucun problèmes.

Comaeus's Avatar


Comaeus
01.06.2012 , 05:34 PM | #4
Et là maintenant ya qu'avec swtor que t'as des soucis ? Si oui j'y peux rien.

-senso-'s Avatar


-senso-
01.06.2012 , 05:36 PM | #5
Avec SW oui effectivement, j'ai oublié de dire que j'ai Windows7 64bits, dirctX11.

Comaeus's Avatar


Comaeus
01.06.2012 , 05:45 PM | #6
Bon si t'as de soucis qu'avec swtor c'est un soucis de swtor

oxmoze's Avatar


oxmoze
01.06.2012 , 05:50 PM | #7
Quote: Originally Posted by -senso- View Post
Bonjour tout le monde,

Ma config PC:
_ Carte graphique: Asus GTX580 Matrix platinium
_ CPU: Core 2 quad Q9550 2.83Gh
_ 4Go de RAM
_ Carte mere: EVGA 780i SLI

Connexion par cable ethernet avec 20Mo par orange: 60ms de ping



Depuis le début du jeu j'ai remarqué que j'avais des bugs en combat que se soit en BG ou en pve (lorsque j’appuie sur un skill, n'importe lequel, celui-ci se déclenche et s’arrête en plein milieu de l'animation pour recommencer au début) comme beaucoup d'entre nous et même des soucis graphiques comme beaucoup d'entre nous également.

Mais se qui ma le plus interpelé c'est que je joue avec les graphismes à fond et lorsque j'ouvre une fenêtre (fenêtre du personnage, fenêtre de l'équipage, fenêtre de quête etc...) j'ai une petite latence; mon écran se fige quelques dixièmes de secondes.

J'ai alors mis les graphismes au minimum, vérifié mes pilotes graphiques, mes pilotes de la cartes mère, toujours cette latence.

Et puis j'ai fait le test en regardant comment se comporter ma carte graphique; et bien lorsque j'ouvre une fenêtre mon GPU tombe à 3% alors qu'en règle général il tourne à 90%.

Pourquoi mon GPU s’arrête t'il de fonctionner?
Est 'il normal que ma carte graphique fonctionne a 90% de sa capacité en permanence?

S'il vous plait et y a t'il un moyen de remédier à se souci.

Oui c'est normal que ta cg ne soit qu'à 90%, ton proc est encore bon, mais se fait vieux et bride ta carte, j'ai déjà eu ce prob, je suis passé sur un I7 et depuis la cg tourne à 100% et je suis en moyenne de 60/120 fps sur TOR.

-senso-'s Avatar


-senso-
01.06.2012 , 05:53 PM | #8
J'ai télécharger le client via origin, serai ce de la que pourrai venir le problème?

-senso-'s Avatar


-senso-
01.06.2012 , 05:54 PM | #9
Finalement je viens de passer sur Aion histoire de tester plus en détail; ma carte me fait la même chose mais je ne détecte qu'un infime petit lag.

Je ne comprend pas, là où il faudrait que ma carte fonctionne de manière plus intensive celle ci fait l'inverse!

oxmoze's Avatar


oxmoze
01.06.2012 , 06:04 PM | #10
Le problème ne vient pas d'origin, mais de ton proc qui j'en suis quasi certain bride ta cg, pour voir les fps, utilise fraps.